Jump to content

zaxone

Members
  • Content count

    14
  • Joined

  • Last visited

About zaxone

  • Rank
    PrestaShop Newbie

Profile Information

  • Gender
    Not Telling
  • Activity
    User/Merchant
  1. Hi, i have an eshop based on PS 1.5.6.1 and i want to do the following: I want to have an eshop for retail customers (the one i have right now) and one for business customers only. The shop for business custoners will show prices only after login. I want to have different TAX rules for each shop and the ability for customers to choose if they want to see prices with TAX or without TAX. Products and availability will be the same for both shops. Is that possible with multistore function or i need something else? Furthermore i think to upgrade to 1.6 or to do a fresh installation. Is there a way migrate customers, orders and products from 1.5.6.1 to 1.6? Thank you, zaxone
  2. Same problem here i can't set date/time format. Can you give us some examples? Thank you,
  3. Hi finally i manually uninstall the module and install your latest version from your site. Now it seems that it works with no problems. I have some questions: 1. Can you give me an example on how to set date/time format? I try with no success. 2. How can i remove the prefixes underscore? 3. How can i setup the settings for the invoice and delivery slip? I set "Use Order ID" and "Use Cart ID" to "Yes" but it is use the invoice/deliveryslip sequence number instead of Order ID and/or Cart ID Thank you,
  4. Hi, for PS version 1.5.6.1 i can't uninstall/delete it . I get the following error: [PrestaShop] Fatal error in module Module.php(2099) : eval()'d : Cannot redeclare OrderPaymentOverrideOriginal_remove53a467ea46d17::$definition Thank you,
  5. Hi, Prestashop 1.5.6.1 Error while adding hook actionBeforeAddOrderInvoice
  6. Hi, i have a strange problem. I have a two languages installed and a product with the same title, description and images. Everything are the same and the only diference is the language code in the url. My problem is that Open Graph Object Debugger shows different message for each language. Common message for both languages: Critical Errors That Must Be Fixed Could Not Follow Redirect URL requested a HTTP redirect, but it could not be followed. Open Graph Warnings That Should Be Fixed Inferred Property The 'og:url' property should be explicitly provided, even if a value can be inferred from other tags. Error for Engish language: Errors That Must Be Fixed Missing Required Property The 'og:type' property is required, but not present. When i check the source code i see that every og tags are there. How can i fix this problems please? Thank you,
  7. Hi, how can i make it to hide it's self after some time (or pageviews)? For example if a customer browse 5 pages or after 5 minutes. Thank you, PS. This EU Cookie module is the best and the only i like to stay with!
  8. Hi, i installed this module and it works fine. The only problem i noticed is that it doesn't display correct when the "Smart cache for CSS" is set to "Use CCC for CSS" from Performance -> CCC (Combine, Compress and Cache). Is there any fix/solution for this? Thank you Prestashop 1.5.6.1
  9. ΑΦΜ στην εγγραφή

    Χαίρομαι που βρήκες λύση. Σε εμένα δούλεψε απενεργοποιόντας την υποστήριξη για IPv6. Θα δοκιμάσω να κάνω αυτά που λες μήπως τελικά δουλέψει και με IPv6 on αλλά τσέκαρε και εσύ να δεις αν έχεις ενεργοποιημένη την υποστήριξη για IPv6 ή όχι και πες μου γιατί είμαι πολύ περίεργος. Ευχαριστώ.
  10. ΑΦΜ στην εγγραφή

    Βρήκες κάποιος κάποια λύση;
  11. ΑΦΜ στην εγγραφή

    Η ΓΓΠΣ δεν έχει καμία σχέση με το ότι το module δεν λειτουργεί. Άλλου είναι η αιτία που δεν παίζει. Παρεπιπτόντως αν μπορείς πες μου server (Apache, IIS, κτλ), έκδοση php και λειτουργικό που τρέχεις. Ευχαριστώ.
  12. ΑΦΜ στην εγγραφή

    Αν η έκδοση php που έχεις είναι η 3.5.7 τότε είναι πολύ παλιά. Δοκίμασε μήπως αναβαθμίζοντάς την διορθωθεί το πρόβλημα. Δεν έχω βρει τη λύση ακόμα αλλά το ψάχνω. Για σιγουριά φτιάξε το παρακάτω και σώσε το σαν info.php ή όπως αλλιώς θέλεις και τρεξ' το. <? phpinfo(); ?> Όταν το τρέξεις θέλω να μου πεις τι γράφει στην αρχή για PHP Version και τι γράφει στο Server API (βρήσκεται κοντά στην 4η γραμμή). Ευχαριστώ.
  13. ΑΦΜ στην εγγραφή

    Μπορείς να μου πεις ποιά έκδοση php έχεις και αν είσαι σε apache;
×