Jump to content

Lu thranga

Members
  • Posts

    60
  • Joined

  • Last visited

Everything posted by Lu thranga

  1. Hello, Thank you for the answer ,i enabled the options and rebuild apache (something i didn't know before) and all errors are now fixed. Can you please check out this forum post in job offer section http://www.prestashop.com/forums/topic/267697-looking-for-photo-upload-module-developer/
  2. I'm looking something like this http://www.stampa-su...e/index/upload/ Please post here or PM me the cost for the project CMS page accessed from link and everything else more or less just like the website i posted here or Choose product and that product page upload button and buffering bar > add to cart (don't need this to all my products but only for chosen few Edit... 13/08/2013 Job is given to a developer
  3. Thank you so much for that link . It was this error "Fatal error: Call to undefined function mcrypt_decrypt() in /home/sofia/public_html/classes/Rijndael.php on line 70" I found the answer in http://www.prestashop.com/forums/topic/230226-call-to-undefined-function-mcrypt-decrypt/ and i set it to 0 and now it's working. Thank you.
  4. Not sure ,but i delete few unwanted links in public_html/modules/blockcms/blockcms.tpl You need to remove this i think . {if $display_stores_footer}<li class="item"><a href="{$link->getPageLink('stores')}" title="{l s='Our stores' mod='blockcms'}">{l s='Our stores' mod='blockcms'}</a></li>{/if}
  5. I wanted to try new cloud server from 100tb ,so i changed my offline website domain nameservers and downloaded a full cpanel backup and restored it on my new server but after i restored it i can't access the website (it's not DNS problem domain pointed to the server ) 500 , 503 error code or blank page show up ,i restored it via WHM/root and did not changed or edit anything (i restored website few times using server to server restore and upload and restore methods) How you guys move to another servers ? what do you do after clicking that "full cpanel restore button" is there something i missed ?
  6. Maybe you did not uploaded the product image or something set wrong in preferences > images (default image size different from your theme image size) Maybe regenerate thumbnails / clear smarty cache This is good page to read > http://www.prestasho...nt-want-commit/
  7. Thank you so much ,I checked product.css (i did not changed this after fresh installation) It was set to 300px and image large_default 264px and i changed it to 300px and now it's working (this did not centered it but fill the gap between right column border and image) #pb-right-column #image-block { background-clip: padding-box; border: 1px solid #E0E0E0; box-shadow: 0 0 2px 2px #F6F6F6; height: 300px; width: 300px;
  8. Product page image not centered ,please look at the attached file . PrestaShop v1.5.4.1 Theme Corporate Pro 1.5 Thank you in advance.
  9. I'm no expert ! But try this. Perferences > SEO & URLs > Accented URL (mark YES) Look at Attached image and maybe edit urls manually in russian.
  10. I don't have a dedicated server , and after marketing i'm hoping to get 1000-2000 visitors a (on a GOOD) day I really want to know my VPS powerful enough to handle that. 2000 products + simple theme design (corporate pro) + NO flash CPU - 1.13 GHZ , (i can use 100% guaranteed cpu) RAM -768 , Space 30GB , Bandwidth 500GB It's level 3 VPS + cpanel with famous hosting provider (i don't know i can post names on this forum) And i really appreciate if you post any experience with similar hosting plans and give me any advice.
  11. Hi How to change font size ? or make them bold ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More