Jump to content

walter

Members
  • Posts

    23
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

walter's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hola! no entendi bien lo que comentaste, entonces se pone donde pone URL de destino todo el codigo?
  2. He estado intentando solucionarlo y parece ser que ya funciona si. Estaba apunto de borrar todo y hacer instalacion nueva y por algunos logs que he visto he vuelto a subir ciertos archivos y parece que funciona menos mal!! ya he solicitado el reembolso. Saludos!
  3. Buenas, escribo simplemente esto, estoy algo indignado y quiero transmitir lo que me ha pasado con esta gente, les compre un modulo el cual llevaba tiempo queriendo ya que en mi tienda, una version bastante antigua la tenia pero no sabia yo de las ultimas versions si habia algo parecido, tengo la 1.6 actualmente. el caso es que la he ido ya configurando hasta hace unos dias, todo perfecto. compre el modulo, instale todo genial, pero el problema que habia es que no me enviaba las solucitudes al correo, solo a una especie de correo desde el control del admin pero deberia de llegarme tambien al correo, la configuracion de la web esta correcta, es mas, relice pruebas desde contactar y perfecto, ya que estuve hablando con el hosting y ellos logicamente no ofrecen soporte en prestashop pero al hacer dichas pruebas y recibir los correos desde contactar ,etc la configuracion de prestashop era correcta (la tengo con phpmail). instalo el modulo y funciona la verdad genial, es mas hice una consulta aqui sobre como arreglar un poco donde iba el boton de contactar para precio. Les envio un correo a esta gente de prestadev.pl, es mas, les iba a comprar un par de modulos que me parecian interesantes ya que de precios muy bien, me responden a los pocos dias, y me piden directamente la info de FTP y del cpanel, les digo que si podrian indicarme donde esta el error, asi yo tambien sé por si en alguna futura instalacion nueva me puede salir el mismo fallo y asi saber diagnosticarlo, total se cierra en banda diciendo que su modulo usa la configuracion de prestashop, le digo que tengo la opcion phpmail y que he probado de otras partes a enviar correos y funciona. Me responde en mayusculas, que a mi no me importa si escribe en minusculas o mayusculas , simplemente es un detalle, NO TENGO NI IDEA, PIDE REEMBOLSO, tal cual , le digo que porfavor busquemos una solucion ya que sinceramente me gustaria que funcionase ese modulo bien, finalmente le paso en ese mismo correo los datos, no me hacia mucha gracia sinceramente pero bueno, me fio, conclusion, pense que era el cpanel del hosting, pero querian el cpanel de la tienda, y el ftp, finalmente se lo paso ambos. le escribo hace 4 dias que si habia encontrado una solucion, nada, ayer le escribo y sin respuesta, y veo hoy la web caida. www.tmracing.es/tienda. Les vuelvo a escribir hoy y le digo que qué ha pasado ya que hay un error en la web, simpelmente me responde que hable con mi hosting. Bueno, realmente he usado este tipo de programas hace muchos años y no soy ningun experto pero si me gusta aprender y mucho pero cuando logicamente ya no estas toqueteando y te olvidas practicamente de todo. Bueno, el caso es que llevo ya croe algun mes y algo con la nueva version, antes tenia la 1.3 creo asi por varios años y la deje funcionando todo con modulos etc, pero ya habia que cambiar y nada, la 1.6 puse ya que la 1.7 tenia algun poblema de php total, funcionando perfecto, es mas ya he estado añadiendo articulos, etc. pues hoy ha dejado de funcionar, y me respondio, eso, le explico que el hosting funciona y no les voy a dar la paliza al de hosting que bastante bien se ha portado conmigo cada vez que he tenido algun problemilla con tema de correos etc, y llevo años con ellos ademas, y le digo al del modulo que llevo ya varias semanas y se cuando modificas un archivo y falla, es lo mismo que le esta pasando ahora mismo, ha debido de tocar algo y claro, ya la web a ver si la puedo solucionar yo, pero el dice que hable con el hosting lavandose las manos, sé que es él porque nadie mas tiene los datos de FTP y del panel de control de la tienda. a ver si soy capaz de localizar la averia activando el diagnostico y a ver que sale. perdonad por el tocho pero no entiendo como puede haber la gente vendiendo productos y no tenga un minimo de cordialidad, llevo años con mi negocio y lo primero es el cliente, hay que dar la cara ante cualquier circustancia, somos humanos, nos podemos equivocar pero en fin.. El modulo en cuestion es este. http://https://prestadev.pl/en/44-ask-for-product-price-module-for-prestashop-16x-17x.html Desde luego no recomiendo nada a esta gente, y como habia dicho antes, tenia pensado ya comprarles un par de modulos mas pero visto lo visto..mas bien espero que me reembolsen el importe integro. Saludos chicos y nuevamente perdonad por toda la parrafada!.
  4. Hola! de verdad te lo agradezco! asi da gusto!. pues nada me puse a investigar y ya haciendo click derecho y luego en inspeccionar te da muchas opciones a hacer "modificaciones" al momento de forma temporal, ademas te indica en que archivo tienes que hacer los cambios, asi que decidi liarme y pude simplemente cambiar ciertos valores y listo!. Muchas gracias por tu intencion!! a ver si continuo aprendiendo a modificar ciertas cosas que tengo en mente. Saludos y gracias!
  5. Hola, a que te refieres exactamente con modificar esto? Gracias!
  6. Buenas @Luisejo gracias por la respuesta. Te dejo el enlace directo. https://www.tmracing.es/tienda/es/suspensiones/8-esparragos-de-rueda-arp-4x100.html Saludos!
  7. Buenas chicos, vereis estoy ya liado con la tienda online y bueno el caso es que lo he dejado en modo catalogo, ya que no quiero que aparezca ningun modo de añadir el producto, ni precio, he comprado un modulo para añadir un boton de consultar precio. el caso es que antes ya salia una ventana vacia, quite todo, carrito, el tema de logos de pago, etc. entonces al añadir el modulo ya aparece el dicho boton pero queda aun raro, me gustaria saber si se puede ajustar, os adjunto una captura de pantalla. A ver si podeis enviarme una mano, me gustaria ajustar la ventana a solo el boton de consultar precio. Gracias!
  8. this is what i found in cookie.php from 333 line to 338. } if (PHP_VERSION_ID <= 50200) { /* PHP version > 5.2.0 */ return setcookie($this->_name, $content, $time, $this->_path, $this->_domain, $this->_secure); } else { return setcookie($this->_name, $content, $time, $this->_path, $this->_domain, $this->_secure, true); } where Line 337 return setcookie($this->_name, $content, $time, $this->_path, $this->_domain, $this->_secure, true); any help will be appreciate it a lot! thank you!
  9. Hi there! everything was working good in a fresh installing, im looking for a them and after to install a theme, got big errors, right now i can't accedd to admin panel . theme is this one: https://www.leotheme.com/prestashop/themes/313-leo-gamegear.html Installed this one and everything was problem. i tried to fix but searching any similar problem but i can't see where to check more, so far this is what i get: Warning: Cannot modify header information - headers already sent by (output started at /home/tmracing/public_html/tienda/classes/Cookie.php:1) in /home/tmracing/public_html/tienda/classes/Cookie.php on line 337 Any input please? Thank you in advance!
  10. Buenas chicos! bueno acabo de instalar el prestashop 1.7.6.5 , el caso es que tuve algunos problemas con alguna cosa de apache , bueno el caso es que me lo solucionaron los del hosting, ya instale y algunas cosas me sale como si realmente no hubiese el archivo, es posible que tarde un poco en cargar todo lo subido al servidor etc? o deberia ser casi de forma inmediata, por ejemplo, Configurar --> Parametros de tienda -> Configuracion, nada sale error Esta página no funciona La página www.xxxxx.es no puede procesar esta solicitud ahora. HTTP ERROR 500 He quitado la direccion de web por si infringo alguna norma del foro. Saludos!
  11. Buenas! estoy usando ahora mismo la version 1.6, actualmente tengo una web online desde h ace muchos años, es mas sigue usando la version 1.3 asi que ya os imaginais lo vieja que es, llevo ya varias semanas queriendo dar el salto para actualizar toda la web a una de las ultimas versiones, y estoy ahora mismo con la version 1.6. El caso es que la web 1.3 tengo algunas opciones como las siguientes: -click derecho deshabilitado. -Eliminar registro de usuarios y cualquier enlace sobre registros de la web. -Eliminar precios (ya lo hice puesto que se puede eliminar desde el panel de control). -Añadir un boton para "contactar para mas informacion". Este ultimo encontre este modulo: https://www.prestashop.com/forums/topic/596624-free-16-module-contact-form-on-product-page/ El cual es el ideal sin embargo no funciona, no sale la ventana para poder enviar el correo. Querria saber si alguien puede echarme una mano con esto porfavor. Gracias!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More