Jump to content

robin_2013

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • Location
    Bologna
  • Activity
    Freelancer

Recent Profile Visitors

97,293 profile views

robin_2013's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Salve Valem, poiché ho anche io lo stesso problema (versione 1.7.6) mi chiedevo se per caso avevi trovato la soluzione. In più nello shop in oggetto non c'è l'obbligo di registrazione, il che mi pare di capire che renda la cosa ancora più complicata. Roberto
  2. Salve Federica, ho verificato, l'opzione era abilitata, mi sono reso conto che il cliente si era registrato e quindi insisteva a inserire una mail già registrata. Gli ho spiegato che se opera come visitatore può acquistare con la stessa mail infinite volte. Grazie Roberto
  3. Buongiorno, io ho un problema inverso, ho un committente che chiede che il cliente possa fare più ordini con la stessa mail senza registrarsi, invece viene fuori questo messaggio "L'indirizzo email è già stato utilizzato, si prega di sceglierne un altro o di accedere". Come posso ovviare a questo problema? Versione prestashop 1.7.6.8 Grazie Roberto
  4. Buongiorno, mi sembra che tra la versione 1.6 e la 1.7 è abbastanza diverso anche il catalogo dei moduli gratuiti disponibili. Esiste una tabella di comparazione / conversione dei moduli standard tra le due versioni? Grazie. Roberto
  5. Sorry, avevo capito che il modulo importasse i dati da una piattaforma all'altra, mi è chiaro che fare la migrazione completa è una follia, cosa che ho sperimentato personalmente. Grazie Roberto
  6. Buongiorno hardware-store, sai il nome del modulo ufficiale di PS per la migrazione dei dati dalla vecchia alla nuova versione? Grazie. Roberto
  7. Si hai ragione, c'è stata un'insistenza molto forte da parte del cliente, in ogni caso il tutto è stato fatto in un'area di test senza toccare lo shop operativo. Lo shop 1.6 non glielo avevo fatto io, ma dopo averlo analizzato gli ho dimostrato che quella modalità di migrazione non era possibile e quindi adesso si è convinto e stiamo lavorando a una installazione ex novo della 1.7. Grazie per la risposta. Roberto
  8. Buongiorno, usando il modulo gratuito 1-Click Upgrade sono passato da PS 1.6 a PS 1.7.6.5, apparentemente funziona tutto abbastanza bene salvo un errore fondamentale, quando da una lista di prodotti vado a selezionare un singolo prodotto, la pagina non funziona. Curiosamente funziona l'anteprima. L'errore che mi viene restituito è il seguente : "PHP Fatal error: Uncaught --> Smarty Compiler: Syntax error in template "file:/home/pnxroimd/test.nummus.it/modules/crossselling/views/templates/hook/crossselling.tpl" on line 40 "<span class="price">{convertPrice price=$orderProduct.displayed_price}</span>" unknown tag 'convertPrice' <-- thrown in /home/pnxroimd/test.nummus.it/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatecompilerbase.php on line 40" Ho cercato un po' nei vari forum la soluzione senza però trovarla. Avete qualche idea per risolvere il problema? Grazie. Roberto
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More