Jump to content

vassago78

Members
  • Posts

    70
  • Joined

  • Last visited

About vassago78

  • Birthday 02/02/1978

Profile Information

  • Location
    Mexico
  • Activity
    Other

Recent Profile Visitors

4,954,684 profile views
  • o2o2

vassago78's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Buen día... Pues con el problema de que en mi web no funciona literalmente nada!, pero sólo es en el tema para escritorio, porque en el móvil si funciona! Por ejemplo... - Slider: El slider principal (el que viene por defecto) No cambia la imágen - Slider (Slider Everywhere): No cambia imágenes en web desde escritorio y en móvil si! - La barra del buscador: en el tema de escritorio no aparecen opciones mientras se escriben algunas letras de la búsqueda y en el móvil si! - Imagen de producto: Al entrar desde una pc a ver un producto, la imágen del producto no hace nada si se le da clck! y desde el movil, abre una ventana con la imagen y si hay varias imágenes, se puede navegar entre ellas. - En laces de compartir: los enlaces de compartir dentro de los productos, No funcionan! - Responsive: Antes todas las imágenes dentro de la descripción del producto, se auto ajustaban al tamaño de la pantalla del dispositivo que ingresara, ahora simplemente es imnposible ver las imagenes por el tamaño que las muestra! El tema que utilizaba era el DEFAULT, pero cuando dejó de funcionar todo, instalé otro tema con la esperanza de que "reaccionara", pero nada, ha sido inútil! Por favor solicito ayuda! Les agradeceré mucho su apoyo... Saludos!
  2. Auxilio!!! Mi Slider simplemente no funciona... tengo días intentándolo todo (menos algo que sirva! ) y nada! tengo instalado el "sliders everywhere" pero no lo tengo activo... Mi versión de PS es la 1.6.1.1 Tema por defecto El slider no cambia d imagen, no aparecen los controles, no se redimensiona cuando "quito" las imágenes del "top" en "home".. Alguien los conocimientos para apoyarme? Saludos y gracias!
  3. Hace días quise hacer algunas modificaciones en los correos que prestashopp envía, pero me marcaba errores al intentarlo (desde el back office). este es el error que me marca: ×Hay 7 advertencias directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/mails/es/ directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/modules/blocknewsletter/mails/es/ directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/modules/blockwishlist/mails/es/ directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/modules/followup/mails/es/ directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/modules/mailalerts/mails/es/ directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/modules/referralprogram/mails/es/ directorio de correo existe para es, pero no para Inglés en /themes/default-bootstrap/modules/sendtoafriend/mails/es/ Los correos me los sigue enviando correctamente (como los había configurado), pero no me permite modificarlos. Se que podría modificarlos vía FTP, pero no me gustaría dejar este error así. Alguien sabe cómo solucionarlo? Saludos.
  4. Espero te sirva... En el menú del backup office sigue estos pasos... Localización -> traducción de mensajes -> Traducción de mensajes de E-mail (en el desplegable) Selecciona el idioma que quieres modificar y da "Click" en el botón "Modificar" Ya "Entrando" te aparecerán los diferentes tipos de plantillas que prestashop genera, modifícalos de preferencia todos y hazlo desde la pestaña HTML. Si te quedó alguna duda avísame y si te funciona, da el tema como solucionado. Saludos y suerte!
  5. Buen día! Estoy enterado que en HTML5 se puede añadir una API de google para reconocer la posición geográfica de un dispositivo que entra a nuestra web. Me interesa saber quien puede programar un modulo que haga lo siguiente: - La tienda en línea tiene Autos a consignación, así es que la ubicación de cada uno de ellos es totalmente diferente, por lo tanto necesito que cuando alguien entre a la web y en el buscador teclee por ejemplo: Megane, los resultados los dé en orden de menor distancia a mayor para que sepan que vehículo les queda mas cerca. A cada "Producto" (en este caso vehículo) se le definirían las coordenas en las que se encuentra. Saludos y agradeceré una repuesta!
  6. 1.- Entra al menú "Modulos" 2.- Dirígete a "Imagen control deslizante" 3.- Despliega el menú que está a la derecha de "Configurar" (En la "pestañita") 4.- Da click en "Mostrar en móviles" Listo, con eso debería de mostrarse correctamente tu Slider. Te dejo una imagen de referencia. Saludos y espero que te sirva.
  7. Revisa que estés haciendo los cambios en la carpeta y archivo correcto. Que versión de PS tienes?
  8. En mi caso, las bases de datos son muy pequeñas... alguna otra solución??? mi back office tarda 45 segundos aprox. entre cada "movimiento"
  9. Perdón no vi la imagen... haz esto: 1.- En img/cms abrir el *.htaccess 2.- Eliminar la linea #php_flag engine off Me avisas si te funcionó... Saludos.
  10. A mi me pasa exactamente lo mismo desde el viernes! Ya estoy bastante desesperado y no tengo idea de una posible solución. El Front Office trabaja excelente. Mi versión es la 1.6
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More