Jump to content

channeld

Members
  • Posts

    15
  • Joined

  • Last visited

Everything posted by channeld

  1. Hi. Prestashop 1.7.4.4 There are states for a few countries. I tried to import Localization pack (i.e. for France), selecting to import States only but nothing comes in. Where is all that info?
  2. Thanks. I have another issue now. A module shows 2 images as http in home view. But they show correctly with https in backend admin. Any ideas
  3. Hi. Found the issue. A shipping module is causing this issue, since it is trying to communicate with its service and delays a lot. When deactivated all work very fast.
  4. I have an eshop that works very fast. all pages load fast. P.S. 17.4.4. (mosty.com) But... when I click to add an item to cart takes long. Same with initiating the checkout process/steps. Any ideas?
  5. 1.7.3.3 but the theme directly brings photo 1 and 2 of products. How can I get 1st and Last from products, in the product instance in Products list. I do not want to show both photo next to each other. Just to change on hover.
  6. Hi. I have this question on if this can be done. I have products where each has either 1 or 4 or 5, etc photos. First is a female model photo wearing a product. 2nd photo is a different angle of the same model wearing the product. Last photo in all products and/or all combinations is the product alone (no model wearing it). What I want is this: In product-list prestashop shows 1st photo (cover photo) and 2nd hover photo is the 2nd photo of the product. What I want is a way to say to Product list template (per category) to get: 1st photo the Cover photo (that is the same) 2nd photo (on hover) to be the last photo loaded in the products/photos. Last photo in products is different since not all products have the same amount of photos but for sure they have at least 2. Can this be controlled somehow? Any ideas that won't create big loads on queries, etc? Thanks in advance.
  7. Hi. Simply download a prestashop installation (or a previous one), go to modules, locate the homeslider module, open ftp and replace the existing homeslider files you have. This is the only thing needed. For older versions go here: http://www.prestashop.com/en/developers-versions
  8. Never mind. Solved it. I downgraded the slider. It seems that the time, autoplay settings are not working when the module is updated
  9. Hi there. Is there a solution to not to have the endless loop when only 1 slide is present?
  10. Hi everyone. I have this site (its in Greek but you will understand what I mean). See this page. www.kartelias.gr/masks/4379-idea.html PS version: 1.4.6.2 On this product I have set a different price discount on the primary product (black mask), but I do not want to have the discount affect the 2nd combination (silicon mask) AND when the visitor chooses to see the silicon mask from the drop down he must not see the strike-out price too. How can I have different prices when there is a discount on one combination but not to the other? How do I not show changed price per case? Thank you very much.
  11. hi. I installed it but it doesn't follow the theme display logic. Can you advice? http://alltestdomain.com/gifk/
  12. Hi. I install the blog. All fine. BUT... I install the latest posts for home. It is installed BUT it breaks the site. Home page is shown empty/blank Prestashop 1.5.4.1 at alltestdomain.com/gifk I disable the latest post... All fine... I just need to show the latest post at home page, left column and in all left columns under the menu
  13. Hi. Thanks for this. No, it will not be an iframe. That is why I am asking. I do not know how to get these values.
  14. Hi. I want to have a contact form with many fields. This form will be called in a modal box. This modal box will be shown when someone clicks on an image that will be displayed in the product detail page. But, I want to automatically get the title and price of the product in that form in order for the client not to type them again. The form data will be submitted to an email. Thus a perspective client will be able to send a request prior the purchase. Is there a solution for this?
  15. The problem persists. The table shop_url doesnt exist either in the master dbase or in this new one (which is a copy of the master dbase). It seems like this is blocking both admin and front-end access. any ideas/solutions? See the errors here: http://www.vaporsolutions.gr/newsite/
  16. Yes I did. The thing is that it looks like a table is missing. However that table "ps_shop_url" is not present in the original dbase either. And that dbase works fine!!!
  17. I copied the site from http://www.vaporsolutions.gr/ to http://www.vaporsolutions.gr/newsite/ in order to perform an update without tampering the live site. However, I cannot see the site located at /newsite or access the admin. When I type (for admin) the path, I get: http://www.vaporsolutions.gr/newsite/admingeorge2/index.php?controller=AdminLogin&token=5a3c7230eb2670b616500e206b34bd07&redirect=AdminHome and a blank page. At: http://www.vaporsolutions.gr/newsite/ I see the message: Oops, something went wrong. Try to refresh this page or feel free to contact us if the problem persists." I changed the settings file to: define('__PS_BASE_URI__', '/newsite/'); and inserted the dbase name/user/pwd (I made a new dbase and imported the exported sql file from the master site with success). My htaccess hasn't changed (is the same as from the master site) and I have not edited that at all so far. What is the solution? Why am I getting this? I have updated the files with the 1.5.5.0 version. I had the 1.4.7.3
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More