Jump to content

foxygardner

Members
  • Posts

    41
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

foxygardner's Achievements

Newbie

Newbie (1/14)

5

Reputation

  1. I recently enabled the google shopping module. It disqualified my products because the image does not have it's own url. . All my images are indexed and show properly through google webmaster tools though, just not google shopping. I use Prestashop 1.6. Has anyone else had this issue and knows how to fix it? Any help is greatly appreciated! My website is luckyskunks.com
  2. Can anyone assist with this? My back office has been running very slow for a while. After reading some forum topics, I decided to uninstall some modules I didn't need. Using the back office module area, I deleted 2 modules that weren't even enabled and the whole back office (and website) is now gone. One was a payment module and the other was a statistics module. It makes no sense to me but now I'm stuck. My hosting company said it's a prestashop issue so they can't help but since I can't access my back office, I don't know what to do. When trying to access the front or back office, the message says "Internal Server Error. Additionally, a 500 internal server error was encountered while trying to use an error document to handle the request" Any ideas? My site is luckyskunks.com
  3. Help! The fixes here fixed the pinterest problem back in 2014 but stupid me updated the module and now it doesn't work again. I tried both code fixes listed in this feed but neither worked even though they worked a few years ago for me. Any help would be greatly appreciated. My website is luckyskunks.com. Here's the code I have now: $(document).ready(function(){ $('button.social-sharing').on('click', function(){ type = $(this).attr('data-type'); if (type.length) { switch(type) { case 'twitter': window.open('https://twitter.com/intent/tweet?text=' + sharing_name + ' ' + encodeURIComponent(sharing_url), 'sharertwt', 'toolbar=0,status=0,width=640,height=445'); break; case 'facebook': window.open('http://www.facebook.com/sharer.php?u=' + sharing_url, 'sharer', 'toolbar=0,status=0,width=660,height=445'); break; case 'google-plus': window.open('https://plus.google.com/share?url=' + sharing_url, 'sharer', 'toolbar=0,status=0,width=660,height=445'); break; case 'pinterest': var img_url = sharing_img; if (typeof $("#bigpic").attr('src') != 'undefined' && $("#bigpic").attr('src') != '') { img_url = $("#bigpic").attr('src'); } window.open('http://www.pinterest.com/pin/create/button/?media=' + img_url + '&url=' + sharing_url, 'sharerpinterest', 'toolbar=0,status=0,width=660,height=445'); break;
  4. I blocked all countries except the United States using geolocation. It worked for about 12 hours then I started getting "ghost spammed" again. Mostly from Russia but also India and other countries. Right now, the ghost spamming outnumbers my actual visits. Since they have 100% bounce rate, I'm really concerned about how this is affecting my SEO. Has anyone found a solution?
  5. I had the same problem. I reset the categories module and now I can upload the picture BUT even though it shows in backoffice, it says "image unavailable" in front office. Any other suggestions?
  6. I'm also searching for the answer for this. Did you figure out how to do it?
  7. Thank you for this wonderful (and free!) module. I have a few questions. I added a new picture size in the back office under blog/image type. The front office picture didn't change. My new file size is a much smaller 500 x 150. I even disabled the status of the default images. All it does is take my 500x150 size and have a big white border around the whole thing. What can I do to use a smaller picture? My second question is how can I make the font larger? The paragraph font is very small and hard to read. When I change to a larger header size, it puts bold lines between each paragraph. Is it possible to have a larger font? I have presta 1.6.0.6
  8. No response yet. Does anyone know where this number can be changed at?
  9. I was the one that originally posted this question. Mine was an upgrade from 1.5 to the new 1.6 and not a multi-store. I ended up paying for Prestashop's service plan and they fixed it right away. I wish I could tell you what the fix was, I only know that they were able to fix it right away and it has not re-appeared.
  10. I would like to change the number given to my customers. Currently, the first customer that ordered was given the order number of 1, the second customers order number is 2 and so on.... I would like to make this a higher number. How do I do this?
  11. Thank you for your tips! I ended up using: tools.usps.com/go/TrackConfirmActio[email protected] It worked for me.
  12. I'm having the same problem. I use USPS and have pasted this url: tools.usps.com/go/[email protected] (I put the HTTPS in the front) My email order confirmation does not have a tracking link. This area is just blank. Did I enter the wrong url? Any solutions?
  13. I added //tools.usps.com/go/[email protected] and I put the https in front of it but my email confirmation looks like this: You can track your package using the following link: There's not a link after it. Did I put the wrong code in? I have presta 1.6
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More