Jump to content

stephane_crea

Members
  • Posts

    54
  • Joined

  • Last visited

Posts posted by stephane_crea

  1. Oui mais c'était dans les pages HTML que je les cherchais (pour supprimer la div logo)

    Ceci dit c'est peut-être un peu "risqué" pour le moment... Je vais me peut-être contenter du CSS (que j'avais sous les yeux)

    Ceci dit je ne suis pas contre retrouver ces pages .php qui contiennent les appels à ces div du header (histoire d'y jeter un oeil dans un premier temps :o )...

  2. Bonjour,


    Je débarque dans Prestashop (hier midi) mais je crois que j'ai trouvé la raison du bug (je suis moi aussi sur la même recherche depuis 1h).

    La raison est dûe à la div "logo" et la div "header".

    -

    prend un certain pourcentage de l'espace sur la gauche (à 29 %, avec un float:left;), laissant la div "header" prendre le reste (à 71 %) sur la droite (avec un text-align:right;).
    - Du coup tout ce qui est dans le header est automatiquement resté "scotché" sur la droite, et limité à ces 71% de l'espace de la page... D'où le bug.

    C'est à partir de là qu'il faut travailler à la solution !

  3. Re-bonjour à tous,


    Toujours dans ma page de gestion des modules, page "positions", je suis étonné de constater que:

    1. Il ne semble pas possible de déplacer un module d'un bloc à un autre. Par ex. tout simplement déplacer un module de la colonne de gauche à celle de droite. On ne peut que les déplacer verticalement à l'intérieur d'un même bloc. Est-ce normal ?

    2. Quand on veut éditer un des modules, on clique sur le petit crayon, mais là.. Impossible de changer quoique ce soit sur tous les modules que j'ai testé. Quelle est l'utilité dans ce cas de cette édition qui n'a pas l'air d'en être une ?

  4. Bonjour à tous,

    Sur Presta depuis hier, je recherche en vain la page qui permet de gérer les différents "blocs" du site. Par exemple pour pouvoir placer à droite ou à gauche les divers éléments de la page d'accueil : le panier, les nouveaux produits, produits phares, etc.. Voire en supprimer qq-uns.. Bref gérer tout ça.

    Est-ce possible, comme sur la plupart des autres CMS ? Je pense que j'ai manqué la page concernée, quelle serait-elle svp ? :)

  5. J'y suis enfin parvenu.

    Il m'a fallu intégrer les données dans la base MySql à la main ("Privilèges" puis "ajouter un utilisateur", "nom" et "passe" + cocher les droits...).

    Au final j'ai tout supprimé, réinstallé, recommencé la procédure avec mes coordonnées nouvelles dans la page "base de données", et, juste au final de l'étape 4, ne pas cocher "envoi confirmation à votre email" (car on reste bloqué là sinon..).

    Bref, enfin voici cette administration... ;)

  6. Bonjour
    Ah mais voilà... C'est là que moi je suis fautif : je ne renseignais pas ces champ, car, habitué à d'autres CMS en local, ils demandaient de les laisser vierges ! Bref, je repars sur cette piste... :) Merci


    Oui mais justement, si on remplit les champs "identifiant" et "mot de passe" pour la BDD, en tapant ensuite "tester la connexion SQL", ca ne fonctionne pas. Il faut bien garder "root" et un mot de passe vide (pour le local)

    Quand vous installez la base de données mabase.sql par exemple, il faut affecter un nom d'administrateur et un login (mot de passe)


    Où ça exactement ?...

    ?
  7. Bonjour

    Bonjour vous deux,

    ne pas confondre email de test (étape 2) et le login de la Base de données.
    Quand vous installez la base de données mabase.sql par exemple, il faut affecter un nom d'administrateur et un login (mot de passe)


    Ah mais voilà... C'est là que moi je suis fautif : je ne renseignais pas ces champ, car, habitué à d'autres CMS en local, ils demandaient de les laisser vierges ! Bref, je repars sur cette piste... :) Merci
  8. Je vais quand même retester la solution du MD5, apparemment c'est la seule solution, pour d'autres aussi...

    Ma petite idée du pourquoi ces bugs : des mots de passe "qui ne passent pas", non ? (J'ai un mot de p avec des majuscules, minuscules, et des chiffres...)

    ----------------------------------------------------------

    Edit : bon, nouveau mot de passe (archi simple), nouveau nom à la bdd (simple aussi, avant j'avais des _ ici et là..).
    Mais, tout pareil... ;)


    L'info qui m'intéresserait, c'est quand on dit : "est-ce que ton email est bien enregistré dans la BDD ?"
    Je souhaite savoir (quelle colonne ? quelle ligne ?) se trouve l'email, s'il est enregistré dans la BDD ?
    (Je ne vois jusqu'à présent aucun enregistrement nulle part...)

  9. Re-

    Je suis tombé sur ce post complètement hallucinant :
    http://www.prestashop.com/forums/viewthread/50542/configuration_et_utilisation_de_prestashop/du_local_vers_un_hebergeur_mot_de_passe_non_valide_resolu

    J'ai testé, mais pas marché (qq part, ouf ! :) )

    -----------------------

    Sinon j'ai tapé manuellement mon passe (champ passwd) et mon email (champ email) dans les colonnes "par defaut" en changeant "aucun" par "tel que défini".

    Et, nada...

  10. Bonjour,

    Et où chercher cette info ? Dans Mysql, j'ai ça pour la table demandée... :
    http://nsa14.casimages.com/img/2010/04/15/100415065339310518.jpg


    Pourquoi ne serait-il pas enregistré ? Parce que l'install n'a pas été jusqu'au bout ?
    (Oui ça semble logique, mais pourquoi aucun de mes install ne va pas jusqu'à l'étape 5 ?
    Alors que Prestashop est - pour le moment sur ce que j'ai testé - sans doute le plus simple
    des CMS, avec Joomla)

  11. Bonjour à vous,

    J'en reviens à mon vieux post de début d'année... ;)


    D'une part, rien à faire quelque soit mon installation de site Prestashop, ça "bloque" à la fin de l'étape 4. Pourquoi ? Mystère...

    Je tape donc manuellement pour avoir ma page boutique, qui miracle semble être là.

    Mon soucis reste toujours l'administration.
    Je tape .../admin/
    On me demande de supprimer l'install et de renommer le rep admin, ce que je fais...

    Puis,... impossible de me connecter à cette administration, avec l'un ou l'autre des 2 logins/passes que j'ai utilisés jusqu'à présent.
    On m'a répondu dans le post précédent, mais en fait je ne parviens pas à m'identifier : je ne sais pas de quel login/passe il s'agit, car aucun des 2 que j'ai créés n'est accepté.

    J'ai actuellement :
    - un email/passe que j'ai créé pour pouvoir accéder à l'administration de mes sites chez Prestashop (je vais l'appeller l' "email-administration".
    - un email/passe que j'ai créé lors de l'install de la boutique et de la BDD. Email qui jusqu'à présent ne me sert pas.

    Y en aurait-il un 3ème caché qq part ? :o

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More