Jump to content

MCA

Members
  • Posts

    11
  • Joined

  • Last visited

Profile Information

  • Activity
    Freelancer

MCA's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. je parle de 300 déclinaisons. Tester avec la base test de prestashop sur une instance neuve pour être sûr avant de poster !! Je prends un des articles, je lui créé quelques déclinaisons, tout va bien. Je lui en créé plusieurs centaines, et là tout va mal. Je n'ai jamais eu cela avec les versions de prestashop précédentes (quelque soit l'environnement). Cdt.
  2. Pourtant j'arrive à faire tourner le Prestashop avec plus de déclinaisons en 1.5.4. C'est ce qui m'étonne. Je pense qu'il y a vraiment une régression à ce niveau là.
  3. Bonjour, oui, j'ai le cache activé et pareil. J'ai aussi installé prestashop en local avec la base standard pour faire un test et j'ai pris un des articles pour lequel j'ai décliné tous les attributs existants. J'ai le même soucis de lenteur. J'ai l'impression que cette nouvelle version a du mal lorsque le nombre d'attributs (ou de combinaison d'attributs) est trop important.
  4. Bonjour à tous, Surpris de ne pas trouver de topic sur ce sujet. Je suis parti du modèle standard de prestashop (1.6.0.6), vider la base et création d'une cinquantaine d'articles. Tester un peu le thème, puis paramétrage des modules. Tout ok. Je créé un article avec déclinaisons, je vois bien à l'écran toutes mes déclinaisons. pas de pb. je lance la boutique. Page d'accueil ok, mais lorsque je vais dans la catégorie où se trouve l'article décliné, le système ne répond plus et message de délai d'attente dépassé. Si je réduit le nombre d'attributs, le système reprend un comportement normal. A savoir que dans la version 1.5.4 le nombre d'attributs était bien supérieur à celui de mon test (et avec un temps de réponse plus que correct). Aucune modification au thème standard. Même serveur. Je ne comprends pas. Une piste ? Merci d'avance.
  5. Indeed, it is the default Template. That's why I don't understand.
  6. Hi, The fields are already translated. I can see that. I've even tried to overwrite them but still no translations. I was thinking about changing themes to see if it helps ... EDIT: ok, I found it out. The problem is linked to the theme. I can solve the problem now. Thanks anyway for your support. Gr.
  7. Hi dealgadgets, I guess we will never find it out. So weird ...
  8. Hello, I read a few posts about that problem but I haven't found a proper solution for my site (too bad). in few words : site in French language. In the shopping cart summary, I have a lot of English words. ** I 've checked the translation => ok ** I 've asked for permissive values (suhosin patch) suhosin.session.encrypt=Off suhosin.post.max_vars=20000 max_input_vars=20000 suhosin.request.max_vars=20000 => seems to me quite ok ** I've turned on the debug function => no problems detected Anyone has an idea what to do ? where to check ? Thanks in advance.
  9. Hi everybody, Yesterday I upgraded to paypal 3.4.9 and that particular problem with ajax function in cart seems to be solved in this version. Hope no other problems will rise. I will let you know if it is the case. Greetings.
  10. Hi everybody, Thanks a lot to all of you. I've downgraded the paypal module in order to use Ajax in the cart module and it's fine again. Gr.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More