Jump to content

marcaosta

Members
  • Posts

    80
  • Joined

  • Last visited

Everything posted by marcaosta

  1. Buongiorno, ho fatto l'aggiornamento dalla versione 1.5. alla 1.6.1.6 ed ho un problema: molti dei prodotti a catalogo, dopo l'aggiornamento hanno quantità zero mentre prima dell'aggiornamento no. Come mai? E' possibile che sia un virus? Come potrei risolvere il problema? Grazie, Marco
  2. Qualcuno mi saprebbe dire come mai, quando cerco di creare un nuovo prodotto di il seguente messaggio di errore? Grazie! Deadlock found when trying to get lock; try restarting transaction INSERT INTO ps_search_index (id_product, id_word, weight) VALUES (32840,450409,6),(32840,466445,6),(32840,3596,6),(32840,466446,6),(32840,5976,6),(32840,3190,6),(32840,3703,6),(32840,466447,6),(32840,466448,10),(32840,466449,10),(32840,466450,3),(32840,450410,10),(32840,466451,12),(32840,2086,6),(32840,404077,8),(32840,5990,6),(32840,648,9),(32840,3730,8),(32840,466452,6),(32840,466453,10),(32840,466454,10),(32840,7967,3),(32840,1221,2),(32840,267,4),(32840,25858,2),(32840,19761,2),(32840,251,2),(32840,54671,2),(32840,824,6),(32840,448101,2),(32840,404105,2),(32840,390857,4),(32840,3027,2),(32840,122025,4),(32840,434300,2),(32840,261,5),(32840,378904,4),(32840,353108,3),(32840,181450,3),(32840,395392,3),(32840,342521,3),(32840,5759,2),(32840,21425,2),(32840,369,4),(32840,123907,2),(32840,6450,2),(32840,393223,2),(32840,466455,1),(32840,466456,1),(32840,466457,1),(32840,46[spam-filter],1),(32840,391405,1),(32840,466459,1),(32840,68765,1),(32840,133855,1),(32840,82553,1),(32840,839,1),(32840,466460,1),(32840,1154,1),(32840,822,2),(32840,123852,1),(32840,466461,1),(32840,54912,2),(32840,4954,1),(32840,2190,2),(32840,5168,2),(32840,736,1),(32840,466462,1),(32840,25378,1),(32840,1895,1),(32840,386531,1),(32840,737,1),(32840,386519,1),(32840,466463,1),(32840,413860,1),(32840,3908,1),(32840,122950,1),(32840,54267,1),(32840,826,1),(32840,362342,1),(32840,25855,1),(32840,330197,1),(32840,55348,1),(32840,466464,1),(32840,125740,1),(32840,183170,1),(32840,122747,1),(32840,5785,1),(32840,844,1),(32840,5602,1),(32840,25748,1),(32840,3809,2),(32840,1220,1),(32840,4848,1),(32840,121600,1),(32840,121651,1),(32840,136683,1),(32840,1052,2),(32840,33156,2),(32840,466465,1),(32840,466102,2),(32840,815,2),(32840,466466,1),(32840,3744,2),(32840,466467,1),(32840,131887,1),(32840,353276,1),(32840,124493,1),(32840,466468,3),(32840,450433,6),(32840,466469,6),(32840,2089,6),(32840,404086,6),(32840,6001,6),(32840,661,6),(32840,3754,6),(32840,466470,6),(32840,466471,10),(32840,466472,10),(32840,466473,3),(32840,450445,6),(32840,466474,6),(32840,2092,6),(32840,404095,6),(32840,6012,6),(32840,674,6),(32840,3778,6),(32840,466475,6),(32840,466476,10),(32840,466477,10),(32840,466478,3) ON DUPLICATE KEY UPDATE weight = weight + VALUES(weight)
  3. Buongiorno, anche io ho lo stesso problem. Ho la versione 1.5.6.2. Ho provato a disabilitare la verifica dei cookies, ma nulla è cambiato... qualcuno saprebbe aiutarmi? Grazie, Marco
  4. Problema risolto: è bastato svuotare la smarty cache ed il problema è rientrato. Grazie!
  5. Buongiorno, abbiamo un problema al nostro sito e-commerce: quando apriamo l'homepage del sito o l'area di gestione ci da Error 404 - Not FoundThe document you are looking for may have been removed or re-named. Please contact the web site owner for further assistance. abbiamo contattato l'hosting e ci hanno detto che hanno perso una cartella (it) sul server ed anche l'ultimo backup che hanno è stato eseguito dopo la perdita. Qualcuno, pagando, ci saprebbe aiutare? Grazie, Marco
  6. CIao, da qualche tempo ho un problema quando cerco di inserire il produttore nella scheda dei singoli prodotti mi da [TECHNICAL ERROR] ajaxProductManufacturers: parsererror Pur essendoci nel db sia i produttori che i fornitori. Uso la versione 1.5.4. Qualcuno saprebbe aiutarmi? Grazie, Marco
  7. hi Vekia! Thanks you for your reply. I tried with Mozilla and it's working. It's a Chrome's problem... Probably because this morning I had a Flash Player update... Thanks! Marco
  8. HI! I followed the guide, cleared the cache but still have the same problem. What can I do? Thanks, Marco
  9. Buongiorno, non riesco più ad accedere al back office: mi da password errata o utente inesistente. Ho provato arecuperare la password usando recupera password, ma nemmeno con la password che mi ha inviato funziona. Ho provato anche a cambiarla dal db, ma nulla da fare. Qualcuno saprebbe dirmi come fare? Grazie, Marco
  10. Hi to all, I set the configuration as sujested http://presto-changeo.tumblr.com/post/17589539698/understanding-php-ini-how-and-why-you-need-one but when I try to rebuilt the index it continues to give internal error 500. This happen after import the update catalog using csv file. before transfer to new hosting was working correct. this is my info.php http://www.aostastore.it/info.php Someone could help me please? Thanks, Marco
  11. Buongiorno, ho da poco trasferito il mio sito basato su prestashop presso inmotion. Ogni volta che cerco di aggiornare o ricostruire l'indice con la funzione Preferenze>Cerca, dopo aver aggiornato il catalogo attraverso l'importazione di un file csv (e quindi aver apportato numerose modifiche) mi da error 500 internal server error. Leggendo qua e là credo che sia dovuto all'elevato numero di query. Come posso risolvere il problema? Grazie!
  12. Grazie per la risposta... E quindi cosa devo fare? Vorrei, se possibile, eliminare l'errore dal file di log.
  13. Buongiorno, qualcuno mi sa dire come mai nel error log del mio hosting in cui ho installato solo prestashop mi dice: "file does not exist wp-admin". wp non sta per word press? Grazie!
  14. Confermo il basso livello dell'assistenza e la scarsa gentilezza del personale. Niente a che vedere col Signor Giuseppe! Peccato...
  15. Io lo avevo già l'ip dedicato, come da contratto però leggendo sul forum mi ritrovo con un IP condiviso. E, tra l'altro, non mi funziona l'ftp. Problema già segnalato diverse volte sia al telefono che via mail ma mai risolto!
  16. ho scritto più di una volta: mi hanno mandato un ip, ma non è quello corretto... in più ho notato che l'accesso al cpanel, almeno il mio, non è più protetto. il tuo?
  17. grazie! Anche a me ha cambiato server però non mi hanno dato il nuovo ip per accedere all'ftp. Ho scritto all'assistenza, ma nessuno risponde...
  18. @angelica07 I siti che attualmente ho su hosting2000 dal lato pubblico funzionano, ma nell'area di gestione continuano a dare problemi quando importo file csv (mi dicono che è stato superato il tempo massimo) ed hanno problemi quando eseguo query un po' impegnative sul db
  19. Grazie Eugenata! Io sono indeciso tra un VPS o un cloud hosting per via della possibilità di adeguare le risorse alle future necessità. Cosa mi consigli? Grazie!
  20. Confermo: anche io da quando non c'è più Giuseppe non riesco ad ottenere risposte soddisfacenti. Ho già chiesto i codici di migrazione, ma non me li hanno forniti... Pessimo servizio! Eugenata, mi potresti consigliare un servizio valido? Grazie!
  21. Buongiorno, anche io ho hosting2000 da più di un anno, avevo un piano con l'hd ssd, ma da quando ha cambiato proprietà secondo me, il servizio è notevolmente peggiorato: il mio sito www.aostastore.it si blocca ogni volta che effettuo degli aggiornamenti al catalogo tramite csv. Si blocca perchè hanno ridotto di molto le risorse a disposizione. Il sito è stato spostato a mia insaputa su un altro server a detta loro 3 volte superiore, ma nella realtà con prestazioni di molto inferiori. Ho segnalato il problema più volte, ma la risposta che ho ottenuto è stata che mi formuleranno un'offerta per un server dedicato. Non volendo prendere un server dedicato per ovvie ragioni di costo mi vedrò costretto a chiedere il rimborso e trasferire il sito presso un altro provider. Chi di voi usa hosting2000 come si trova negli ultimi mesi?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More