Jump to content

valou1976

Members
  • Posts

    49
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

Recent Profile Visitors

2,225,834 profile views

valou1976's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Merci Jérôme, on a trouvé en même temps. :-) je ne sais pas comment mettre résolu ! Bonne journée, Valérie
  2. Bonjour Jérôme, J'ai oublié de préciser que je suis en prestashop 1.7. J'ai bien rempli tous les onglets suivants (Essentiels, quantité, Livraison, prix, Référencement seo, Options). Merci pour vos réponses. Valérie
  3. Bonjour à tous, Je ne trouve pas quel champ remplir pour que l'onglet Détails du produit comporte d'autres éléments que l'état du stock. Voici en pj une copie d'écran pour que vous compreniez mieux ma demande. Merci pour votre aide. Valérie
  4. Merci pour l'astuce. C'est pratique. Cela m'a permis de résoudre déjà la page produit où j'avais l'erreur suivante en fait : Notice: Constant _COOKIE_KEY_ already defined in /home/site/public_html/httpdocs/config/bootstrap.php on line 113 Notice: Constant _COOKIE_IV_ already defined in /home/site/public_html/httpdocs/config/bootstrap.php on line 120 Warning: Cannot modify header information - headers already sent by (output started at /home/site/public_html/httpdocs/config/bootstrap.php:113) in /home/site/public_html/httpdocs/classes/Cookie.php on line 369 J'avais mis dans le fichier settings.inc.php les valeurs suivantes : define('_COOKIE_KEY_', 'xxxxxxxxxxxxxxxxxxxxxxxxxx'); define('_COOKIE_IV_', 'yyyyyyyyyy'); define('_RIJNDAEL_KEY_', 'zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz'); define('_RIJNDAEL_IV_', 'vvvvvvvvvvvvvvvvvvv'); En mettant en commentaires ses 4 lignes dans ce fichier, les produits s'affichent de nouveau. Cool :-) Je vais pouvoir aller préparer l'apéro :-)) Merci encore et bonne soirée, Valérie
  5. Bonjour okom3pom, Je n'ai voulu vexer personne. Peut-être me suis-je mal exprimée ! mais je débute et n'ai pas forcément les termes pour bien expliquer. Pour mieux expliquer, enfin j'espère, je donnais la mauvaise valeur à database_host, je pensais qu'il fallait mettre l'adresse ip du serveur et non localhost. Mon problème n'est pas entièrement résolu. Malheureusement, tout ne fonctionne pas, il doit manquer un autre paramètre mais je ne vois pas encore lequel. En effet, dans le back office, je n'accède pas aux produits ni aux modules. Pour le produit, il me fait carrément une erreur 500. Je me balade dans le code pour essayer de voir quel paramètre j'ai oublié de changer mais je ne trouve pas. Je n'arrive pas à accéder à cette page : www.monsite.fr/index.php/product/catalog Merci de votre aide en espérant avoir été plus claire :-) Valérie
  6. Il fallait mettre : 'database_host' => 'localhost', Tout fonctionne Bon week-end, Valérie
  7. Bonjour Johann, Tu as raison un mauvais copie/coller mais en mettant l'ip du serveur dans 'database_host' => 'xxx.xxx.xxx.xxx', Cela ne fonctionne pas quand même. Quelqu'un a une idée ? Bonne journée, Valérie
  8. Bonjour, J'ai un site en développement en prestashop 1.7.1 qui fonctionne bien sur un serveur mais je ne suis pas satisfaite du serveur. J'ai donc changé de serveur et transféré ma base de données et fichiers sous le nouveau serveur via filezilla. Via cpanel, j'ai crée un sous domaine nommé ssdom.dom.fr qui pointe vers la racine du répertoire/public_html/httpdocs Puis j'ai changé dans le fichier \app\config\parameters.php, les données suivantes : 'database_host' => '\app\config', 'database_port' => '', 'database_name' => 'name_bdd', 'database_user' => 'name_user', 'database_password' => 'pwd', ainsi que dans la base de données le nom du domaine. Il me met fatal error quand je mets ssdom.dom.fr. Je ne comprends pas ce que je fais mal. Merci de votre aide. Bonne soirée, Valérie
  9. Bonjour, Je suis en cours de basculer mes clients de presta 1.4.9 en presta 1.7.1. J'ai bien les éléments cherchés dans le fichier settings.inc.php sous pesta 1.4.9 mais rien dans le settings.inc.php sous pesta 1.7.1. Est-ce différent en 1.7.1 ? Merci d'avance pour vos réponses. Valérie
  10. Bonjour, Je viens de télécharger la version 1.7 de prestahop et je me bats avec le css pour trouver le html à mettre dans le fichier général css pour changer la taille, police et couleur de mon paragraphe pour description courte de tous mes produits et idem pour les paragraphes pour la description normale de mes produits. Je vous remercie pour votre aide et vous souhaite une bonne soirée. Valérie
  11. Merci ChDUP. Personne n'a fait ça en 1.4.10 ? Bonne journée Valérie
  12. Bonjour à vous tous, Je cherchais comment enlever le id dans mes produits mais je lis que ça ne sert à rien pour optimiser le référencement. Par contre, je voudrais mettre en place la suppression de la catégorie dans l'url car j'ai effectivement des produits qui sont répertoriés dans plusieurs catégories donc duplicate content obligés. Par contre, je suis sur une version 1.4.10 et je n'ai donc pas l'onglet Format des URL de SEO. Pouvez-vous me dire comment faire sur une version 1.4.10 svp ? Y a t'il d'autres choses à faire après à part régénérer les fichiers de flux pour comparateurs et Google ? Je vous remercie d'avance pour vos éclaircissements. Bonne journée, Valérie
  13. Bonjour, Je suis en presta 1.4.10.0, j'essaye d'installer la version 1.7.2 de EBay mais j'ai une erreur fatale qui plante mon site. Voilà l'erreur : Pour que mon site en production refonctionne, j'ai dû enlevé le module eBay via le ftp. Comment puis-je résoudre ce problème svp pour installer eBay tranquillement sur mon presta ? Merci d'avance Valérie
  14. Bonjour Ckarone, J'avais le même souci et j'ai donc suivi ton conseil de mettre le code donné par GA directement dans le fichier header.tpl. Cela fonctionne, je vois bien les adresses réécrites en instantané. Mon problème est que je n'ai pas les transformations d'enregistrer du coup car c'est le module Google analytics sur Prestashop qui permet de les gérer. Comment faites-vous pour voir les conversions faites sur le site du coup ? Merci de votre aide, je nage complètement et ne trouve aucune solution sur Google. VAlérie
  15. Bonjour Xavier, Merci de te pencher sur le problème. Je suis en version 1.4.10. Je viens de trouver la solution. Cela se trouve dans le module blockcart (initial de Prestashop). Dans le fichier ajax-cart.js, j'ai activé la ligne suivante (fin du fichier) qui était en commentaire dans la version initiale de Prestashop : /** Disabled to avoid a useless Ajax call on each page * Downside: If the user clicks "Back", the cart will not be refreshed * If you would like to force this behavior, just uncomment the following line: */ ajaxCart.refresh(); Pour moi, cela fonctionne. Dis-moi si pour toi cela corrige ton problème ? Après, Prestashop a désactivé cette ligne pour une question de performance mais chez moi c'est fluide. Il me reste à le passer en production. Ca c'est plus compliqué car j'ai modifié pas mal de fichier et que je dois mettre le site en maintenance et je ne sais jamais quand faire mes modifications. A + tard, Valérie
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More