Jump to content

caeruleus

Members
  • Posts

    257
  • Joined

  • Last visited

Everything posted by caeruleus

  1. Bonjour, Phpnet propose un serveur dédié équipé de la même interface de gestion qu'un serveur mutualisé, ils appelent cela "serveur premium dédiés" (à partir de 98HT/mois). Est-ce que quelqu'un connais ou a déjà testé ? Est-ce vraiment aussi bien qu'un serveur dédié ? Est-ce vraiment aussi simple qu'un serveur mutualisé ? Y a t-il des inconvénients comparé à un serveur dédié de base ? Merci.
  2. Je suis utilisateur de l'ancienne version (en javascript) et je compte tester prochainement cette nouvelle version rien que pour le fait que l'on puisse choisir entre défilement infini ou aller retour, car c'est justement l'option qui me manquais avec l'ancienne version. @G.Solidarité : le Flash Remaining Time est inclus dans le module carrousel.
  3. Bonjour Raf-71290, Avant de faire une modif sur une boutique, il faut toujours faire une sauvegarde de la base de données SQL et des fichiers du serveur. Cela permet de résoudre 99.86% des problèmes intervenus à la suite d'une modification. Quelle est la liste des modules qui ont plantés après l'install du thème Graphileom ? (je ne pourrais pas t'aider sur ce point, mais cela permettra sans doute à quelqu'un de plus compétant que moi dans ce domaine de t'aider en ayant tout de suite les bons renseignements). Comment à tu procédé pour supprimer le thème ? pour bien faire, il faut 1/ changer de thème dans PS en sélectionnant l'ancien thème qui fonctionnais correctement. 2/ supprimer le thème avec la fonction adéquate dans PS. 3/ éventuellement supprimer le dossier du thème défectueux via FTP si il reste des miettes sur le serveur. 4/ vider les caches de PS et de ton navigateur. La largueur du site est trop petit ?? quel est la taille de ton écran (en pouce, ou cm) et ensuite quelle est la résolution de l'affichage de ton écran (en pixels) ??? car trop petit ça ne veut rien dire (lol). PS : Une capture écran du résultat serais également une aide précieuse pour t'aider au mieux ;-)
  4. Au cas ou je n'aurais pas su bien m'expliquer, voici le code à insérer dans ta page CMS : <center><iframe name="formulaire" src="..//formulaire/formulaire.htm" frameborder="0" scrolling="no" width="500" height="600"></iframe></center> Les valeurs width et height sont à définir suivant les tailles en pixel de ton formulaire. La balise SCR appele ta page HTML qui contient ton formulaire. La page "formulaire.htm" contient le codage HTML de ton formulaire. @+
  5. Bonjour, @ Frontaldusud D'après ta capture écran, tu semble copier coller ton code de formulaire dans l'éditeur HTML de ta page CMS de prestashop. Ce n'est pas du tout comme ça que j'ai procédé ! J'ai fait une page HTML (avec un éditeur quelconque) qui comporte mon formulaire, que j'ai ensuite publiée dans un dossier créé par moi-même via FTP sur le serveur de ma boutique (ex : www.mon_site.com/mon_dossier/ma_page.htm). et ensuite j'ai créé une page CMS dans PrestaShop dans laquelle j'ai (avec l'éditeur HTML de cette page) inséré uniquement les codes correspondant à l'IFRAME pour appeler le fichier "ma_page.htm" dans un cadre transparent. En langage clair : j'ai une page CMS qui appelle une page HTML (indépendante de PrestaShop) dans un <iframe>. Je ne sait pas si c'est la meilleure façon de faire, mais pour moi ça marche correctement (pour le moment). @+
  6. @ SWITCHBOARD C'est exactement ce que j'ai fait, mais les images ne s'affichent pas. Les images s'affichent correctement seulement si je met un .htaccess avec redirection 301 vers la racine du site dans chaque sous dossier CDN (et les url des images deviennent http://cdn1.mon-site.com/img/image.jpg) mais apparemment (si j'ai bien compris) cela ne sert à rien d'utiliser les cdn avec une redirection 301. Conclusion : j'abandonne les CDN ! Merci quand même
  7. Bonjour, J'aimerais désactiver la possibilité donnée au client d'envoyer un fichier en pièce jointe dans le formulaire de contact. N'ayant pas trouvé cette fonction dans le BO, j'ai donc édité le fichier "contact-form.tpl" de mon thème pour y supprimer les lignes suivantes : {if $fileupload == 1} <p class="text"> <label for="fileUpload">{l s='Attach File'}</label> <input type="hidden" name="MAX_FILE_SIZE" value="2000000" /> <input type="file" name="fileUpload" id="fileUpload" /> </p> {/if} Mais j'aurais préféré une façon plus propre, avec une case à cocher ou décocher dans le BO, par contre je ne trouve pas cette fonction dans le BO, est-ce qu'elle existe ? Merci.
  8. Bonjour, J'ai rajouter sur ma boutique plusieurs pages CMS, et maintenant j'aimerais organiser l'ordre d'affichage des liens vers ces pages dans les blocs CMS qui se trouvent dans le menu. Mais je n'y parvient pas ! Il y a bien une fonction de tri dans le BO "préférences - CMS" (avec les flèches de positions) mais je n'ai pas de bouton pour sauvegarder une fois l'ordre des pages réorganisé, ce qui fait que si je vais sur une autre page dans le BO et que je reviens sur "préférences - CMS" l'ordre initial est revenu (soit l'ordre dans lequel je les ai créées). Et évidement dans le Front Office mes modifications de tri effectuées dans le BO ne sont pas non plus prises en compte. Est-ce que quelqu'un a une idée pour y remédier ? Merci.
  9. Rectification, j'avais mal lu lol j'ai bien ces lignes dans le .htaccess de la racine lorsque les serveurs de média sont configurés dans le BO.
  10. Bonjour, En effet j'ai bien des fichiers .htaccess dans les dossiers JS et CSS mais je n'en ai pas dans le dossier IMG Je viens de vérifier dans l'archive d'origine 1.5.6.0 et il n'y en a pas non plus ! Je vais orienter mes recherches de ce coté, merci.
  11. ça marche vraiment pas pour moi ! J'ai tout testé, création des sous domaines par FTP et par mon panel hébergeur. Pointage, redirections 301, etc rien à faire les images ne s'affichent pas. J'ai essayé également avec d'autres domaines qui m'appartiennent, idem les images ne s'affichent pas non plus.
  12. Erreur corrigée, comme précisé par Vincent dans le post #6 il ne faut pas réécrire l'URL de la page index.php dans l'onglet SEO. c'étais donc de ma faute !
  13. @ Loulou66 J'ai regardé dans la traduction du module, et je n'ai pas de champs "title". mais ce n'est pas bien grave puisque la redirection s’effectue correctement tout de même (juste un lien www.mon-site.com/prices-drop.php qui s'affiche en bas de mon navigateur au passage de la souris sur le bouton "Toutes les promos". Petite précision au sujet de la traduction, author deviens auteur en français (sans h). @+
  14. J'ai trouvé la réponse à toutes mes questions, avec la dernière version du module ! Je n'avais pas vu qu'un sujet avais été ouvert spécifiquement pour ce dernier (désolé). Voir le topic suivant pour toutes les infos : http://www.prestashop.com/forums/topic/41520-module-module-de-promotion-et-des-fabriquants-avec-carrousel-v2/
  15. @ Loulou66 Merci pour le lien, je ne l'avais pas vu. Le module marche très bien avec la v1.5.6.0 ! Par contre il apparaît 2 fois (1x colonne de gauche avec carrousel, et 1x colonne de droite sans carrousel) J'ai donc (avec live edit) supprimé celui de droite et mis celui de gauche (qui marche) à droite lol. J'ai aussi rajouter la ligne suivante dans le fichier domblockspecarroussel.css : text-decoration: line-through; pour afficher le prix barré (ligne 55). PS1 : Dans le BO il m'affiche que c'est la version 2.0 au lieu de 2.1, c'est normal ? PS2 : Petit soucis apparemment avec la redirection d'url qui est en anglais au passage de la souris sur le lien "toutes les promos" mais la redirection se fait quand même, donc pas de soucis à part peut être pour le SEO ? Encore merci, pour ce module, c'est du très bon boulot !
  16. Merci pour vos réponses ! Je viens de tester la navigation à facette, et c'est un très bon produit mais dans un sens seulement. Je m'explique, si je clique sur une catégorie, le menu à facette s'ouvre avec la possibilité de choisir une ou plusieurs marques / fabricants, c'est très bien. Mais j'aurais également besoin de l'inverse (je n'ai pas trouvé) c'est à dire que lorsque je clique sur une marque / fabricant, la liste des produits de ce fabricant s'affiche et ouvre un menu a facette avec la possibilité de sélectionner une ou plusieurs catégories existantes pour ce fabricant, c'est à dire la même fonction de tri qu'avec les catégorie mais avec les fabricants. Merci.
  17. Voici une petite vidéo du résultat (sous PS 1.5.6.0) : (en haut le block promotions natif, en bas le module block promotions avec carrousel) http://www.dailymotion.com/video/x15t4yp_2013-10-11-375_people L'idéal serait de réussir à reproduire quelque chose comme ça (point de vue présentation) : Qui se sent le courage de mettre les mains dans le code ?
  18. J'ai trouver comment faire afficher les images ! il faut éditer le fichier "blockspecialscarroussel.tpl" et à la ligne 13 remplacer : $product.id_image, 'medium' par : $product.id_image, 'medium_default' Par contre les prix ne s'affichent plus ! Si quelqu'un a une idée ? Merci.
  19. Bonjour, Super module ! Est ce qu'il existe une version adaptée pour Prestashop 1.5 ? Sinon ou peut-on télécharger la dernière version, car je dispose de la v2 et il semble exister la v2.1 ? Merci.
  20. Bonjour, Je viens d'installer le module "Carroussel des produits en promotions" à la base destiné à PS 1.4 que j'ai testé sur la 1.5.6.0 et il marche presque, les images ne s'affichent pas, les prix barrés non plus et l'icone du % de réduction non plus. Est-ce que quelqu'un utilise ce module sur PS 1.5.x ou bien serait en mesure de l'adapter pour PS 1.5.6 ? Voici l'adresse de téléchargement du module : http://www.oboutique.fr/carroussel/11-carroussel-des-produits-en-promotion-v2.html Merci.
  21. @ Helios-BP Je ne pense pas que celà vienne du thème. Regarde dans Localisation/Taxes et Localisation/Règles de taxes. @+
  22. Est-ce que quelqu'un peut me fournir 1 catalogue PDF généré par Prestapricing, pour que je puisse me faire une idée ? Merci.
  23. Génial ! j'ai supprimé la ligne 66 de mon fichier category.tpl qui étais la suivante : <a href="#" onclick="$('#category_description_short').hide(); $('#category_description_full').show(); $(this).hide(); return false;" class="lnk_more">{l s='More'}</a> Et le lien "plus >" n'apparais plus sous mon animation flash. Encore merci !!!
  24. Merci pour cette info ! ça marche désormais sans intégrer une image avant le flash, mais par contre obligation de mettre des balises de mémo au début et à la fin du code, sinon ça ne marche pas, voici le code qui marche : <!-- // DEBUT FLASH // --> <p style="text-align: center;"><span style="display: none;">Description de la catégorie</span><object width="500" height="150" data="/flash-categories/mon_fichier.swf" type="application/x-shockwave-flash"><param name="src" value="/flash-categories/mon_fichier.swf" /></object></p> <!-- // FIN FLASH // --> Par contre Il y a en fin de block le lien "plus" car le texte est considéré trop long pour être affiché entièrement s'il sagissait de texte à afficher au lieu de l'appel d'une animation flash, et ce lien ne sert à rien car en cliquant dessus il ne fait que disparaître, et je ne trouve pas comment supprimer ce lien inutile Encore merci pour l'astuce du <span>.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More