Jump to content

caeruleus

Members
  • Posts

    257
  • Joined

  • Last visited

Everything posted by caeruleus

  1. Merci pour cet excellent travail, j'ai testé le module sur un serveur de test en 1.5.6.1 et je rencontre quelques problèmes avec cette version (ce ne sont pas des critiques, mais des observations pour permettre d'améliorer le module). 1/ Les images "Enabled.gif" et "Disabled.gif n'apparaissent pas dans le BO, et je ne les retrouvent pas dans l'archive. 2/ L'arrêt du défilement au passage de la souris serait un petit plus à prévoir dans une prochaine version. 3/ Les différents blocs ne défilent pas à la même vitesse, j'ai pourtant tout configuré à l'identique. 4/ Il manque une pause de quelques secondes entre le défilement de chaque article. 5/ Il y a un blanc de quelques secondes à la fin des scrollings aussi bien en infini qu'en aller-retour (avant que la séquence ne redémarre) Voir la vidéo à cette adresse : http://www.dailymotion.com/video/x18zcke_2013-12-28-478-1 6/ Il manque un "E" à "meilleures ventes" (en BO et FO + texte "Pas de meilleures ventes en ce moment"). 7/ Le lien sur le bouton "Tous les nouveaux produits" est invalide (erreur 404). 8/ Le compte à rebours ne tient pas compte de la date de début des promotions. Exemple : si nous sommes le 29/12 et que je configure une promo du 10/01 au 31/01 : dans la fiche produit, la remise (avec le prix barré ne s'affiche pas (normal car la promo n'a pas encore démarrée) mais le compte à rebours affiche "Promo" plus que 33 jours .... alors que la promo ne démarre que le 10/01. Il faudrait faire une requette sur la date et heure de début, si passé on affiche le décompte jusqu’à la date de fin, si date future on affiche pas le décompte. 9/ Petit soucis de présentation du décompte, les textes "jours - heures - minutes - sec." sont décallés, il serait préférable de les centrer au dessus de leurs compteurs respectifs (avec un tableau transparent par exemple). 10/ Si la base comporte plus de 10 articles en promotion, le block n'en affiche que 10. 11/ Le nouveau module n'est plus compatible avec mon thème alors que les anciennes versions (java et css) l'étaient. Liste des problèmes rencontrés avec mon thème : a- Les cadres autour des blocs (propres à mon thème) n'apparaissent plus, probablement du au fait qu'il y a plusieurs titres dans le même bloc. b- Le compte à rebours est trop large et s'affiche sur 2 lignes (l'ancien décompte s'affichait très bien). c- Dommage que l'on ne puisse pas réorganiser l'ordre d'affichage des 4 blocks dans le Live Edit, car 4 blocks distincts auraient offert plus de souplesse de mise en page. Sinon, cela reste du très bon boulot.
  2. Merci, modules très intéressants ! Un petit plus pour la prochaine version : Rajouter des liens sur les titres "NEWS PRODUCT" et "PROMOTIONS" qui pointeraient vers les pages complètes des promos et nouveaux produits.
  3. J'y ai pensé mais après une recherche avec l'explorateur de fichier de windows 7 sur la chaine "_default" à l'intérieur des fichiers cela n'a donner aucun résultat. Si quelqu'un connait un logiciel qui permet de rechercher une chaine de texte dans plusieurs fichiers à la fois, je suis preneur, car avant windaube le faisait très bien mais depuis seven c'est la misère.
  4. J'ai du mal à comprendre également mais je ne suis pas expert en multiboutique. Sur ta capture on voit qu'il est sélectionné "Configuration multiboutique pour toutes les boutiques" Essai de sélectionner seulement la future 3eme boutique et de lui attribuer le thème thgr00027v
  5. il me semble (à confirmer) que le thème thgr00027(x) utilise les mêmes tailles d'images que le thème par défaut, donc si les tailles d'images du thème par défaut n'ont pas été modifiées ou supprimées, il n'est pas nécessaire de créer de nouveaux formats d'images tel que small_thgr00027x ou medium_thgr00027x ou large_thgr00027x Ton thème principal, est-il le thème par défaut de Preastashop ou un thème additionnel ? Une petite capture écran du BO dans "Préférences/Images" pourrais nous permettre de mieux comprendre la source du problème dans le cas ou nos réponses n'auraient pas permis de le résoudre. @+
  6. Ce n'est pas si simple. Peut être qu'un jour 1-click-uprgade gérera tout ça en automatique ... Ça serait même plus appréciable qu'une refonte de l'interface B.O et du thème de base à chaque changement de version. Merci.
  7. Et si l'on désire conserver les traduction du cœur, on fait comment ? Car à chaque mise à jour les traductions sont à environ 90%, que je complète manuellement à chaque maj. Merci.
  8. Merci pour ces précisions ! Comment faire pour copier les templates des modules natifs dans mon thème personnalisé ? Est-ce qu'il y a une manip particulière à faire dans le BO ou bien est-ce que je doit copier les dossiers des modules dans mon thème par FTP ? Merci.
  9. Je n'arrive toujours pas à trouver d'ou vient le petit bug lorsque l'on clique sur "Information" du bloc du même nom. Le texte est noir sur fond noir pour la version noir (au lieu de blanc sur fond noir) http://www.graphileom.fr/demo1.5/thgr00027/index.php?id_cms_category=1&controller=cms&id_lang=4 Le texte est noir sur fond vert pour la version verte (au lieu de blanc sur fond vert) http://www.graphileom.fr/demo1.5/thgr00027v/index.php?id_cms_category=1&controller=cms&id_lang=4 Le texte est noir sur fond orange pour la version orange (au lieu de blanc sur fond orange) http://www.graphileom.fr/demo1.5/thgr00027o/index.php?id_cms_category=1&controller=cms&id_lang=4 Le texte est noir sur fond noir pour la version rose (au lieu de blanc sur fond rose) http://www.graphileom.fr/demo1.5/thgr00027r/index.php?id_cms_category=1&controller=cms&id_lang=4 Le texte est noir sur fond bleu pour la version bleue (au lieu de blanc sur fond bleu) http://www.graphileom.fr/demo1.5/thgr00027b/index.php?id_cms_category=1&controller=cms&id_lang=4 Et la liste des liens est trop décalée sur la gauche (sur toutes les couleurs) Est-ce que quelqu'un à réussi à y remédier ? Merci.
  10. Bonjour, J'ai lu à plusieurs reprises que les thèmes 1.5 seront compatibles 1.6 et qu'en plus il y aura des outils qui permettrons de fabriquer des thèmes 1.6 en quelques clics et sans aucune compétence. Alors dans ce cas pourquoi est-ce apparemment aussi long et compliqué et que beaucoup de travail reste à faire pour réaliser le nouveau thème par des pros, alors que ce sera très simple même pour des néophytes sans compétences et en quelques clics ? Je ne comprend pas, ou alors on essaye de m’embrouiller. Pour ma part je ne suis pas pressé d'une sortie 1.6, mais il y a juste des contradictions entre les techniciens et les commerciaux que je n'arrive pas à comprendre.
  11. Bonjour, Après avoir testé quelques thèmes et modules 1.5 sur la 1.6.0.1 j'ai un gros doute également en terme de compatibilité car sur les thèmes et modules 1.5 testés absolument rien ne passe. Mais ce n'est qu'une version alpha et je m'y suis peut être mal pris.
  12. Dans ce post #9 : http://www.prestashop.com/forums/topic/294132-compatibilit%C3%A9/?p=1486705 On y apprend que la 1.6 permettra de conserver des thèmes 1.5 non responsives. Dans ce cas tout ne serais peut être pas à refaire pour adapter le thème Graphileom sur une version 1.6 Tout du moins cela pourrais peut être se faire en 2 temps. 1er temps : adaptation sommaire du thème au coeur 1.6 pour que ça puisse tourner sans être responsive. 2eme temps : refonte en version responsive, mais sans aucune urgence pour cette 2eme étape. Ce n'est qu'une suggestion, reste à voir la charge de travail réelle, et si cela ne prendrais pas moins de temps de passer directement à la 2eme étape quitte à attendre quelques mois supplémentaires pour migrer vers une 1.6. Et dans ce lien : http://www.prestashop.com/fr/progression-1-6 on y apprend que la 1.6 utilisera les technologies suivantes : Bootstrap 3.0, FontAwsome, Sass Compass et D3 Data Driven Documents (pour moi c'est du chinois) mais c'est censé permettre de réaliser des thèmes en quelques clics sans aucune connaissance particulière (à vérifier car j'ai quand même un gros doute envers ces arguments commerciaux).
  13. Bonjour, Lors de chacune de mes précédentes mises à jour avec 1-clic-upgrade j'ai à chaque fois eu de gros problèmes avec mes packs de langues. A chaque mise à jour, la langue française n'est pas complète, il manque des centaines de traductions, que je me coltine avec google pour traduire message par message, ça me prend un temps fou à chaque maj, plus les intitulés que j'ai personnalisé. Hors, à chaque mise à jour toutes mes saisies dégagent et sont remplacées par les fichiers incomplets d'origine (et mes personnalisations disparaissent par la même occasion). Hors, il y a des tas de fichiers fr.php dispersés un peut partout, dans le thème, dans le cœur, dans les modules. De plus si je récupère mes fichiers FR de l'ancienne version pour écraser les nouveaux, ce n'est peut être pas la meilleur solution car il peut y avoir des modifications (des champs en plus ou en moins) donc si je doit éditer et comparer chaque fichier entre l'ancien et le nouveau je n'ai plus qu'à me pendre. Comment faire pour conserver TOUTES mes traductions (thème par défaut, thème perso, coeur de presta, et tous les modules natifs ou additionnels) lors d'une mise à jour ? Car c'est le seul point qui m’empêche de faire la mise à jour en 1.5.6.1, car lors des précédentes maj j'ai à chaque fois passé plusieurs nuits à compléter les fichiers FR incomplets et à remettre mes termes personnalisés. Merci.
  14. ok merci, je jetterais un œil lors de mon prochain ajout de page CMS, pour le moment ma méthode laborieuse à fonctionné.
  15. Bonjour, Je viens aux nouvelles concernant le nouveau module 4 en 1 ça avance ? besoin d'un coup de main ?
  16. Bonjour, Tu devrais nous donner l'URL de ton site, ça serais plus simple pour comprendre et essayer de résoudre ton problème. Essaie de vider les caches de prestashop et le cache du thème, puis l'historique de ton navigateur, car si tu a remplacé l'ancienne image par une nouvelle du même nom, alors l'ancienne image ne devrait plus être présente sur le serveur et donc ne plus s'afficher. PS : je suis tombé sur ton post par hasard, tu aurais probablement eu une réponse plus rapide en postant ta demande dans le fil de discussion réservé à ce thème ici : http://www.prestashop.com/forums/topic/218017-nouveau-theme-gratuit-pour-prestashop-15/ @+
  17. Bonjour Graphileom, Je comprend très bien également votre situation. Encore merci pour ce superbe thème, et merci également pour nous avoir donné des nouvelles sur les éventuelles prochaines mises à jour. Avec Helios-BP nous faisons notre possible dans la mesure de nos compétences pour aider à améliorer notre thème préféré, et à en faire profiter la communauté Je vous souhaite également de bonnes fêtes de fin d'année.
  18. ok, j'ai donc mal interpréter le changelog lol Par contre après relecture de ton post, tu a modifié la table 'FOOTER_CMS' cela doit donc entrainer les changements uniquement en bas de page, mais pas dans le bloc "Informations" présent dans les colonnes des menus verticaux.
  19. Bonjour, Merci pour ton retour. N'aimant pas trop mettre les mains dans la base SQL, j'ai remédié en éditant mes pages CMS puis copié collé les codes sources HTML dans des fichiers textes, puis j'ai supprimé les pages CMS. Ensuite j'ai recréer les pages CMS avec les fichiers textes dans l'ordre désiré. Mais le problème se reposera à la prochaine insertion de nouvelles pages CMS. Après avoir lu les changelog de la v1.5.6.1, il me semble que le bug a été corrigé (a vérifier) # v1.5.6.1 - (2013-11-18) # Fixed bugs: [-] FO : Fix bug #PSCFV-10892, getCMSPages by id_shop thnaks @jd440 [-] BO : getCMSPages to associated shop in cmscontroller [-] MO : Fix bug #PSCFV-10787, cms associated to all shops http://www.prestashop.com/fr/versions-developpeurs/changelog/1.5.6.1 Si un utilisateur 1.5.6.1 peut confirmer ? Merci.
  20. @ MaCordeàSauter Ils font de l'hébergement maintenant chez Orange ? Bientôt ils vendrons des cigarettes électroniques, à moins que ce soit la poste ou les banques. Vu leur nom et leurs compétences, ils feraient mieux de se recycler dans les fruits et légumes.
  21. @ Amuybienprecio Le problème du menu qui se retrouve décalé, a été vu dans les précédents messages de ce topic, dommage que le concepteur n'ai pas mis ses fichiers de téléchargement à jours. Pour les images des "produits phares" c'est la première fois que je constate ce dysfonctionnement, peut être un problème avec la taille de tes images miniatures. @+
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More