Jump to content

caeruleus

Members
  • Posts

    257
  • Joined

  • Last visited

Everything posted by caeruleus

  1. Bonjour, Grosse galère pour choisir un hébergeur ! Je viens d'en trouver un qui semble intéressant, mais n'étant pas un gros spécialiste j'aimerais avoir votre avis. J'ai testé l'installation d'un prestashop 1.5.4.0 vierge avec seulement ses produits de démo sur leur "offre gratuite" et ça me semble très rapide comparé à d'autres hébergeurs que j'ai testé avant, donc leur formule payante devrais j'espère bien tenir la route. Si vous pouviez y jeter un œil, et éventuellement tester leur formule gratuite et me dire ce que vous en pensez, car j'en ai marre de payer un an pour quitter au bout d'une semaine car ça ne me conviens pas. Voici le lien : http://www.hostinger.fr ils proposent 1 formule gratuite, et 2 formules payantes à partir de 2,41€ /mois (HT ou TTC ? ce n'est pas précisé). - c.panel très complet, et simple à utiliser. - espace disque : 2Go pour le gratuit, et illimité pour le payant. - bande passante : 100Go pour le gratuit, illimité pour le payant. - PHP 5.2 - 5.3 - 5.4 (à choisir par case à cocher dans le panel). - Bases MyISA pour le gratuit, et MyISA ou InnoDB pour le payant. - accès au MySQL par le panel ou par URL. - support email pour le gratuit, et email téléphone et chat pour le payant. (je n'ai pas testé le support). - J'ai testé les différents caches (memcached, APC, Xcache, système de fichier) le BO me les refusent tous mais par contre coté FTP j'ai un dosiser "cachefs" qui lui même contient 16 autres dossiers (de 0 à F) et qui contiennent des fichiers cache, mais je ne sait pas de quel formule de cache il sagit. - le BO me dit que les URL simplifiées ne sont pas possible sur ce serveur, par contre en les activant ça marche très bien quand même. Petit bémol, l'entreprise est en Lituanie, et les serveurs en Angleterre, par contre le site est entièrement en Français. qu'en pensez-vous, ça crains ou c'est pas grave ? J'attends vos avis, pour savoir si je quitte mon hébergeur pourris ou pas (il me reste quelques jours pour demander remboursement après il sera trop tard). Petite question : le certificat SSL est-il obligatoire chez l'hébergeur pour prestashop ? ou bien est-il fournis par la banque qui gère nos ventes en installant un module de paiement bancaire ?
  2. Bonjour, Je suis toujours en galère avec mes blocs "Catégories" ! J'ai fait de nombreux tests avec les anciennes versions, et voilà ce que cela donne : (les résultats sont les mêmes avec une base InnoDB et MyISAM). - v1.5.4.0 : les 2 blocs catégories sont vides dans le F.O pourtant elles existent bien dans la base / impossible d'accéder à la gestion des catégories dans le Back Office. - v1.5.3.1 : Idem - v1.5.3.0 : idem - v1.5.2.0 : idem - v1.5.1.0 : les 2 blocs catégories sont vides dans le F.O / accès à la gestion et ajout de catégories possible dans le B.O. mais n'apparaissent pas dans le F.O. - v1.5.0.17 : idem - v1.5.0.15 : idem - v1.5.0.13 : plantage à l'installation sur l'install des produits de démo, si install sans les produits de démo => idem 1.5.4.0 - v1.5.0.9 : plantage à l'installation sur "configuration de la boutique" => impossible d'aller plus loin. - v1.5.0.5 : idem - v1.5.0.3 : pas de blocs catégories du tout dans le F.O / accès à la gestion des catégories dans le F.O et ajout possible. - v1.5.0.2 : idem - v1.5.0.1 : tout est OK coté F.O et coté B.O - v1.4.0.10 : idem J'ai contacté mon hébergeur (wd-média hébergement en mutualisé version single), il ne voit pas du tout d'où cela peut venir, il est prêt à modifier ce qu'il faut sur le serveur pour que ça marche, mais encore faut-il savoir ou ça bloque. (voir les infos de mon serveur en post #9). ============== Autre question : Si mon serveur actuel n'est au final pas compatible, j'envisage de migrer vers phpnet.org, mais est-ce que l'offre "perso Starter" permet de démarrer une boutique prestashop avec un module bancaire et tout ce qu'il faut, quitte à évoluer par la suite si nécessaire, ou est-ce impossible avec cette configuration de base ? Merci.
  3. Je viens de trouver, je met le lien au cas ou d'autres personnes seraient intéressées également. http://www.prestashop.com/fr/versions-développeurs
  4. Bonjour, la v1.5.4.0 refusant d'afficher les catégories sur mon serveur, (alors que la v1.4.10.0 marche très bien). J'ai vu sur le forum que certains utilisateurs étaient avec des versions intermédiaires, mais sur le site officiel je n'ai trouvé que la v1.4.10.0 comme ancienne version disponible au téléchargement. Ou est-ce que je pourrais trouver les versions suivantes : (sources originales sans modifications). - v1.5.3.x - v1.5.2.x - v1.5.1.x - v1.5.0.x ??? Merci.
  5. Bonjour, Non il ne sagit pas de mise à jour, mais d'installation de la v1.5.4.0 (original sans aucune modif) sur un serveur mutualisé qui ne contient rien d'autre, j'ai fait l'install plusieurs fois et les blocs des catégories sont toujours vides. L'ordre des ID ? j'en sait fichtrement rien, lol. Si j'installe la v1.4.10.0 tout marche correctement, mais la v1.5.4.0 bug au niveau des catégories. PS : à chaque installation je supprime tous les fichiers du serveur, toutes les tables de la base, et je vide le cache du navigateur. Merci.
  6. Bonjour, Je ne suis pas un gros spécialiste, attends donc d'avoir confirmation. Mais je te conseil d'activer "Recompiler les fichiers de templates si ils ont été mis à jour" au lieu de "Ne jamais recompiler les fichiers de templates" Active également les 4 compressions CCC et l'optimisation apache. Par contre plus il y a de produits dans la base et plus ce sera long à charger.
  7. J'ai trouvé ou coince le "Live Edit" ! A l'install le "Live Edit" fonctionne mais dès que j'active les compressions CCC le "Live Edit" ne fonctionne plus même si je reviens en arrière pour désactiver les CCC adieu la fonction Live Edit. Et toujours mes blocs catégories vides !
  8. Même après une réinstallation au propre, la fonction "Live Edit" ne marche plus non plus, ça me renvois sur la page 404. Alors que la semaine dernière ça marchais pourtant bien (à part les catégories). Je suis hébergé chez wd-média, est-ce que cet hébergeur a déjà posé des problèmes pour prestashop v1.5.4.0 ? http://www.wdmedia-hebergement.net Merci.
  9. Je viens de contacter par e-mail mon hébergeur, pour lui signaler mes soucis avec "register_globals" et "magicquotes" Il m'a répondu qu'il venais de faire le nécessaire en passant ces 2 valeurs a "OFF" au niveau de la configuration de mon site. Les messages d'erreur dans la config du BO n'apparaissent plus. Par contre toujours mes blocs catégories vides !!! même après avoir vidé le cache navigateur et sur le serveur.
  10. Je viens d'installer (donc pour la 3eme fois) prestashop v1.5.4.0 sur un autre serveur (mais chez le même hébergeur mutualisé). cette fois directement dans la racine du serveur, contrairement aux fois précédentes ou j'avais créé un dossier pour recevoir les fichiers de prestashop. Et toujours pareil, mes blocs catégories sont vides, et coté BO impossible d'accéder à la rubrique des catégories. Idem pour le message d'erreur dans "paramètres avancés / informations" : Merci.
  11. Bonjour Atch, Oui, j'ai installé 2 fois la v1.5.4 et les 2 fois les blocks catégories ne s'affichent pas et la gestion des catégories dans le BO n'est pas accessible (redirection vers une page d'erreur). lors de l'install et sur la home page du BO j'ai un message qui m'indique des problèmes avec les fonctions suivantes : register_globals magicquotes Est-ce que cela pourrais venir de là ? Et comment y remédier ? (Je suis en mutualisé) Merci.
  12. Bonjour, Il y a store commander qui permet de faire de la gestion en masse. http://www.storecommander.com
  13. Je viens de faire un test, j'ai installé une 2eme boutique v1.4.10.0 sur le même serveur que la v1.5.4.0 v1.5 dossier "prestashop" suffixe DB "ps_" v1.4 dossier "prestashop2" suffixe DB "ps2_" Et avec la v1.4 les blocs catégories apparaissent coté client (FO) et j'accède également à la gestion des catégories coté admin (BO). Questions, la v1.5.4.0 est-elle vraiment stable ? Suis-je le seul à rencontrer ce problème sur la v1.5 ? Quels sont les principaux inconvénients à utiliser la v1.4 ? PS : Lors de l'install on me demande de choisir entre "InnoDB" et "MyISAM" Ne sachant pas lequel choisir j'ai opté pour InnoDB proposé par default. Quelle est la différence entre ces 2 types de DB ? Merci.
  14. Bonjour, Ma boutique étant une boutique test pour me familiariser avec prestashop, je suis donc passé à la méthode radicale dite du "bourin" lol. J'ai supprimé tous les fichiers du serveur, puis supprimé toutes les tables de la base de donnée, pour ensuite réinstaller le tout proprement. Aussitôt après l'install j'ouvre ma boutique coté client (FO) et la box catégories est vide comme la fois précédente (voir photos) Je me connecte sur le BO et comme à l'install précédente, impossible de me rendre dans les catégories (catalogue/catégories) les navigateurs me renvoient les même pages d'erreur que lors de la précédente installation (voir mes messages précédents). Est-ce que je suis le seul à constater ça avec la v1.5.4.0 ? Merci
  15. Petite question, comment je fat pour mettre [résolu] dans le titre ? en éditant mon 1er post j'ai accès au contenu mais apparemment pas au titre. Merci.
  16. j'ai tout éssayé, sans résultat, la boutique étant une boutique de test pour me familiariser avec prestashop j'ai donc supprimer tous les fichiers du serveur et la contenu de la base de données, pour repartir sur une install propre, l'accès BO est revenue. Heureusement que c'étais une boutique test ! Merci.
  17. Bonjour, J'ai voulu renommer l'entêtes d'un module, j'ai donc éditer le fr.gzip du dossier "translations" je l'ai dabord dézipé avec le logiciel "7 zip v9.20", puis modifier le fichier (seulement un mot "fabricants" renommé en "marques"). je l'ai ensuite rezipé en .gz avec le logiciel "7 zip v 9.20" mais le back office me le refusait (ISO incorrect) j'ai renomé le "fr.gz" en "fr.gzip" mais message d'erreur "l'archive ne peut être extraite". j'ai donc fait un fr.zip avec winzip et en essayant de l'importé => page blanche IE10 (erreur interne au serveur, Le site Web ne peut pas afficher la page). j'ai cassé mon interface admin, comment la restaurer ? car Je suis dans un sacré pétrain ! PS 1 : juste avant cette manip, je venais de me rendre compte que la fonction "Live Edit" me renvoyais sur l'erreur 404 de la boutique, alors que ça marchais hier. PS 2 : avec quel logiciel vous zipez en .gzip pour que prestashop reconnaisse l'archive ? Merci. (J'utilise prestashop v1.5.4.0)
  18. Bonjour, Une petite info à remonter au concepteur du thème pour petite mise à jour du thème rose. Dans les pages CMS (cgv, mentions légales, livraison, etc) le fond du titre (H2) reste noir au lieu de reprendre la couleur du thème comme sur les autres pages. Pour y remédier, il faut éditer le fichier themes/thgr00027r/css/global.css Rechercher la zone suivante : et changer la couleur du background #333 par la couleur #ee74b8. (c'est ok pour les autres couleurs, à part le vert qui ne reprend pas le même vert que sur les autres pages) ============= Autre petit détail, dans les archives des thèmes le concepteur à laissé ses fichiers du cache, il est préférable de supprimer (dans chaque thème) tout ce qui se trouve dans le dossier "themes/nom_du_theme/cache" et de ne garder que le fichier "index.php". ============= Sinon je galère toujours pour mettre le thème en Français !
  19. Bonjour, C'est toujours le prix de la déclinaison la plus chère qui s'affiche peut importe laquelle est par défaut.
  20. Bonjour, J'ai supprimé les fichiers fr.php dans les dossiers suivants : modules/blockwishlist/translations/fr.php et modules/productscategory/translations/fr.php Puis vidé les caches navigateur et serveur, mais les blocks et le footer restent en anglais (sauf le bloc "Nos magasins") mais j'ai l'impression qu'il sagit plutôt de fichiers dans le Template, car si je remet le thème par défaut, tous les textes reviennent en français. Je suis perdu lol. Merci.
  21. Bonjour, Je ne sais pas si je m'y prend bien pour remplir les prix de mes articles, voici comment je procède : Je remplis la fiche d'un article en mentionnant le prix à 0.00E pour mes articles ayant des déclinaisons, c'est ensuite que je rajoute chaque déclinaison avec un supplément de prix égal au prix total de chaque déclinaison. Je procède de cette façon car le prix de mes articles de base peuvent varier sans forcément que le prix des options varient pour autant, ce qui m'évite de recalculer le prix de toutes les déclinaisons à chaque fois que le prix de l'article de base est modifié ou en promo. Est-ce que c'est une méthode déconseillée ? Voici les anomalies que j'ai constaté : (c'est valable également pour les articles par défaut lors de l'installation) 1/ Dans les déclinaisons de prix, si le produit par défaut est remisé alors l'image "-x%" s'affiche à toutes les autres déclinaisons (même celles non remisées) avec le prix barré et le même prix non barré, la remise ne s'applique donc pas mais fait croire au client qu'il y a une remise sur ce produit, comment faire pour corriger ça et dissocier les remises produit par produit coté client ? 2/ Dans le menu, si on clique sur le nom d'un fabricant cela affiche la liste des produits de ce fabricant mais c'est le prix de la déclinaison la plus chère qui s'affiche en face chaque produit sans mentionner la déclinaison dont il sagit (de quoi faire fuir les clients). Comment faire pour qu'en cas de déclinaisons l'affichage dans la liste des produits soit le prix le moins chère des déclinaisons avec la mention "A partir de" ? PS : J'utilise la v1.5.4.0 Merci.
  22. Au cas ou ça pourrais vous aider : Informations sur votre serveur Informations sur votre serveur: Linux #1 SMP Mon Feb 25 02:51:39 UTC 2013 x86_64 Version du logiciel serveur: Apache Version de PHP: 5.2.17 Limite de mémoire: 128M Temps d'exécution maximal (max_execution_time): 15 Informations sur la base de données Version de MySQL: 5.1.66-0+squeeze1-log Moteur MySQL: InnoDB Préfixe des tables: ps_ Informations sur votre boutique Version de PrestaShop: 1.5.4.0 URL de votre boutique: http://www.votre_site/prestashop/ Nom du thème utilisé: default Informations sur la configuration mail Méthode d'envoi de mail: Vous utilisez la fonction mail() de PHP Vos informations Informations vous concernant: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; Trident/6.0) Vérifiez votre configuration Paramètres requis: OK Paramètres facultatifs: Veuillez consulter la/les erreur(s) suivante(s) register_globals magicquotes
  23. Firefox et Chrome donnent plus d'informations : - Firefox : "La page n'est pas redirigée correctement Firefox a détecté que le serveur redirige la demande pour cette adresse d'une manière qui n'aboutira pas. La cause de ce problème peut être la désactivation ou le refus des cookies. - Chrome 26.0 : "Cette page Web présente une boucle de redirection. La page Web a déclenché trop de redirections. Pour résoudre le problème, effacez les cookies de ce site ou autorisez les cookies tiers. Si le problème persiste, il peut être dû à une mauvaise configuration du serveur et n'être aucunement lié à votre ordinateur. En savoir plus sur ce problème. Erreur 310 (net::ERR_TOO_MANY_REDIRECTS) : Trop de redirections. Coté cookies, j'ai essayé en acceptant tout, et aucun changement, peut être coté config de la boutique mais à force de tester différentes config j'arrive à plus savoir ou j'en suis, et ça change toujours rien au problème des catégories.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More