Jump to content

pedrofer

Members
  • Posts

    148
  • Joined

  • Last visited

Everything posted by pedrofer

  1. Pelo video que vi no Youtube, alterei no ficheiro config, de false para true mas nada se alterou não me erro nenhum no ecrã, o site esta on-line, mas continuo a não conseguir entrar no dashboard.... :(
  2. a recomendação do provedor não funciona, deixa-me entrar no dashboard, mas os modulos deixam de funcionar :(
  3. Obg, o meu provedor indicou-me que ao renomear a página modulos, ficava a funcionar... agora e estranho porque criou este conflito do nada, eu não alterei nada... mas acho que ficou a funcionar, aparentemente
  4. Boa tarde, hoje ao entrar na pagina do Backoffice ponho o username e a password e fica a pensar e não entra... a palavra pass esta correcta e tudo esta correcto por será, a pagina de web está online, alguem para me ajudar? obrigado PF
  5. Boa tarde, ao fazer a actualização, da versão 1.6.09 para 1.6.1.13 o historico de vendas subiu bastante, tem uma quantidade enorme que não corresponde ao que tinha antes da actualização, como corrigir este erro? Obrigado PF
  6. pedrofer

    Spam

    Spam I get this message every 2 minutes how to stop !! - 2017-06-02 - 10:06 送 送 18 (www.new8882.com) ↓↓↓↓ ★★★★★★★★★★★★★★★ ↓↓↓↓ 专员 QQ; 2158838671 线 下 特邀 特邀: 20 送 28 流水 流水 50 送 60 10 水 100 送 108 12 线 下 下: 100 送 50 15 水 300 送 150 18 水 600 送 300 25 How to solve this... help me please... Thank you Pedro Fernandes
  7. Boa tarde, tenho recebido muitas mensagens em chinês estranhas na loja deverá ser um virus, ha forma de bloquear estas mensagens? Obrigado PF
  8. Boa tarde, tenho na minha loja instalada a versão 1.6.0.9 se actualizar para versão nova não corro o risco de perder configurações e informação? Obrigado PF
  9. mas aonde faço isso? peço a gestor do alojamento? que sempre deu... só agora não esta a dar...
  10. O meu site começou a dar um problema no Paypal, fiz a actualização mas continua da dar problemas... aparece esta informação: Um cliente encontrou um problema com o módulo PayPalAPI, veja relatório: PayPal response: -> Making new connection to 'api-3t.paypal.com/nvp' Connect with CURL method successful Sending this params: METHOD=SetExpressCheckout&VERSION=106&PWD=*********&USER=info_api1.archivo.com.pt&SIGNATURE=*********&CANCELURL=http%3A%2F%2Fwww.archivo.com.pt%2Fpt%2Forder%3Fpaypal_ec_canceled%3D1%26multi-shipping%3D&RETURNURL=http%3A%2F%2Fwww.archivo.com.pt%2Fmodules%2Fpaypal%2Fexpress_checkout%2Fpayment.php&NOSHIPPING=1&BUTTONSOURCE=PRESTASHOP_EC&L_PAYMENTREQUEST_0_NUMBER0=88&L_PAYMENTREQUEST_0_NAME0=Avental+Famel+XF-17+-+Cor+%3A+Preto%2C+Tamanho+%3A+Tamanho+%C3%9Anico&L_PAYMENTREQUEST_0_DESC0=Avental+da+marca+Famel+das+Marcas+Vintage+Portugue...&L_PAYMENTREQUEST_0_AMT0=15&L_PAYMENTREQUEST_0_QTY0=1&L_PAYMENTREQUEST_0_NUMBER1=78&L_PAYMENTREQUEST_0_NAME1=Alba+-+Cor+%3A+Azul+Escuro%2C+Tamanho+%3A+S&L_PAYMENTREQUEST_0_DESC1=T-shirt+da+marca+Alba+das+Marcas+Vintage+Portugues...&L_PAYMENTREQUEST_0_AMT1=19.5&L_PAYMENTREQUEST_0_QTY1=1&PAYMENTREQUEST_0_PAYMENTACTION=Sale&PAYMENTREQUEST_0_CURRENCYCODE=EUR&PAYMENTREQUEST_0_SHIPPINGAMT=3.00&PAYMENTREQUEST_0_ITEMAMT=34.5&PAYMENTREQUEST_0_AMT=37.50&ADDROVERR IDE=1&EMAIL=pedrofermail%40gmail.com&PAYMENTREQUEST_0_SHIPTONAME=Pedro++Fernandes&PAYMENTREQUEST_0_SHIPTOPHONENUM=&PAYMENTREQUEST_0_SHIPTOSTREET=Rua+Prof.+Henrique+Vilhena+N%C2%BA4-5Drt&PAYMENTREQUEST_0_SHIPTOSTREET2=&PAYMENTREQUEST_0_SHIPTOCITY=Lisboa&PAYMENTREQUEST_0_SHIPTOCOUNTRYCODE=FR&PAYMENTREQUEST_0_SHIPTOZIP=00000&SOLUTIONTYPE=Sole&LANDINGPAGE=Login&USER=info_api1.archivo.com.pt&PWD=*********&SIGNATURE=********* Send with CURL method failed ! Error: Unknown SSL protocol error in connection to api-3t.paypal.com:443 Connect failed with fsockopen method Alguem sabe o que posso fazer para resolver o problema? Obrigado Pedro fernandes
  11. Resolvido!!!! Limpei a cache remédio santo! e já não aparece o erro! Obrigado!
  12. estive a desativar os modulos não nativos... agora a página não funciona!!!!!! O tema é nativo! Que se terá passado?
  13. O erro que está a dar é: alguem sabe me explicar o que se trata? Obrigado PF Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid range in character class at offset 24 in /home/pedrofe1/public_html/archivo.com.pt/prestashop/classes/Tools.php on line 1150 Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid range in character class at offset 24 in /home/pedrofe1/public_html/archivo.com.pt/prestashop/classes/Tools.php on line 1150 Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid range in character class at offset 24 in /home/pedrofe1/public_html/archivo.com.pt/prestashop/classes/Tools.php on line 1150 Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid range in character class at offset 24 in /home/pedrofe1/public_html/archivo.com.pt/prestashop/classes/Tools.php on line 1150 Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid range in character class at offset 24 in /home/pedrofe1/public_html/archivo.com.pt/prestashop/classes/Tools.php on line 1150 Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid range in character class at offset 24 in /home/pedrofe1/public_html/archivo.com.pt/prestashop/classes/Tools.php on line 1150
  14. não entendo... vou ao documento que dizem e substituo tudo por este código? só uma parte? eu não percebo nada de programação, desculpem...
  15. Bom dia o meu site deixou de descarregar as imagens e no canto superior esquerdo aparece js_def, não alterei nada começou a aparecer este problema, alguem me pode ajudar? Obrigado PF
  16. Pois infelizmente para mim não resolve! este problema vem na versão 1.5.4 e não ficou resolvida na versão 1.6. Obrigado.
  17. A mim não resolve no check out aparece 2 linhas, 1 com o valor mais iva, e na outra linha o mesmo valor mas em iva entre comas, e os preços associados aos produtos não consigo por o valor total com iva! intalei a versão 1.6 a ver se reduziam os bugs mas afinal continuam e ainda perdi muita informação!!!!!
  18. obrigado a minha versão é 1.6.0.9. em português. Tinha a versão 1.5.4 espero que encontre a solução obrigado
  19. como reparo o erro? o tema é um tema desenvolvido pelo prestashop, (default-bootstrap) como pode ter um erro?
  20. se reparar tem 2 linhas uma de valor 28.85 com iva e outra linha com 28.85 sem iva, não faz sentido! é contraditorio!!! o mesmo valor um com, outro sem iva???? bastava ter 28.85 com iva é o correcto! o que eu pretendo é uma de duas opções. na primeira pagina deve aparecer o valor final com imposto incluído, ou seja 19,50€ no carrinho ou aparece apenas o valor de 19.50(imposto inc.) ou aparece o preço sem imposto 15,85€ e em outra linha o valor do iva de 3.65€, e em baixo o preço total de 19,50€. acha que me pode ajudar?
  21. Exemplo o preço final é de 19.50€ com o imposto incluido. O valor sem imposto e de 15.85€ e é este valor que aparece junto do produto! mas eu queria que aparecesse junto do produto os 19.50€ pode ver em www.archivo.com.pt
  22. Bom dia, Há alguma maneira de o preço do artigo que aparece na página dos produtos associado com os produtos aparecer com o valor do imposto (Total a pagar)? Só consigo por sem imposto e depois no carrinho adicionam o imposto!
  23. só funciona o modulo novos produtos, o isotype filter modulo não funciona, que modulo posso usar para mostrar os produtos?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More