Jump to content

sf-webdesign

Members
  • Posts

    11
  • Joined

  • Last visited

Profile Information

  • Activity
    Web development agency

sf-webdesign's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Try install it in the English language. This solved the problem for me. Later you can change to the language you prefer. Let us know of this works
  2. I have tried a fresh installation in English and now the problem does not occur. So its a little bug, but there is also a way to bypass Thanks alot!
  3. Hi! I discovered that I have the same problem when doing a fresh installation. Anyone a solution for this? Or experiencing the same? Thanks!
  4. Hi all! After upgrading to Prestashop 1.5.5.0 I got a problem with the translations. I am not able anymore to manage the translations of the front end. This means that i cant edit them. (See attachment). It states that there are no expressions.. However, it is still possible to manage/edit the translations of the backend. Anyone with a solution? or is this a bug? Thanks!
  5. Hi, No I didn't yet.. I have no idea why this error occur. I just used the new version of 1-click upgrade. The weird thing is that the back end translations do show up. Anyone an idea? Or should I put this issue at the issue tracker? Thanks!
  6. Hi all! After upgrading to Prestashop 1.5.5.0 I got a problem with the translations. I am not able anymore to manage the translations of the front end. This means that i cant edit them. (See attachment). It states that there are no expressions.. However, it is still possible to manage/edit the translations of the backend. Anyone with a solution? or is this a bug? Thanks!
  7. Okay.. That's interesting! Your execution time seems to be sufficient.. Anyone knows how to solve this? Regards
  8. Okay, I see the webhosting I am at only provides max_execution of 50 seconds.. That's the problem I think! Thanks
  9. Hi Nemo1, In the attachment you will find the results of the network test. Btw, I already had disabled the Friendly URLs. I have my store located in a submate (not at the root). Regards and thanks!
  10. Hi guys, still not working.. I'm using the version 1.0.13 of 1click upgrade Trying to update from to: Your current prestashop version 1.5.3.1 Latest official version for channel minor 1.5.4 stable (1.5.4.0) Error: [Ajax / Server Error] textStatus: "error" errorThrown:"Service Unavailable" jqXHR: " " I'm hosted at one.com Regards
  11. I have experienced the same. The error occurs when the "1-click update"-module is "extracting". anyone a solution? Btw, all checks were fulfilled.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More