Jump to content

Yuki707

Members
  • Posts

    44
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

Recent Profile Visitors

3,282,754 profile views

Yuki707's Achievements

Newbie

Newbie (1/14)

5

Reputation

  1. Bien le Bonjour, J'ai actuellement un soucis pour mettre en place le SSL sur mon site qui tourne sous serveur VPS XL de 1and1 managé sur Plesk. J'ai bien crée mon certificat SSL sur 1and1, je l'ai téléchargé au format CER (le seul format auquel je peu le DL), j'ai bien activé le webservice sur Prestashop, j'ai activé le CGI dans la config Apache sur Plesk, cependant j'ai plusieurs soucis. Premièrement Plesk ne veut pas de mon certificat et lorsque je clic dans le BO de Prestashop sur le lien de vérification du support HTTPS j'ai ce message: The requested URL was not found on this server. Apache Server at monserveur.com Port 443 Auriez-vous s'il vous plait des indications sur la marche à suivre pour régler mon soucis s'il vous plait ? En vous remerciant par avance. Yuki.
  2. Merci pour votre réponse doekia, cependant je me permet une question de manière à mieux comprendre les choses. lorsque vous dite qu'il n'est pas activé sur le site, vous parler en gros de 1and1 qui ne l'a pas encore activé, car cela pourrait prendre du temps ou car leurs robot de mise en place aurait planté c'est bien cela ? Merci en tout cas pour votre aide. Edit: Soucis résolu, il suffisait donc simplement de patienter que les robots 1and1 fasse le boulot, super facile au final, merci bien.
  3. Bonjour, Dans le cadre de la mise en place de la connexion sur mon site via Facebook, j'ai besoin d'activer le SSL, chose que je n'avais jamais effectué sur mes 5ans dans le e-commerce, j'aurais du m'y intéresser plus tôt car a l'heure actuel c'est un problème que je souhaite régler rapidement. Je suis sous Prestashop 1.7.3 et avec un hébergement 1and1 mutualisé, j'ai activé le SSL chez 1and1 et de leurs côté le statut est aue mon site est sécurisé, cependant dans la configuration Prestashop lorsque je souhaite activer le SSL, la réponse est que mon site ne peu pas fournir de connexion sécurisé. Ai-je oublié une étape ou est-ce que je rencontre un véritable problème ? Le lien de ma boutique est www.galaxy-tattoo.com En vous remerciant par avance pour vos réponses.
  4. Bonjour, Je vous contact, car j'ai depuis quelques semaines un problème pour le moins étrange. Mon mode de paiement par le CMCIC ainsi que celui par chèque et virement bancaire ne sont plus visibles sur mon site avec les navigateurs les plus utilisés à savoir Google Chrome, Firefox ainsi qu’Internet Explorer. D'après mes tests, ils ne sont visibles que sous Opera, c'est un problème pour le moins étrange auquel je n'arrive pas à trouver de solution actuellement, même après plusieurs désinstallations des modules. Je vous remercie par avance pour vos idées pour résoudre ce souci.
  5. Bonjour, J'ai effectué la mise à jour de Prestashop hier et malheureusement j'ai découvert que tous modules de Timeline Twitter qui utilise l'HTML de Twitter ne fonctionnent plus très bien. Ils fonctionnent une fois ou deux en s'affichant correctement, mais lors des autres visites impossibles de charger la Timeline. J'ai bien sûr essayé moi même avec HTMLBox, mais donc cela me donne exactement le même résultat. Les modules en API ont l'air de fonctionner, cependant le seul que je possède Soo Infinite Twitter, ne peut pas être intégré sur les colonnes, ce qui dans mon cas m'intéresse. Je voudrais donc savoir si quelqu'un à une solution pour que la Timeline en HTML refonctionne ou bien si quelqu'un connait un module complet en API payant ou non ? Merci par avance pour vos réponses. Cordialement.
  6. Bonjour, Je souhaiterais ajouter des icônes que j'ai créé sur mon site Prestashop 1.6.0.9 Dans mon cas ils me servirons à imager mes menu via le module Soo Magic Menu. Seulement, je ne vois pas du tout ou ajouter les icônes dans mon dossier Presta pour pouvoir les appeler via mon module. Auriez-vous une idée s'il vous plait ? Merci par avance.
  7. Bonsoir, Merci pour votre réponse, cependant d'après mes recherches sur internet, il n'y a plus de module permettant la connexion entre Dolibarr et Prestashop de fonctionnel, mais peut être que je fais erreur ?
  8. Bonjour, Bonsoir, Je suis depuis déjà quelque temps à la recherche d'un CRM performant, pouvant me permettre d'améliorer mon expérience vis-à-vis de certaines fonctionnalités que Prestashop ne gère pas. J'attends de mon CRM/ERP un export/gestion assez complet de la comptabilité, rapprochement bancaire, achat vente, réduction et tout ce qui est lettrable. Une gestion de stock avancé, avec auto réapro, gestion des achats, vente, commande en attente, possibilité de lié le stock de plusieurs produits ensemble. Gestion des commandes, des mails clients. Enfin vous m'aurez compris un truc qui gère tout, après pas forcément tout ce que je demande, mais je lui demande d'être le plus complet possible. Actuellement, j'ai essayé LMB (Lundi matin) sur le papier cela répond pas mal à mes attentes, mais le papier doit être froissé avec des troues, car j'enchaîne les bugs, les heures perdues avec cette solution absolument pas optimiser pour Prestashop. J'ai également contacté OpenSi qui doit prochainement me contacter pour obtenir plus de renseignement sur leur solution. Côté prix, cela n'est absolument pas un problème, quand ont voie le temps que l'on peut économiser, c'est de l'argent d'économiser. Merci par avance pour vos réponses.
  9. I'm sorry, but unfortunatly i don't know how to do, what you say, even if i put the same code to another place i just got more barcode but never the first one of my combination. Edit: Sorry, that was so easy, just put in the wrong place it's work now. Thx a lot
  10. Hello Tuk66, I have a wierd issue on the "m4_catalog_category_alldata.tpl" when i put <barcode code="{$products.product_attribute[attributes].ean13|escape:'htmlall':'UTF-8'}" type="EAN13" height="0.5" class="barcode" /> to got all EAN13 from my combinations, the first combination is never there. All other is ok, but the first combinations are just not there. Do you have any idea about that please ?
  11. Hello Tuk66, Recently i try to find how to display all combination ean on my catalog, unfortunatly i dind't find anything about that. So i would like to know if it's possible to do it ?
  12. Un détail supplémentaire, lorsque connecté en SSH via root, impossible d'exécuter une commande concernant mysql, j'obtiens ceci "ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO) "
  13. Bonjour à tous, Je suis actuellement entrain de tester sur un serveur dédié la mise en place de ma boutique Presta qui est actuellement sur mutualisé. Je suis sur un serveur X4i de 1&1 sous Centos 6 et Plesk 12, dès la mise en place du serveur, j'ai mis à jour PHP en 5.5.18 et fait toutes les updates via "yum update" Une fois mon serveur redémarrer, j'ai transféré une backup de mon site ainsi que de sa BDD et j'ai mis à jour le fichier settings.inc.php pour que cela corresponde à mes nouvelles donnés et j'en ai fait de même dans la BDD dans la table shop_url. Cependant lorsque j'essaie d'accéder à mon site j'ai cette erreur "Link to database cannot be established: SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 111" Je vous avoue que je ne sais pas trop à quoi cela est du et je me permet donc de poster ici pour voir si l'on pourrait m'aiguiller. Merci par avance.
  14. Un petit Up, je n'ai toujours pas trouvé de solution à mon problème. Lorsque je renomme mon index.php par index.html il est lu par mon navigateur(Sans que le site marche) et le "index of "n’apparaît donc pas. Aucune idée d'où cela peut venir.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More