Jump to content

Katximba

Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Activity
    Freelancer

Katximba's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Sí, ya que estaba por ahí había empezado a cambiar unas cosas más, así que muchas gracias por la solución otra vez doy el tema por solucionado, seguro que vuelvo a molestar. Un saludo
  2. Hola otra vez más, Estoy que no paro hoy. Mi problemilla es que cuando quité la columna izquierda puse para que saliesen 5 productos por fila en vez de 4, entonces ahora entre el 4º y 5º producto, entre el 8º y el 9º y así sucesívamente no hay margen de separación. Estoy removiendo las entrañas de los css y tpl pero no lo consigo. Gracias por adelantado otra vez... http://shop.jubil.es/es/
  3. ¡¡¡Menudo paquete estoy hecho!!! muchas gracias, problema resuelto pero con esta empanada no llego a ningún lado. Gracias Rubalcaba y nadie. Un saludo
  4. Como siempre, gracias nadie, pero nada no hay forma...ya había probado esa solución incluso metiendo 100px a lo bestia para probar si tocaba algo, pero no mueve nada ahora mismo lo tengo como tu me comentabas. ¿Tal vez algo de product_list.tpl lo cambia?
  5. Muchas gracias señor, justo estaba descubriendolo ahora mismo me tocará tocarlo vía código...aunque me surge la pregunta de como poder meter un icono que yo haya creado superpuesto en la imagen para indicar que es nuevo. Pero de momento tocaré este código. De nuevo muchas gracias crack! Un saludo
  6. Hola, Tengo una duda respecto a la imagen de "NUEVO" en los productos nuevos (valga la redundancia), no consigo encontrarla para cambiarla por otra si fuera posible ya que al quitar el borde a los productos no queda bien la franja roja. Muchas gracias. Un saludo
  7. Muchas gracias Rubalcaba pero no me está funcionando, era algo que había probado pero nada asi es como tengo los bloques de la imagen en el css: #product_list a.product_img_link { overflow:hidden; position:relative; float: left; margin-left: 30px display:block; border: 0px solid #ccc } #product_list a.product_img_link img { display: block; vertical-align: bottom } He puesto el fondo de los productos en negro de momento para que se aprecie mejor el problemita que tengo. Gracias!
  8. Hola de nuevo, Vuelvo a preguntar antes de lo que esperaba, al hacer la recolocación de columnas en el product_list me he dado cuenta que la imagen no consigo ponerla centrada respecto al recuadro gris de fondo... he estado intentando alinear la imagen en el product_list.css pero no hay manera... Ahí va el link que se me olvidaba: http://shop.jubil.es/es/8-calzado Muchas gracias y un saludo!
  9. Muchas gracias a ambos. Problema resuelto, opte por la segunda opción de nadie, pero comprobé que con ambas funcionaba. Aunque ahora me acabo de dar cuenta de otro pequeño error, si no consigo resolverlo me volveréis a ver por aquí... Un saludo y gracias
  10. Buenos días a todos, Comento mi problemilla, estuve tocando el product_list.tpl y product_list.css para poner en modo grid la forma de visualizar los productos. El problema ahora viene en que en algunas páginas me surge el problema que se puede ver aquí http://shop.jubil.es...erano-2013?&p=3 , he estado mirando para ver si un problema en la paginación, en la forma de ordenación o que puede ser pero no consigo descifrarlo.. No tiene nada que ver (o eso creo) con que haya artículos por medio borrados o que las id del artículo no sean consecutivas ni nada de eso. ¡¡Muchas gracias!! Un saludo
  11. Hola de nuevo Dtheater, Ya lo he conseguido arreglar, en mi caso he cogido la carpeta de blocktopmenu de el descargable de prestashop 1.5.3.1(que era mi versión) la he comprimido y he instalado de nuevo el módulo y todo va perfectamente de nuevo. Un saludo.
  12. Hola Dtheater, Yo tengo el mismo problema que tu. ¿Conseguiste arreglarlo? yo estoy haciendo pruebas pero de momento nada. Muchas gracias. Un saludo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More