Jump to content

cwshealing

Members
  • Content count

    9
  • Joined

  • Last visited

1 Follower

About cwshealing

  • Rank
    PrestaShop Newbie
  • Birthday 05/19/1971

Profile Information

  • Gender
    Male
  • Location
    united kingdom
  • Activity
    User/Merchant

Contact Methods

  • Website URL
    http://www.cwshealing.eu/store
  • Twitter
    cspowage
  1. Thanks once again for your help. All I can say is it was working before I upgraded from 1.5.3.1 to 1.5.4.0 so not sure what is wrong. I am also having trouble with Google sitemap don't know if you could help with that or not. Copy of my post regarding that is below; I have spent hours on this and found this issue over and over again and even though some say solved it is not for me. When I submit my sitemap to Google using the URL provided by the Google sitemap modules I get HTML error 404. If I put the URL into my browser it loads fine. I was hoping the update for the module would solve the problem but no. Also I can not get the CRON job to work. Below are the URL's I get from the module; https://www.cwsheali...dex_sitemap.xml https://www.cwsheali...n_0_sitemap.xml None work even with the wght and a space as mentioned in other posts. Below is the CRON job URL; http://www.cwshealin...itemap-cron.php I installed Prestashop at https://www.cwshealing.eu/store As you can see the Google sitemap is at HTTPS and the cron job is at HTTP could this be the problem? Hope you can help and thanks for reading. I have looked at your site and it was very useful. Also downloaded your delete orders module, great stuff. Will look into your others later and thanks once more for your help.
  2. Hi thanks for getting back to me. I am a bit of a novice so not sure what you mean about Google tools bit but I have turned the cart block back on so you can have a look for me thanks. Let me know when you have had a look so I can turn it back off. Thanks Chris
  3. Please help ASAP For some reasion when a customer tries to add a product to the shopping cart it comes up with a box saying; The page at www.cwshealing.eu says Impossible to add the product to the cart text status: 'error' error thrown: " responce text: I am using v1.5.4.0 Thanks Chris Ok if you disable the cart block module it solves the problem but of a less urgent matter now is there a fix for this anywhere?
  4. Please help; I have spent hours on this and found this issue over and over again and even though some say solved it is not for me. When I submit my sitemap to Google using the URL provided by the Google sitemap modules I get HTML error 404. If I put the URL into my browser it loads fine. I was hoping the update for the module would solve the problem but no. Also I can not get the CRON job to work. Below are the URL's I get from the module; https://www.cwshealing.eu/store/index_sitemap.xml'>https://www.cwshealing.eu/store/index_sitemap.xml https://www.cwshealing.eu/store/en_0_sitemap.xml'>https://www.cwshealing.eu/store/en_0_sitemap.xml None work even with the wght and a space as mentioned in other posts. Below is the CRON job URL; http://www.cwshealing.eu/store/modules/gsitemap/gsitemap-cron.php I installed Prestashop at https://www.cwshealing.eu/store As you can see the Google sitemap is at HTTPS and the cron job is at HTTP could this be the problem? Hope you can help and thanks for reading. Chris
  5. Thanks for that but that is for the sitemap which I have tried but for some reason still not working. Should I try putting wght in front of the others as well? Talking about the Google sitemap the xml file comes up with error 404 when I submit it to Google but if I put the link into my browser it loads up fine. The main one I would like to work is the currencies any ideas about that one? Thank for your reply and take care. Chris
  6. I have been having the same problem but generating the robot txt file has not changed anything. If I past the url into my browser ti is fine apart from a message at the top saying This XML file does not appear to have any style information associated with it. The document tree is shown below. Google webmaster tools comes up with the error html 404 page not found. Can someone please help. Thanks and take care. Chris
  7. Hi my cron jobs have stopped since upgrade from 1.5.3.1 to 1.5.4.0 I have looked on the forum and fount that there is a space between cron_currency_rates and secure_key I have tried replacing the _ with a space but still no joy. I have also tried using https instead of just http as this was the directory where I installed PrestaShop. Below is the url's that my store gives me for the cron jobs I want to use. http://www.cwshealing.eu/store/admin123/cron_currency_rates.php?secure_key=ba6343cc9782e77c3ba2c777b7dade9f https://www.cwshealing.eu/store/modules/gsitemap/gsitemap-cron.php?&token=679691ac9c&GSITEMAP_ALL_CMS=1&GSITEMAP_ALL_PRODUCTS=1 https://www.cwshealing.eu/store/admin123/searchcron.php?full=1&token=83dd5f1q I now get emails from my cpanel saying /bin/sh: http://www.cwshealing.eu/store/admin123/cron: No such file or directory I get the same for all three jobs just the url is different. Can you help please not sure what else I can try. Thanks and take care. Chris
  8. Thank you so much you were spot on. Is there a way of having all product and categories pages to use https so it shows the green address bar? Well thanks once again and I have liked you on the old fb through your link. Take care Chris
  9. Hi I have done the 1 click upgrade from 1.5.3.1 to 1.5.4 and since then in the front office I no longer get the green https for customer account, cart. Now it is just a orange padlock. This puts off customers so please help. My broser has been refreshed with ctrl + F5 but no look. I have used http://www.whynopadlock.com/ to see what the problem is and I get the following; ERROR: The secure URL you submitted was redirected to: http://www.cwshealing.eu/store/ Please try pasting the secure URL you originally submitted into a new web browser window to make sure it stays on the secure page. Your secure page may require there to be items in a shopping cart, or for the user to be logged in. It may not be possible to test this URL. Secure URL submitted: https://cwshealing.eu/store My store is installed to https://www.cwshealing.eu/store In the back office it is fine with the green https just not in the front office. Please help if you can. Chris
×