Jump to content

Cooker.fr

Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by Cooker.fr

  1. Hello merci pour le module... par contre est-ce que vous pouvez m'expliquer quel le but des pullzone ?
  2. Bonjour @manit4c en effet j'avais désactiver le module...actuellement il est en place sur ce produit: http://www.cooker.ch/fr/couteaux-de-cuisine/659-couteau-chef-furtif-19cm-evercut-311822445860.html Merci pour ton suivi.
  3. Bonjour et merci pour votre module, j'ai un seul soucis, la vidéo ne s'ajoute pas dans l'onglets mais en-dessous (ce qui ne fait pas très propre). Avez-vous une astuce pour corriger sa? Merci d'avance pour votre réponse ! Lien du produit concerné: http://goo.gl/JwdoKW
  4. Juste nous aussi on as mis un slash en lieu et place du tiret. Et le référencement ne subit pas de perte...
  5. petit up même problème ... hé oui j'ai fait mes catégorie en activant les url avec accents!
  6. hello petit-up, Nous on as remplacer les underscore par de tirets mais sa nous affiche une page d'erreur 404 ! Quelques chose à changer dans les paramètre du thème peut-être? Merci pour les réponses.
  7. Pour ma part cela marche vraiment, le problème est enfin résolut. Merci à BerberStore pour le précieux conseil qui évite d'avoir ces fameuse page 404. Comme quoi parfois il s'agit d'un rien pour tous régler!
  8. bonsoir, J'ai lue vos échange de mails et je suis concerné par ce petit problème en 1.5.4 de prestashop. mon thème ne gère par cette affichage par défault. Voici le bout de code concerné: <!-- number of item in stock --> {if ($display_qties == 1 && !$PS_CATALOG_MODE && $product->available_for_order)} <p id="pQuantityAvailable" style="display: none;"> <span id="quantityAvailable">{$product->quantity|intval}</span> <span {if $product->quantity > 1} style="display: none;"{/if} id="quantityAvailableTxt">{l s='item in stock'}</span> <span {if $product->quantity == 1} style="display: none;"{/if} id="quantityAvailableTxtMultiple">{l s='items in stock'}</span> </p> Merci pour votre aide.
  9. Peut-être, le mien ne cache pas le prix si j'active le mode catalogue par contre si notre amis Kayorn à un thème qui le cache il y as surement une solution qui permet de l'afficher en modifiant un fichier?!?
  10. Hello essaie d'activer le "mode catalogue" sous onglet préférence > Produits je pense que c'est la fonction que tu recherche non?
  11. Encore un petit conseil, active le compression Gzip sur ton serveur tu gagneras quelques millièmes de secondes. Et aussi mon outils m'indique que tu n'as que 49 pages d'indexé chez Google c'est juste?
  12. Si tu veux un avis sur ta boutique il faut faire un nouveau topic!
  13. Encore un petit UP pour avoir le lien de ton site s'il te plaît!
  14. Bonjour, Ce module m'intéresse mais le lien est mort! Merci pour une éventuel correction de l'url.
  15. étonnant, merci du conseil...nous sommes dans l'idée de changer et de réinstaller notre boutique en ligne prochainement... à une prochaine et bon commerce!
  16. Salut l'indien, enfaite il y as maintenant une année j'ai supprimé des langues et je les ai réinstallé il y as quelques mois! et j'ai régénéré le htacess mais ça ne change rien... Le seul moment ou sa marche c'est quand la réécriture est désactivé!
  17. Hello à toute la communauté Prestashop, j'ai recherché si quelqu'un avait eu le même problème que moi mais je n'ai pas trouver de posts traitant ce sujet. J'ai plusieurs langue installé sur notre boutique, cependant depuis que ces langue sont installé le problème est le suivant. Quand on est sur la page d'acceuil et que l'on veut changer de langue une page d'erreur 404 s'affiche. Par contre quand on fait le changement sur une page produit, je n'ai aucun problème! J'ai essayé d'activer et désactiver la réécriture URL, quand je désactive sa marche, mais rebelotte quand j'active à nouveau la réécriture. Je pense qu'il s'agit d'une erreur de liens, mais je n'arrive pas à trouver où modifier les fichier concerné ou faire pointer ces liens de drapeaux. Une petite aide serait la bienvenue! Merci d'avance!
  18. Fonctionne parfaitement avec ma version de prestashop 1.5.6. D'ailleurs je tiens à remercier, ceux qui offre ce genre de module super pratique Merci à Mediacom87 pour tous leur modules (j'en ai plusieurs et jamais eu de problème).
  19. J'ai ce module depuis un bon bout de temps et je le trouve super. Merci pour cette contribution, ça évite de toujours choisir le photo qu'on veut vraiment sur facebook lors d'un partage.
  20. Petit up pour ces modules gratuit - j'ai télécharger depuis votre site et l'installation à été facile...merci @boutiqkelvin
  21. Bonsoir, J'ai installer le module il y à peu sur mon site cependant je n'ai aucune connaissance pour intégrer parfaitement la barre de menu sur notre site. Le menu ce place au-dessus du logo et visuellement c'est pas parfait, donc nous ne l'utilisons pas pour le moment. Nous aimerions savoir si vous pouvez nous l'intégrer sur notre boutique et avoir un devis. Notre site ici, Merci d'avance pour votre réponse.
  22. Bonsoir, Et merci pour votre réflexion, mais j'ai trouvé l'erreur qui était dans le fichier init.php que j'ai modifié suite à une discussion sur le forum pour les problème de traduction avec max_imput_vars. J'ai remis le dossier comme avant et tout à été réglé.
  23. Merci pour les détails apporté sur ce module qui me paraît très pratique, je l'ai acheté ces jours. On va regarder comment ça tourne, je ne manquerai pas de revenir pour faire un feedback.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More