Jump to content

sistemas02woobsing

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Bogotá
  • Activity
    Developer

sistemas02woobsing's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Muchas gracias por su ayuda egomezpe... Me funcionó muy bien. Ahora le tengo una segunda pregunta: Bueno, tengo mi nuevo campo definido, con un nombre en inglés (IDENTIFICATION) que obviamente para efectos de creación se le coloca un nombre en inglés. Pero resulta que también mi formulario funciona en español y quiero que el campo cuando se le active en español, visualice el nombre en Español (En este caso, DNI o CÉDULA). ¿Me podrìa decir como defino esta parte? Le agradezco de antemano su respuesta.
  2. Saludos a todos. Tengo la siguiente inquietud: Resulta que quiero insertar un nuevo campo de IDENTIFICACION (algo como el DNI) en el registro de clientes (themes/default/authentication, controllers/front/authcontroller, controllers/admin/admincustomers), tanto en el front-end, como en el administrador del prestashop, pero no solo quiero crearlo, también quiero que me guarde el valor registrado en la tabla de ps_customers, cada vez que se registre y/o modifique esta información. Y si bien logré meter el nuevo campo en ambos modulos (en el front-end y en el admin), y cree el nuevo campo en la tabla (en la BD), de todas maneras el valor no se me guarda, ni menos se visualiza. Desearía saber ¿en que archivos, tablas, o de que maneras, puedo encontrar las instrucciones respectivas para que este nuevo campo me lo reconozca el prestashop, y así me lo permita guardar en la base de datos, modificar, y/o traer? Les agradezco su ayuda. Gracias.
  3. Buenas tardes: Tengo la siguiente duda: El problema base se radica en lo siguiente: Cuando voy a finalizar la transacción para que el módulo de PAGOSONLINE proceda a confirmar la orden (validation.php, mediante la instrucción Tools::redirectLink), me saca una pantalla en blanco (supongo debería redirigirme a una pantalla de PAGOSONLINE). Ya realicé una toma directa del link respectivo, para ingresarlo directamente por la barra de direcciones, y me saca esto: El sistema encontró un error mientras extraía http://waterpik.com.co/index.php?controller=order-confirmation&id_cart=27&id_module=76&id_order=20&key=85d34205454c42945b286cf0eeef8057&ff9681f45fc75c2317749ca6d18afc4e=5%2FAeUul8e7nVCkqyZ7P%2BDCJrXh9UPpy6SkPmnLmLsN74PunmcirnWRWzWR0Km%2BXx9FcvCO8stppFdbpbLlnPDA%3D%3D000060&__atuvc=26%7C11&3f99a2f33f7744ef0eca694ec6b1a644=5%2FAeUul8e7nVCkqyZ7P%2BDPoc%2BVJVmnPeaa3jbZ8rsJRjrXuoLOhWIqz9fX86JmF7OTfhiew2H4LByc3IgIShRU6eNi8r%2BZoQZ2zI7iRgkn13s9BMLNCQKt%2BfMFgDRldMAGzNbCAVp2shM75WUfomZy3aQmHgtEq98PI1qhJmUgxoSZftXweSZwD4ZgVRFBEa2w3qXebgmltMkHqD1UoVcHjsnehpMQH0EruX8kM1UBemYFaYW0fa3SRnKuNT2F72DdzYnKChs8d1n%2FpoO3ZFlhp8pLL4kGqwEUDxvKQBPIWNHktjPmYuP6BJXenYNWSQuK1v88UP%2BXQpkueV2az8I9FvstZAgTtXVQSwRVKC0X27uc6oVevvavxntjdCtYkxqe9Ehw%2BnHH28klTBFDVwqp9rELHt49JqeVo7PlneHnWLoXLY6EZYKaOKRj1gzvb5kcbT66QhLPkX0snjpnNEHQ%3D%3D000343. Es posible que el servidor no esté disponible por mantenimiento o no esté bien configurado. Lo raro es que me envía correo con la confirmación de la orden de compra. No se si esta sea la causa por la cual me saque la pantalla en blanco. POR FAVOR, ¿Me podrían ayudar a resolver este punto, ya que estoy en una tremenda urgencia? Muchas Gracias
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More