Jump to content

okwelling

Members
  • Posts

    51
  • Joined

  • Last visited

Posts posted by okwelling

  1. Hallo Forum,

    Prestashop 1.6 letzte Version

    Strato hat meine Seite geschlossen.

    -------------------------------------------------- ---------

     

    Text von Strato

    Über Ihr Paket gehört unerwartet Massen-E-Mails (Spam) versandt. Wir gehen davon aus, dass Dritte schadhafte Dateien in unserem Webspace wahrgenommenleust haben. Die Sperrung Rechte, um weitere Folgen und Schaden von Ihnen und andere abzuwenden. Hierzu sind wir im Rahmen der Mitstörerhaftung.

    Der Versand heißt über die schadhafte Datei:

    ./Prestashop_03/js/rebles.php

    Wir haben diese Datei geändert. In vielen Fällen werden unsere weiteren Rechte, um die Bereinigung zu erschweren.

    -------------------------------------------------- ---------

    Wo kann ich diese Datei finden Finden Sie im Verzeichnis

    Vielen Dank für Eure Hilfe

  2. Hallo Wuschel,

    habe das gleiche Problem nur mit der Version 1.6 einer der letzten Updates.

    Dein Tipp "public function setMedia()" zu ändern hat nicht geholfen. https://rosa-huile.de/Backoffice/

    Strato Error Log: 

    13.01.2020 06:56:54 rosa-huile.herpes-herpes.de [client 83.166.114.0] AH02811: script not found or unable to stat: /home/strato/http/premium/rid/44/28/53034428/htdocs/Prestashop_03/adminer.php
     

    10.01.2020 16:51:06 rosa-huile.de [client 31.16.77.0] End of script output before headers: index.php

    Herzlichen Dank für eine erste Einschätzung!

    Olaf Welling

     

  3. Error Logs eingeschaltet.

    Warning: Illegal string offset 'bankwire' in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Notice: Array to string conversion in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Warning: Illegal string offset 'sofortbanking' in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Notice: Array to string conversion in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Warning: Illegal string offset 'paypal' in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Notice: Array to string conversion in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Warning: Invalid argument supplied for foreach() in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/modules/advancedeucompliance/advancedeucompliance.php on line 423 Warning: Illegal string offset 'advancedeucompliance' in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554 Notice: Array to string conversion in /mnt/web102/c3/28/53034428/htdocs/Prestashop_03/classes/Hook.php on line 554

  4. Der Captcha ist deinstalliert,  contact-form.tpl ist durch Orginalkopie ersetzt wurden. Fehler tritt immer noch auf, jedoch wird nun im Error Log nichts mehr angezeigt.

    Kann es sein das der nächste Stepp zerschossen wurde, also der 5. Zahlungsart auswählen siehe Bild oben, würde gern wissen welcher Controller das ist um ihn durch die original Datei zu ersetzen.

    Wenn das alles nicht klappt, würde ich mir gern eine neue Version also die letzte von 1.6 installieren, kann ich da dann die Daten meines jetzigen Shops übertragen?

    Danke!

    Olaf Welling

  5. Error Log
    29.01.2019 02:48:27 rosa-huile.de [client 185.104.56.0] rdbm_handle_postscan_block: hostname=rosa-huile.de, client_ip='185.104.184.114', would captcha uri: '/index.php'

    29.01.2019 17:46:20 rosa-huile.de [client 185.104.56.0] rdbm_handle_postscan_block: hostname=rosa-huile.de, client_ip='185.104.184.114', would captcha uri: '/index.php'

    29.01.2019 19:46:48 rosa-huile.de [client 185.17.21.0] rdbm_handle_postscan_block: hostname=rosa-huile.de, client_ip='185.17.149.157', would captcha uri: '/index.php'

    29.01.2019 22:08:55 rosa-huile.de [client 207.189.0.0] rdbm_handle_postscan_block: hostname=rosa-huile.de, client_ip='207.189.0.77', would captcha uri: '/index.php'

  6. Hallo Forum,

    Prestashop 1.6.1.11

    habe seit gestern das Problem, das keine Bestellung durchläuft.

    Seit Jahren lief das System stabil.

    Nach dem Punkt Versand wird nur noch (siehe Bild) diese Meldung angezeigt und der Bestellprozess ist beendet.Fehlerbild.thumb.jpg.b50e488ce64802dba27cac90eb3cc0aa.jpg 

    Was kann ich tun um den Shop zum laufen zu bringen.

    Herzlichen Dank für Eure Hilfe

    Olaf Welling

     

  7. Hallo,

    ich glaube es gefunden zu haben. Anbei der Abschnitt. Wie soll das jetzt angepasst werden?

    Danke!

    Olaf Welling

    tabs{box-shadow:2px 2px 8px 0 rgba(0,0,0,.2);margin-top:2rem;background:#fff;padding:1.25rem 1.875rem}.tabs .tab-pane{padding-top:1.25rem}.tabs .nav-tabs{border:none;border-bottom:2px solid #f1f1f1}.tabs .nav-tabs .nav-link{color:#7a7a7a;border:0 solid transparent}.tabs .nav-tabs .nav-link.active{color:#2fb5d2}.tabs .nav-tabs .nav-link.active,.tabs .nav-tabs .nav-link:hover{border:none;border-bottom:3px solid #2fb5d2}.tabs .nav-tabs .nav-item{float:left;margin-bottom:-.125rem}.product-cover{margin-bottom:1.25rem;position:relative}.product-cover img{box-shadow:2px 2px 8px 0 rgba(0,0,0,.2);background:#fff}.product-cover

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More