Jump to content

Momox

Members
  • Posts

    5
  • Joined

  • Last visited

Profile Information

  • Location
    France
  • Activity
    Web development agency

Momox's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Bonjour, Le problème a été résolu en faisant appel à un prestataire externe expert en Prestashop' qui a installé un module de cache appelé "Jpresta - Page Cache Ultimate". De plus, dans Paramètres avancés > Performance > Cache, dans la partie "Utiliser le cache", la valeur est désormais à Non afin que le module puisse gérer la cache de son côté. Depuis cette intervention, l'administration comme le front office sont ultra rapides. Merci pour votre temps.
  2. Je vais checker tout ça. Que veux-tu dire par : "une forme mal rédigée" ? Je pense qu'il y'a une erreur de trad.
  3. Bonjour Danny, Ton français traduit est impeccable. Je te remercie pour tes propositions. Mais je ne pense pas que cela soit interne au thème, sinon le site front office ramerait. Or ce n'est pas le cas. C'est vraiment que l'administration (back office). Sur les captures d'écran que je vous ai transmises on voit que le site est lent à charger avant l'appel de config. Qu'est-ce qui peut altérer cette durée ? Le site internet : https://www.protec-sabots.fr/ Migration faite : Pour information, ma cliente est passée sur un performance1. Le site en front office est désormais vraiment très fluide. Pour le back office, il y a du mieux mais ce n'est pas suffisant. On voit une légère amélioration mais ce n'est pas assez. php.ini : Si je dois modifier le php.ini quelles sont les valeurs qui peuvent agir dessus ? Base de données : Les tables ps_connections et ps_guest ont toutes les deux 600 000 lignes. Ces lignes peuvent-elles être supprimées ? Le soucis pourrait-il venir de là ? Modules dans l'administration : Au niveau des modules de l'administration, voici ceux chargés dans l'administration. En plus de cela, seul paypal et stripe sont chargés au niveau des points d'accroche de l'administration. Certains sont-ils facultatifs et pourrait être gênants ? https://www.dropbox.com/s/pvb7598vqf1lbky/module_admin.PNG?dl=0 Merci pour le temps que vous prenez à m'aider. Ronan.
  4. Bonjour Rashel, En effet notre cas est très similaire voir identique. Concernant le choix du type de base de données, pour ma part, je pense choisir le même type que celui qui équipé déjà mon Prestashop' afin d'éviter de le perturber. Concernant ton fichier, toute la partie liée à la base de données se trouve dans : /app/config/parameters.php Pour éditer le fichier, utilise Notepad ++. Je vais remonter tout cela à ma cliente et au fur et à mesure de mon avancement je te ferais un retour. Bonne journée.
  5. Bonjour tout le monde, J'espère que vous allez bien en ce début de mois de juillet. Je vous écris car je rencontre un soucis sur le prestashop d'une cliente. J'ai farfouillé partout sur Google, partout sur ce forum et j'ai testé plein de solution mais rien y fait le back office rame énormément contrairement au front office qui n'est pas des plus rapide mais bon c'est un prestashop... Et contrairement au back office c'est une fusée. Voici les caractéristiques du site de ma cliente : Prestashop en version : 1.7.7.3 Thème utilisé : https://addons.prestashop.com/fr/themes-animaux/43143-wiser-pets-store.html Hébergement : OVH Offre Pro 2014 Voici les symptômes : - Le site rame en Back Office au point parfois de mettre 30 secondes à afficher une page - Le site rame moins en Front Office - Installé en local sur wampserver le Back Office rame plus. J'ai mis plus bas, 2 captures. 1 pour le profiling en local et 1 pour le profiling en ligne. On voit que cela rame dès le chargement de config - La base de données pèse 80 mo dont 80% du poids sont la table connections et guests Voici les interventions tentées : - Modifier le fichier Tools et la variable is_addons_up à false - Nettoyer, activer, désactiver la cache, - Chercher des modules qui se seraient greffés mais rien de ce côté là. Profiling : - Profiling du site en ligne : https://www.dropbox.com/s/wj8vwn3v9ukc7c8/prestashop_en_ligne.jpg?dl=0 - Profiling du site en local : https://www.dropbox.com/s/l1a4ve3phn1oi22/prestashop_local.png?dl=0 Voilà vous savez tout. Je suis ouvert à toute suggestion car là j'ai tout épuisé. Sachant qu'en contactant OVH, bien sûr ils m'ont dit de désactiver les plugins et les thèmes pour voir si ça allait plus vite. Mais du coup pourquoi en Local ça irait vite et pas en ligne ? Merci d'avoir pris le temps de me lire. Je reste à votre disposition si vous avez des questions. Cordialement. Momox.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More