Jump to content

fuskoz

Members
  • Posts

    32
  • Joined

  • Last visited

Everything posted by fuskoz

  1. Please @smartdatasoft, can you please help me in editing my css. I'm using the default 1.5.6 Prestashop theme. As I said, I'm not very able in coding. Please. I really need this fantastic module. At least, tell me which css file to modify. The filename and the path. Thank you in advance.
  2. @smartdatasoft, thank you very much for this module. I think all of us are lucky to have you to provide such wonderful modules for free. I really appreciate this. My only problem with this module is that on the home page, the tittles of the articles show in white and also my background is in white. Check the picture below. I'm not very good in css. May someone help me with this issue? Thank you in advance.
  3. Hello and thank you for this module. I think this is the best module for connection to Ebay. However, I did get an error when trying to list my products on ebay, The first time I configured only one product as it should. I'm using multistore and I use advance quantity management. I knew I should use a real amount of stock for the ebay module to list my product so I configured just one. And it showed on my ebay module correctly and ready to be listed. So I clicked on °Save and list 1 product° and the module showed me an error which I don't understand. It reads as follows: Enter a full UK PostalCode. The duration "GTC" day(s) is not available for this listing type, or invalid for category "175784". GTC Your item's location was not filled in. The location field helps buyers determine the postage cost(s) for the item, and should always be included. Product(s) concerned : - xxxxxxxxxx xxxxx xxxxxx My shop is situated in Albania but I used an UK postal code just to try and get rid of the error, but it persisted. I don't know what GTC is and how to fix it and I don't know where to fill the item location. Please help me regarding this issues. Thank you once again for this module. I really need to make it work. Thank you again.
  4. Hello friends, I was wondering, how to hide specific products for visitors. I found out how to hide categories, but it turned our it will hide lots of products this way. So I want to hide only some specific products to visitors. how can I do that? Thank you in advance and sorry for my not so good english:)
  5. Thank smartdatasoft for the prompt reply. Belive me, I tried that but the color didn't change. Can you please take a look at the code and let me know? Thank you once again. Amazing module!!!
  6. Thank you guys for this module. I enjoyed this new free module and I think this is one of the best free modules available for PrestaShop. The only major problem I have with this module is this: The recent blogs showing in my homepage have the title written in uppercase and in white. The white colour of the titles hide in my white background so i want to change the title color to something else. I know I have to edit the css file and I did that. I changed the color in the code .heading_title{ background-color: #383838; margin: 10px 0; overflow: hidden; padding: 0px 10px; color: #FFFFFF; font-size: 12px; font-weight: bold; text-shadow: 0 1px 0 #000000; text-transform: uppercase; line-height: 30px; but there were no changes in my homepage. Am i doing something wrong? Can someone help me? My page is http://buff.ly/1ntQRdw thank you in advance
  7. Thank you for the module. I'm sorry I'm writing in English but I don't know french. I translated this post via google translate because I'm eager to know more regarding matching PS to Dolibarr. I'm also having the problem: select * from llx_const where name = 'MAIN_VERSION_LAST_UPGRADE' Table ' nomdelabasededonnéedusite llx_const does not exist. ' I'm waiting for any solution from you. Thank you in advance and keep up the good work.
  8. It's working perfectly on my Ps 1.5.6.0 Thank you a lot for this module. My only concern is translating page 1,page 2, page 3 ....showing when scrolling down. I couldn't find any "Page" word in the translation section matching this module or in the front office. can anyone help me?
  9. Dear friends, I have an issue related to New Products Block. I'm using Ps 1.5.6.0 multistore. I sometimes need to copy a product from one shop to another. When done so, the product is copied perfectly, but it does not show in the New Products Block, even though it is very new; usually created in the other shop 1 or 2 days before, while products are considered new for 60 days. Also the product is not marked as NEW. Can you please help me? Thank you in advance.
  10. Dear friends, I have another issue related to New Products Block. I'm using Ps 1.5.6.0 multistore. I sometimes need to copy a product from one shop to another. When done so, the product is copied perfectly, but it does not show in the New Products Block, even though it is very new; usually created in the other shop 1 or 2 days before, while products are considered new for 60 days. Can you please help me? Thank you in advance.
  11. tomerg3 thank you for you prompt reply. I'm sorry I posted on the wrong post. If you have any idea how to solve this, please tell what to change in my code. I'm desperate. Thank you very much in advance.
  12. hello everyone, This module is perfect for me. I installed it smoothly and it's working like a charm on my PS 1.5.6.0 I'm using the default theme and I tested it on PS 1.5.3.1 , PS 1.5.5.0 and PS 1.5.6.0. The only problem I'm having with all the mentioned versions is that when mouse is over "What is this?", the balloons show below the background, and below the other modules on the left wright side of my webpage. (see attachment) Can anyone help me? I'm sure I need to change something but I know very basic CSS. Or is it my browser problem?
  13. hello everyone, This module is perfect for me. I installed it smoothly and it's working like a charm on my PS 1.5.6.0 I'm using the default theme and I tested it on PS 1.5.3.1 , PS 1.5.5.0 and PS 1.5.6.0. The only problem I'm having with all the mentioned versions is that when mouse is over "What is this?", the balloons show below the background, and below the other modules on the left wright side of my webpage. (see attachment) Can anyone help me? I'm sure I need to change something but I know very basic CSS. Or is it my browser problem?
  14. Anyone please help me. It's been a month from my previous problem just one post above and I got no answers. please guys, I really need this. Waiting for your reply. Thank you in advance )))
  15. hello everyone! I was able to make it work and the power of this is huge. Thank you for making it possible. I was wondering why I only get the link of the products to be displayed on facebook and there is no product picture. Sorry for my bad English. Am I the only one experiencing this? On the posts in my Facebook page I see only the product description with no product picture. Anyone know what's happening? Thank you !!!
  16. Same problem as Prostoshoper [PrestaShop] Fatal error in module googlebase: Call to undefined method Category::hideCategoryPosition() any ides?? Thankyou
  17. I'm glad for you But tell me if I'm wrong. In the screenshot you sent lately I see you have not chosen "fixed amount" or "percent" type. When you can not select non of the types, is it working as "fixed amount" or "percent"? Thank you
  18. Thank you for the prompt reply sebasienserre, I'm actually using PS 1.5.6 but I thought it would be the same as 1.5.5. Apparently there are changes in the way coupons are treated. I cleaned the cache and installed your commandeered module on my 1.5.6 but it still doesn't show "fixed amount" or "percent". Just as before. If you have any other suggestion, you're welcome. Thank you once again.
  19. Yes, I'm also using PS 1.5.5 Did anyone fix this module for this version. Just as sebastianserre I'm getting no options in choosing "fixed amount" or "percent" Any help is much welcomed. Thank you in advance
  20. hello everyone, This module is perfect for me. I installed it smoothly and it's working like a charm on my PS 1.5.6.0 I'm using the default theme and I tested it on PS 1.5.3.1 , PS 1.5.5.0 and PS 1.5.6.0. The only problem I'm having with all the mentioned versions is that when mouse is over "What is this?", the balloons show below the background, and below the other modules on the left wright side of my webpage. (see attachment) Can anyone help me? I'm sure I need to change something but I know very basic CSS. Or is it my browser problem? Thank you in advance
  21. Dear codegrunt, Thank you very much for your efforts and the free module. I'm struggling to make it work on PS 1.5.5.0 Can you please, give me hints on what to change on the code. I really really need this module. It might be my lifesaver. Thank you again, Bests
  22. Thank you for the updates for PS 1.5.3 it was working perfectly. Now i updated to 1.5.5. Can you please help me to make this module work? thank you for your useful module.
  23. Oh my god, You are my hero. You made my day!!! I don't know where my eyes were. In my mind I always saw the Product combinations generator connected to atributes and values, and never thought it might be on a different box at the permissions tab. THANK YOU VERY MUCH. THANK YOU
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More