Jump to content

wizard13

Members
  • Posts

    25
  • Joined

  • Last visited

Posts posted by wizard13

  1. 22 hours ago, Adrien T said:

    Bonjour,

    allez dans International -> Traductions -> Traductions du thème -> votre thème -> Votre langue

    Puis dans image.png.de2fb41f24db3883286c6097932fd633.png

    Error

    Si ce n'est pas disponible sur votre thème changer le thème par "classic" :

    allez dans International -> Traductions -> Traductions du thème -> classic  -> Votre langue

    Puis dans Shop > Notifications > Error

    Merci bcp pour votre aide j'ai pu modifier la phrase.

    Dommage qu'on ne puisse pas intégrer un formulaire comme via la fiche produit mais c'est déjà très bien :)

  2. Bonsoir à tous,

     

    J'aimerais modifier le message qui s'affiche "vous n'avez pas accès à cette catégorie" pour le personnaliser et y ajouter un formulaire.

    Quelqu'un saurait comment faire svp ?

    D'ailleurs est ce qu'il existe une technique pour retrouver le nom du fichier tpl ou autre concerné depuis l'inspecteur ?? Ce serait génial !...

    Thème black

    Prestashop 1.7.8.0

    Merci pour votre aide.

    Page pro accès.JPG

  3. Bonsoir à tous,

     

    J'aimerais supprimer la mention "nombre de produits" quand on clique sur une catégorie.image.png.3ed01f95ddb1dca150f6db769a3f3550.png

     

    J'ai beau fouiller dans les .tpl je ne trouve pas le "quantity"... Quelqu'un saurait où ça se trouve svp ?

    D'ailleurs est ce qu'il existe une technique pour retrouver le nom du fichier tpl ou autre concerné depuis l'inspecteur ?? Ce serait génial !...

    Thème black

    Prestashop 1.7.8.0

     

    Merci pour votre aide.

  4. 1 hour ago, Adrien T said:

    Bonjour,

    votre site est en maintenance, il est impossible de voir.

    Réinitialisez le module RGPD, il se peut qu'il ne soit pas bien accroché.

    Ou bien supprimer le et réinstaller le.

    Bonjour,

     

    Merci pour votre réponse les manipulations n'ont rien changé au problème initial.

    J'ai un professionnel qui m'a dit que ça venait du module de connexion (plugin)

    Est ce qu'il existe une possibilité de le réinitialiser ?

    Il me propose bien une intervention mais c'est pas donné et le site n'a qu'une semaine... :(

  5. Bonjour,

    J ai un problème avec le panier sur le site prestashop.
    Quand on met un article au panier on y accède puis on commence la commande en tant qu invité (mais ça fait pareil si on créé un compte classique) on remplit donc nom prénom etc... puis en bas vous avez 3 cases que vous pouvez cocher :

    Recevoir les offres de nos partenaires

    Message concernant la confidentialité des données clients
    Conformément aux dispositions de la loi du n°78-17 du 6 janvier 1978, vous disposez d un droit d accès, de rectification et d opposition sur les données nominatives vous concernant.

    J accepte les conditions générales et la politique de confidentialité

    Essayez de cocher par exemple que la dernière ligne sans celui de la confidentialité des données clients. La page va s actualiser et afficher en rouge la ligne à cocher manquante, à savoir La confidentialité des clients dans ce cas.

    Vous pourrez la cocher elle passera au vert mais impossible de cliquer sur continuer ensuite !

    Le site  planetsav.fr

    Version 1.7.7.8

    Merci à tous

  6. Bonsoir à tous,

     

    Je rencontre le problème suivant : (Version 1.6.0.1)

     

    - Le dysfonctionnement est présent pour tous les produits qui ont soit une quantité soit une déclinaison.

     

    Lorsque je choisis par exemple 2 ou 3 quantité le prix ne change pas.

    Lorsque je choisis une autre déclinaison (plus chère normalement) le prix ne change pas non plus.

     

    Je précise que hier certains modules ont été mis à jour (impossible de dire lesquels, sauf s'il existe un "historique" des maj quelque part).

     

    Quand le produit est ajouté au panier, dans le panier le prix est le bon par contre ! Incompréhensible...

     

    Est ce que quelqu'un pourrait m'apporter son aide svp ?

     

    Ce que j'ai déjà essayé :

    - Restauration de l'espace FTP => KO

    - Désactivation des taxes => KO

    - Changer le taux de change dans localisation, devises => KO

    - Désactiver le module d'affichage du HT => KO

    - J'ai essayé de créer un nouveau produit avec quantité et/ou déclinaison => KO

     

    Je ne connais absolument rien au code et si possible j'aimerai éviter d'y toucher...

    Il y a quelques jours tout fonctionnait très bien, je suppose que la mise à jour de l'un des modules est en cause reste à savoir lequel...

     

    Merci à tous.

     

    Exemple ici : http://www.planetsav.com/tv/62-diagnostic-de-panne-televiseur-lcd-plasma-led-ou-3d.html

  7. Bonsoir à tous,

     

    Je m'excuse je déterre un peu le sujet mais je rencontre le même problème.

    Les clients (Français) qui ont mentionné un numéro de TVA lors de l'enregistrement de leur adresse ne paye pas la TVA lors du processus de commande...

    Elle est calculée uniquement sur les frais de port ce qui est vraiment très ennuyeux.

     

    Pourriez vous m'aider à résoudre ce problème svp ?

    Ma version est la 1.6.1.0

     

    Merci à tous

  8. Si vous avez le courage, vous pouvez télécharger et remplacer les 7 fichiers du patch. Faites à nouveau une sauvegarde du site avant, au cas où...

     

    Sinon, en attendant, vous pouvez définir de nouvelles réductions pour vos groupes client sur certaines catégories en insérant directement des lignes dans la table ps_group_reduction. Sauvegarde préliminaire de la bdd...

     

    Bonne continuation

    Oula non je viens déjà de passer plus de 16h non stop sur le site très franchement j'arrete pour le moment.

    De plus je ne connais pas du tout les BDD mais je connais bien les galères que ça provoque en cas de plantage...

    Je vais attendre le correctif pour le moment les remises PRO sont restées c'est le principal.

     

    Je ferai encore plus simple en attendant, je désactiverai les catégories sur lesquelles les pros n'ont pas de remises, le menu sera moche mais ça devrait fonctionner en attendant la mise à jour, enfin j'espère...

  9. Non en fait j'ai sauvegardé l'intégralité de mon FTP + ma base de données en versions 1.6.1.0 avant de faire l'installation du thème que j'ai acheté. Tout fonctionnait bien avant l'installation de ce thème.

     

    J'ai donc restauré ma BDD de ma version 1.6.1.0 précédemment sauvegardée.

    Je viens de vérifier pour l'éco participation, c'était coché, j'ai mis sur non du coup.

    J'espère ne plus être embété avec ce problème.

  10. Bonjour,

     

    Merci bcp pour votre réponse, je n'ai pas réussi a rétablir ce soucis mais je me suis rendu compte que d'autres problèmes avaient fait leur apparition.

    Prix TTC qui change en fonction de la déclinaison mais pas le prix HT.

    Peu importe la déclinaison choisit le prix reste toujours le même alors que tout est bien paramétré en BO.

     

    Bref, j'ai supprimé intégralement ma base de données et réinjecté une sauvegarde, tout est rentré dans l'ordre.

     

    Merci pour votre aide en tout cas :)

    Bonne continuation.

    Fred

  11. Bonsoir à tous,

     

    J'ai mis à jour récemment en version 1.6.1.0 mon prestashop et mis à part quelques images disparues ça s'est plutôt bien passé. Aujourd'hui j'ai acheté un thème (officiel 1.6) qui m'a fait planté l'intégralité de la boutique. Après 8h de galère il me reste un soucis à régler auquel je ne trouve pas de solution.

     

    Quand je vais dans Clients => Groupes => Partenaire (qui est le groupe des professionnels) je ne peux plus activer la remise sur une catégorie seulement.

    Quand je clique sur "Ajouter une réduction sur une catégorie" le panneau s'ouvre je peux entrer le montant de la remise en bas mais au moment de choisir la catégorie concernée dans la liste, dès que je clique dessus le panneau se referme !!

     

    J'ai essayé avec plusieurs catégories et plusieurs montants différents (plusieurs navigateurs différents aussi) et le soucis est toujours le même. En revanche si je rentre un montant de remise globale pour tout le site ça fonctionne c'est juste sur les catégories que ça ne marche pas...post-501513-0-24967600-1438544649_thumb.pngpost-501513-0-24967600-1438544649_thumb.png

     

    Je deviens dingue avec cette histoire :(

     

    Est ce que quelqu'un pourrait m'aider à régler ça svp ?

    Merci à tous, bonne soirée.

     

     

  12. Bonjour,

     

    Excusez-moi de m'immiscer dans ce post... Mais ce module "Ajouter à ma liste d'envie" m'intéresse et j'aimerais l'activer. C'est où qu'on l'active ?

    Salut dans le back office tu vas sur la colonne de gauche tu clique sur modules et dans la recherche tu tapes "liste envie" ça va t'afficher le module "bloc liste d'envie" sur la droite, il te suffira alors de cliquer sur installer et ce sera fait :)

    • Like 1
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More