Jump to content

Marko1985

Members
  • Posts

    25
  • Joined

  • Last visited

About Marko1985

  • Birthday 12/05/1985

Contact Methods

Profile Information

  • Location
    Gijón
  • Activity
    Developer

Recent Profile Visitors

2,919,537 profile views

Marko1985's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hola, Hacía años que no pasaba por aquí. Vamos al tema. La cuestión es que tengo una tienda en ps 1.7.3.3 con el tema Optima. He exportado el paquete de idioma para luego reimportarlo, pero no tengo manera de reimportarlo, he probado, bajándome la carpeta ./translates, volver a subirlo con el mismo formato. A importar desde localización seleccionando solo idioma y seleccionando NO DESCARGAR, para que use el archivo local. Pero no hay manera. A ver si alguien con más sabiduría consigue la solución. Gracias de antemano.
  2. Hi everyone, I'm using Prestashop 1.6.1. I'm trying allocate the paypal express checkout button beside to "add to cart" button I have changed this paypal.php : public function hookProductActions() { $content = (!$this->useMobile()) ? $this->renderExpressCheckoutButton('product') : null; return $content.$this->renderExpressCheckoutForm('product'); } and I did add on the contruct function the hook, once this, I go to Module Positions but I cannot change it. Someone can help me please. Thanks in advance.
  3. Hola, ¿Alguien tinee la solución a esto? yo estoy desesperado ya. Me gusta prestashop cómo tienda pero de verdad, hay veces que uno se cansa de estas cosas que estamos jugando con los clientes de las empresas.
  4. Buenas noches, Utilizo P.S. 1.6 Y tengo que utilizar un webservice en una multitienda, este mismo webservice funciona a la perfección con otra tienda con la misma versión. Pero al intentar hacer la llamada al webservice de la tienda 1 siempre me da error de autentificación. Alguna solución, o es que no está contemplado el webservice en prestashop con multitienda habilitado. Gracias.
  5. Hola, Finalmente lo he solucionado, resulta que existía un módulo del tema que se llama "Leo personalizado ajax" que hacía conflicto, aunque no lo mostraba en ningún sitio simplemente lo quité del Hook en el que estaba y ya funciona. Gracias de todos modos. Voy a marcarlo cómo solucionado. Saludos.
  6. Nadie ha tenido el mismo problema. ¿Alguna orientación para investigar?
  7. Buenas noches, Tengo un problema extraño, tengo la versión PS.1.6 y el tema LEO Metro en el dominio http://led.tecnoastur.es cuándo voy por ejemplo a la sección bombillas en la paginación de la web, cuándo le doy a la página 2 o 3 me sale el mensaje "No hay productos" pero si que los hay realmente, me pasa en toda la web, creo que es un tema las URL amigables, pero también me pasa con el filtro de ordenar y con la navegación por facetas, ¿alguna orientación para solventarlo?. Tengo mucho trabajo hecho y no quiero reinstalarlo todo. Gracias de antemano.
  8. Acabo de adquirir este módulo voy a probarlo a ver qué tal. Ayer hice mi primera venta (que me hizo un ilusión xD) pero me picaron mucho los 11 € de comisión de paypal, encima de haberle hecho un descuento al cliente. Saludos, ya contaré mis experiencias con este módulo.
  9. Buenos días Comunidad, Vuelvo con nuevas dudas. Utilizo Prestashop 1.6 con el tema por default con modificaciones propias. La tienda es de informática, electrónica, etc y me interesaría poder mostrar una tira de imagenes tipo marquesina con las imagenes de los fabricantes. En prestashop 1.5 lo hacía con MAN Carousel un modulito gratuito de un compañero del foro. Pero no me atrevo a instalarlo en prestashop 1.6, porque no sé si será compatible, ¿conocéis alguna forma, o algún módulo? Saludos y gracias.
  10. Hola de nuevo, Tengo un problema algo rarito. En prestashop 1.6 con la plantilla por default, el módulo que permite compartir en twitter el artículo me falla, cuándo le doy inserta contenido de otro artículo que no tiene nada que ver. Sin embargo con el botón de Facebook y de Google+ funciona correctamente. Alguna idea, en esto si que estoy perdido. Podéis probar vosotros mismos en www.tecnoastur.es (las categorías aún no están bien montadas del todo) Gracias de antemano.
  11. Bueno creo que sería interesante publicar la respuesta aquí, ya que este es el foro en castellano. En el post en inglés nos dicen inicialmente que se comenten la línea 9, pero en mi caso no me funciono y sustituí el contenido del archivo install-1.3.2.php con el siguiente código: <?php if (!defined('_PS_VERSION_')) exit; function upgrade_module_1_3_2($module) { if (Tools::file_exists_cache($module->getLocalPath().'images')) if (method_exists(Tools, 'recurseCopy')) Tools::recurseCopy($module->getLocalPath().'images', $module->getLocalPath().'img', true); Tools::clearCache(Context::getContext()->smarty, $module->getTemplatePath('homeslider.tpl')); return true; } Lo subí al ftp y recargando la pestaña módulo ya funciona todo correctamente. Saludos, y gracias a nadie por el enlace al post en inglés.
  12. Hola otro día más, Hoy vengo con más y mejores errores, XD. Estoy usando Prestashop 1.6, con la plantilla default, hoy en el back office me ha salido el mensaje de que tengo dos módulos para actualizar cuándo le he dado para actualizar el módulo de "Imagen de control deslizante" me ha salido el siguiente error. [PrestaShop] Fatal error in module install-1.3.4: Cannot redeclare recurseCopy() (previously declared in /var/www/clients/client1/web20/web/modules/homeslider/upgrade/install-1.3.2.php:16) Supongo que reinstalando el módulo anterior se arreglaría, pero de donde lo saco. La cuestión es que ahora desde el B.O. cada vez que intento acceder a la pestaña "módulos" me vuelve a salir el mismo error. Alguna sugerencia. Gracias de antemano.
  13. Pongo solucionado, a mí me ha quedado perfecto a la primera con tu solución, agregando al global.css #block_top_menu ul li li li ul {display:none!important;} Ni una coma más.
  14. Pues muchas gracias, mientras funcione, Jugaré con los li cómo dices. Gracias. No sé si poner solucionado o no, porque la idea era hacerlo con PHP, pero para mí. es suficiente de momento.
  15. Pues sí por favor, porque estoy trasteando con la function generateCategoriesMenu pero no encuentro la forma. Con PHP no tengo dificultades pero no conozco los valores y métodos que heredo de Prestashop y revisar uno por uno es demasiado tedioso. De todas formas me gustaría lograrlo modificando la clase ya que así quedará disponible para todo el mundo en el foro de las dos formas. Un saludo.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More