Jump to content

Banguy

Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Activity
    Other

Banguy's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, J'ai le même problème. Après une màj via 1click upgrade, je ne peux n'y créer de compte ni m'authentifier avec un compte existant. Pourtant mon envoi de mail via le formulaire fonctionne car je reçoit bien le mail avec les bonnes informations. J'ai remis le fichier authentification.tpl par défaut, sans succès. Avez vous d'autres pistes ? Merci
  2. Bonjour, Je reviens ici pour la suite ... J'ai tout recommencer pour ma boutique en test, mais cette fois au lieu de faire une migration en locale, j'ai fais une migration sur une autre BDD chez mon hebergeur. Cette fois le BO semble fonctionner. Par contre impossible d'aller sur le FO, il me dit qu'il manque un fichier, sans me dire lequel et me rajoute toujours ce /fr a la fin de mon url ... Si quelqu'un peut m'aiguiller je commence à secher. Merci d'avance EDIT : OK c'était le htacess ... Ca servira peut-être à quelqu'un ...
  3. Bon j'ai un 1er element de réponse, sur mon Syno le mcrypt était desactivé ... J'ai de nouveau accès au BO par contre j'ai une erreur de redirection vers le FO. Mon adresse de connexion est http://serveur_web/Presta_test et il me redirige peut importe le navigateur vers http://serveur_web/fr et donc la page n'est pas accessible. Je suppose qu'il y'a une redirection de faite quelque part mais ou ? EDIT : Mon BO marche mais est très moche, j'ai tenté de vider le cache de mon navigateur sans succès ... Des idées ? Merci.
  4. En continuant mes recherches je suis tombé sur cette erreur : Fatal error: Call to undefined function mcrypt_decrypt() in /volume1/web/Presta_test/classes/Rijndael.php on line 60 Ca parle à quelqu'un ? Merci d'avance
  5. Bonjour à tous, Je pose mon contexte : J'ai une boutique Prestashop en 1.4.10 hébergé chez 1and1 qui fonctionne. J'aimerai testé quelques mise à jour et pour ce faire j'ai tenté de faire une migration (ou plutot un doublon) de mon shop vers un autre endroit. Dans un 1er temps j'ai simplement créé un sous-domaine sur mon existant chez 1and1, malgré tous les tutos que j'ai trouvé, je me suis retrouvé avec la fameuse erreur 500. Ce matin plutot que de faire ca chez l'hebergeur, j'ai voulu le faire en local. J'ai un NAS synology avec PhpMyAdmin et tout ce qu'il faut, j'ai déjà installé des boutique vierge dessus, il n'y a aucun problème. Voici ce que j'ai fait : J'ai installé la 1.4.10 sur une bdd vierge, l'installation est ok. Je remonte une première fois mon dernier backup de ma boutique en prod, et la paf erreur 500 ... Je recommence tout, installation nickel, et la avant de remonter la bdd, je remonte les fichiers, une fois terminé je m'occupe de la bdd ... Aucune erreur dans PhpMyAdmin ... Mais paf de nouveau page blanche erreur 500 ... Je précise bien évidement que j'ai modifié les valeurs PS_SHOP_DOMAIN et PS_SHOP_DOMAIN_SLL, mais rien à faire ... En gros dès que je restaure ma BDD ca plante ... Je précise enfin que j'utilise le backup fournit par le module de prestashop qui est en sql.bz2 Quelqu'un peut-il m'aider ? Merci par avance
  6. Je viens de trouver ... Je ne pensais pas que ce genre de chose se trouvais dans les modules ... et bien si. Il suffit donc d'aller dans le module alertes emails, et de le configurer. @+
  7. Bonjour, J'ai une question vraiment bête, mais impossible de trouver la solution ... Lorsque j'ai une commande sur ma boutique PS, je reçois un email de "Détails de la commande" sur l'adresse que j'ai enregistrée lors de l'installation/configuration de PS. Or n'étant que webmaster je souhaiterais modifier cette adresse afin que ce soit le préparateur/logisticien qui reçoive le dit mail. Est-il possible à ce sujet de mettre 2 personnes dans la réception de ce récap' de commande (si l'un est absent) ? Ou cette modification d'adresse se trouve t-elle dans le BO ? Merci d'avance pour vos retours, Bonne journée
  8. Bonjour, Je cherche à rendre les champs "société" et "TVA" obligatoires dans mon formulaire d'inscription. J'ai trouvé plusieurs topics à ce sujet, mais cela ne fonctionne pas. Je tourne vraiment en rond, si quelqu'un à une idée ... Je suis en PS1.4.10 Merci par avance et bonne fin de journée
  9. Merci btsconsult, J'avais pourtant redémarré certain services du Syno, mais apparemment pas suffisamment ... J'ai viré ma nouvelle installation et remis l'ancienne tout à l'air ok Merci et bonne journée
  10. Mon installation est sur un NAS local (Synology) et je modifie les fichiers/dossiers directement via une appli qui tourne sur celui-ci. Je peux bien sur utiliser un client FTP, dans ce cas cela va etre FileZilla. Sur quels dossiers je dois checker le CHMOD ? Merci. EDIT : Je viens de faire une nvlle installation propre et j'ai exactement le même problème avec la 1.5.3. Je sèche complètement.
  11. Bonjour, Je viens de mettre à jour mon prestashop depuis une 1.4 vers la dernière version 1.5 avec le module màj en un clic. Tout s'est bien passé, à la fin du processus, on ma demander de me reloguer, mais lorsque je veux retourner sur mon backoffice j'ai le message suivant : Pour des raisons de sécurité, vous ne pouvez pas vous connecter tant que vous n'avez pas : supprimé le dossier /install renommé le dossier /admin (ex. : /admin123856) Veuillez alors accéder à la page par la nouvelle URL, par exemple http://www.domaine.fr/admin123856 Le dossier "install" est introuvable, et donc je ne peux pas le supprimer ... Quand je renomme le dossier admin, je me retrouve avec une erreur type 404 (en gros ca n'existe pas) ... Je suis à court d'idée et je n'ai rien trouver de similaire lors de mes recherches ... Merci d'avance pour toute aide.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More