Jump to content

claudiaquitpillo

Members
  • Posts

    27
  • Joined

  • Last visited

Profile Information

  • Location
    España
  • Activity
    User/Merchant

Recent Profile Visitors

1,681,360 profile views

claudiaquitpillo's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Hola! sí, ya lo he hecho... pero no veo los cambios, he borrado cookies, historial, la caché de prestashop... ya no sé si es culpa de mi navegador, si los demás lo ven bien o qué... he leído que cuando se cambia la resolución, aunque solo sea 1 px en el tamaño el sistema al hacer eso empasta la imagen. Pero sigo sin entender por qué hace esto Prestashop
  2. Hola a todos! estoy actualizando mi tienda online, y la estoy creando en un nuevo subdominio en versión 1.7.6. He creado las imágenes de cabecera de las categorías al tamaño que indica en la configuración de imagen pero cuando las subo se ven pixeladas. He intentado averiguar qué sucede y la verdad es que no entiendo por qué si la imagen es de 910x282 y yo la creo y la subo a ese tamaño, prestashop la cambia y le resta un pixel por cada lado, haciendo que pierda calidad. Os adjunto pantallazos para que veáis lo que digo y la imagen original para que veáis la diferencia. La verdad es que me estoy volviendo loca, espero que me podáis ayudar, porque queda fatal, y es una tienda online en la que vendo cosas con diseños personalizados, queda fatal que se vean mal las imágenes Gracias!!!
  3. Hola! yo tengo unos clientes a los que les pasa esto mismo, y según he observado el comportamiento lo achaco al servidor. Si el servidor se colapsa y tiene muchas peticiones a la base de datos la web contacta con el TPV, hace el cobro bien, pero cuando el TPV devuelve a la tienda "cobro OK", el servidor está colapsado y no le llega la respuesta a tiempo. Por lo que el banco hace el cobro pero tú no ves qué ha comprado el cliente. Observa si esto te sucede en momentos en los que tengas muchas visitas, o habla con tu proveedor de host por si ellos ven que tengas picos de conexiones de usuarios. Un saludo!
  4. Hola! Estoy intentando ajustar el menú horizontal de mi web. Cuando hago clic en un botón el desplegable sale alineado a la izquierda, no debajo del botón que le corresponde: He probado a modificar la posición del ul, por ejemplo a inherit, lo que hace es que mueve todos botones superiores hacia la derecha. Pongo una imagen: ¿Alguien podría ayudarme? Llevo días con esto y me estoy volviendo loca. Gracias!!!
  5. Funciona perfecto! Muchísimas gracias por el aporte!! era justo lo que andaba buscando
  6. Hola! yo lo he solucionado creando una tarea cron que borra cada día el contenido de la caché. Ya sé que no es la mejor solución, pero de momento...
  7. Hola! ¿Alguien ha sabido cómo solucionar esto? tengo una tienda que hace lo mismo. Otras no, pero hay una que satura su espacio asignado en el hosting hasta que no cabe nada más y entonces la web no funciona. He probado mil cosas y estoy un poco desesperada porque si desactivo el uso de caché, la velocidad de carga es muy lenta, y si la activo, prestashop empieza a generar archivos sin parar... Espero que podáis ayudarme. Gracia!
  8. Hola! he instalado el módulo en prestashop 1.6.1 y me está dando un error de que las firmas no coinciden. No sé qué es lo que estoy haciendo mal... ¿Alguien me puede ayudar? Mil gracias!
  9. Hola! Llevo tiempo con un módulo social instalado y hasta hace unos días no me he dado cuenta de que si no tienes el facebook abierto, o en la caché del ordenador, el módulo no es visible en la tienda. He probado con otro, le cambié cosas para poder cambiarlo en el hook, porque sólo era visible en la columna derecha, y tampoco funciona. Los módulos en cuestión son: Facebook like Box y Fanpage Like Box Gratis. La tienda es: http://www.aquitpillo.es ¿Alguien sabe cómo puedo hacer para que la información de facebook sea visible para todo el público estén o no registrados en facebook? ¡Muchas gracias!
  10. Hola de nuevo, SÍ!!! ya está solucionado, ellos me han enviado un patch para que funcione. Era un tema de la plantilla que estaba utilizando. Muchas gracias por el interés y la ayuda. Un saludo!
  11. Hola Raúl, he probado con el tema por defecto y sí que funciona, así que debe de ser un fallo del tema que compré. Me he puesto en contacto con ellos a ver si me pueden ayudar. Ah! la tienda es www.tartaparabebes.es/shop Os contaré cuando me contesten a ver si lo puedo solucionar.
  12. Hola a todos! estoy intentando que las condiciones generales de mi tienda se abran en una ventana nueva o en un pop-up. He estado leyendo aquí: http://www.prestashop.com/forums/topic/288350-solucionado-al-clicar-leer-condiciones-se-abre-en-la-misma-ventana-no-en-ventana-emergente/ Y aquí: http://www.prestashop.com/forums/topic/271999-abrir-en-nueva-ventana-condiciones-generales-vta/ He hecho lo que se dice y no he conseguido que funcione. No sé si puede ser un problema de la plantilla que estoy utilizando o de qué. La versión de prestashop que estoy utilizando es 1.5.6.1 y la plantilla PureZen1.5 En fin, si alguien puede echarme algo de luz sobre esto se lo agradeceré
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More