Jump to content

claudiopardal

Members
  • Posts

    54
  • Joined

  • Last visited

Everything posted by claudiopardal

  1. Obrigado pela resposta... mas estava à procura em PDF.. O ideal seria em Português!
  2. Boa tarde a todos, Estou à procura de um manual de utilizador do prestashop em Português, ou em ultimo caso, em Inglês, alguem me consegue aconselhar onde posso arranjar? cumprimentos
  3. Hello, I installed it but in 2 minutes I founded a problem.. when I change the theme color settings on front office to blue, only the first product change de color of button, all the other products keep the red buttons "buy now"... I had a try but I'm verifying I need to buy a template, but I think if your free template don't work well, só maybe is better looking for solutions in another place. what do you think?
  4. Boa noite, Gostava de saber em que ficheiro insiro o codigo de controlo do google analytics. cumprimentos
  5. Resolvido, entrei em contacto com o servidor, e parece que era o .htaccess que tava com algum erro. Obrigado
  6. Boa noite, Tenho a versão 1.5.4.0 e quando activava para SIM a opção: Preferencias>Seo e Urls> URL "Reescrita de URL (mod_rewrite) não está ativo no seu servidor, ou não é possível verificar a configuração do servidor. Se você quiser usar URLs amigáveis ​​você deve ativar este mod" Depois clicava para gerar um novo robots.txt e no final as URs ficavam activas mas algumas paginas ficavam desconfigurada.. as paginas como "sobre nós" por exemplo, onde tinha imagens, as imagens deixavam de aparecer, e aparecia um ? ponto de interrogação!! Para resolver isto experimentarei ir a Preferencias>SEO e URLs> URL e testei activar Redirecionar automaticamente para url Canônica SIM Desabilitar MultiViews do Apache SIM Disable apache mod security Sim Depois disto apareceu o ERRO 500 "Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request." e Agooora???? Como posso resolver isto?? o que se passa? AJUDA! O que tenho de fazer para que fique a funcionar bem?? 1 abraço
  7. Boa noite, Tenho a versão 1.5.4.0 e quando activo para SIM a opção: Preferencias>Seo e Urls> URL "Reescrita de URL (mod_rewrite) não está ativo no seu servidor, ou não é possível verificar a configuração do servidor. Se você quiser usar URLs amigáveis ​​você deve ativar este mod" Depois clico para gerar um novo robots.txt e no final as URs ficam activas mas a pagina fica desconfigurada.. as paginas como por exemplo "sobre nós" e etc, onde tinha imagens, as imagens não aparecem. Agora aparece uma imagem com um ? ponto de interrogação!! O que tenho de fazer para que fique a funcionar bem?? cumprimentos,
  8. Boa noite, gostava de retirar o webmaster do assunto no formulario de email da pagina contatos... Alguem sabe como se faz? A minha versão é a 1.5.4.0
  9. então onde está gravado as traduções na base de dados? Deve haver alguma forma de preencher as que strings do PT PT que estao vazias com as do PT BR, atráves de mysql ou qualquer coisa, nao? cumprimentos, É que manualmente faltam mais de 2000 strings à tradução PT pt
  10. Mensagens do MySQL : #1007 - Can't create database 'xxxxx'; database exists Mas existe porque? eu estou dentro da base de dados nova que criei que chama yyyyy e estou a importar a xxxxx mas quando importo aparece este erro.. porque??
  11. Boa noite, Dá para completar o que está em falta da tradução para Portugues de Portugal com o Portugues do Brasil? Como posso automatizar um processo que faça isto? versão 1.5.4.0
  12. Dá para completar o que está em falta da tradução para Portugues de Portugal com o Portugues do Brasil? Como posso automatizar um processo que faça isto?
  13. Boa tarde, uso a versão 1.5.4.0 e tinha um idioma já modificado, e agora que mudei de lugar a pagina, perdi as modificações todas... o que se passa?
  14. Boa noite, Estou a utilizar a versão 1.5.4 e estou exactamente com o mesmo problema... nao consigo aceder ao painel de controlo.. nem me aparece nada, nem erro nem nada, e password nova e nada e nada. ja tentei ir ao settings.inc.php e nao encontro o ('_PS_DIRECTORY_','/'); ... HELP"
  15. Boa noite, Nao consigo aceder ao administrator, por mais que meta o email e a password nunca entra... mas tambem nao dá codigo errado nem nada, parece-me que ele nao está a ligar à base de dados. Relativamente ao front office, como tinha colocado a pagina em manutenção, tal como manda o tutorial, agora aparece-me a pagina informaçao que indica que a loja esta indesponivel. como resolvo isto?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More