Jump to content

saucis

Members
  • Posts

    36
  • Joined

  • Last visited

Profile Information

  • Location
    France
  • Activity
    Freelancer

Recent Profile Visitors

2,102,855 profile views

saucis's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Bonjour, par défaut, à la création d'un compte client, celui ci est inactif, l'administrateur doit valider le compte manuellement. J'aimerais lorsqu'il l'active depuis la liste des clients, qu'un email soit envoyé pour avertir le client qu'il peut se connecter. Quelqu'un saurait me dire où se trouve la requête qui active/désactive le compte client? Que je puisse y rajouter mon envoi d'email. Il s'agit de PS 1.7.6.3 Merci d'avance
  2. Peux tu mettre une capture d'écran de la liste de tes tailles d'images, il se peut que le modèle d'image appelé dans le tpl n'existe pas. Pour les icônes du fontawesome, j'ai déjà eu le même problème (pas sur du prestashop), ça a été réglé en forçant le www dans l'url. Edit : un exemple pour les images. Est appelé https://ishlane.com/24-tm_home_default/bracelet-orange.jpg alors qu'elle n'existe pas, contrairement à https://ishlane.com/24-home_default/bracelet-orange.jpg
  3. Que chaque client crée une adresse fictive? ou que je le fasse automatiquement lorsqu'il crée son compte? (nom, prénom...)
  4. Bonjour, je suis sur PS 1.7.4.2, et pour un site de réservation, je n'ai pas besoin de l'adresse du client, puisqu'il n'y a pas de paiement en ligne, encore moins de livraison. Uniquement une réservation (terrain de sport) qui sera à régler directement à la salle. Comment puis-je supprimer cette étape? J'ai trouvé pour PS 1.6, mais rien pour PS 1.7, et je ne vois pas comment l'adapter. Auriez vous une idée? Merci
  5. Avec un peu de retard, on a laissé tomber le sqlserver, je peux maintenant faire l'installation. C'est à dire? Quels sont les bugs rencontrés? Merci
  6. Bonjour, je souhaite installer Prestashop 1.6.1.5 sur SQL Server, mais impossible. A l'étape de connexion à la bdd, j'ai toujours une erreur. J'ai fait quelques recherches en ce sens, et j'ai trouvé (sur des captures d'écran comme ici) qu'il y avait dans certains cas, un choix à faire pour le type de base de données. Hors je n'ai pas cette demande d'information. Comment puis je renseigné cette information (la faire apparaitre) sachant qu'il faut que j'installe une version 1.6 (1.6.1.5 idéalement)? Merci de votre aide
  7. Je n'importe pas les images directement car elles sont amenées à changer régulièrement, et pas toujours au même moment. Je vais regarder du coté du controller Merci pour vos réponses
  8. Bonjour, Dans mes fiches produits, je dois afficher des images qui ne sont pas stockées sur le même serveur que la boutique elle-même, je n'ajoute donc aucune image via le backoffice. Les images d'un produit reprennent une caractéristique unique propre à ce produit, puis sont incrémentées. On a donc par exemple 12345-1.jpg, 12345-2.jpg, 12345-3.jpg... Comme il y a toujours au moins une image, je n'ai pas de problème pour afficher cette image sur la liste des produits, il me suffit de récupérer la valeur de la caractéristique en question (12345 dans l'exemple) puis d'ajouter la première image (1). Par contre pour la fiche produit, ça se complique un peu puisque je ne sais pas combien j'ai d'images pour le produit, le nombre d'images pouvant varier d'un produit à l'autre... En php tout simple, j'aurais vérifié si l'image 2 existe (avec la fonction get_headers), si oui, je l'aurais affiché, etc... tout ceci dans une boucle. Par contre, avec les .tpl, je ne sais pas du tout comment faire. Je suppose que je ne peux pas y mettre de php. Qu'est ce que vous me conseillerez? Quelqu'un a-t-il déjà eu le même besoin/problème? Merci
  9. Pour ma part, le problème venait du module de paiement qui n'était pas à jour/compatible avec la nouvelle version mise à jour de Prestashop. Après la mise à jour de ce module, plus de problème
  10. Bonjour, depuis quelques temps, l'un de mes transporteurs a disparu de ma boutique (version 1.5.6.2). Le transporteur en question est TNT et est configuré pour des livraisons de 0 à 10 kg, je me retrouve avec donc uniquement la possibilité pour mes clients de venir récupérer leurs commandes en magasin.... Au delà de 10 kg, c'est un autre transporteur, qui lui en revanche s'affiche. J'ai mis à jour le module, désinstallé puis réinstallé, cela n'a rien fait. La boutique a environ 4 mois, et fonctionnait très bien jusqu'il y a un mois environ, sans raison aucune. Merci de votre aide
  11. Bonjour à tous, je recherche depuis quelques temps sans le trouver, un module calendrier ou agenda. Dans le BO, je souhaiterais gérer des événements ou bien indiquer la disponibilité d'un service. Le module ne doit en aucun cas être lié aux produits en vente sur le site. Dans l'idéal, ce calendrier apparaitra dans une page CMS. Est ce que quelqu'un a déjà vu ce genre de modules? Merci
  12. @Gregory Roussac, vous parlez de Préférences/Images ? Si c'est le cas, voici ce que j'ai : - la liste des formats d'images (small, medium, home, thickbox... + la même chose avec _default) - Images (qualité d'image, qualité JPEG et PNG) - Images produit (image générée par, taille max, largeur et hauteur) - régénérer des miniatures (qui ne marche pas pour les produits) Je n'ai rien concernant le choix d'un système de stockage. C'est peut être ailleurs?
  13. Wouhou ! Après plusieurs modules désinstallés, j'ai finalement trouvé celui qui posait problème, cela venait donc d'un module (Export All...) Ma boutique est maintenant en 1.5.6.2 mais je n'ai aucune image de produits qui apparait. Lorsque je fais une régénération de celles ci, j'ai 1278 erreurs de ce type : Original image is missing or empty (/var/www/vhosts/site.com/httpdocs/img/p/5/2/52.jpg) for product ID 12 Comment faire pour résoudre ce problème?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More