Jump to content

siobud

Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by siobud

  1. J ai le même bug depuis mise à jour de 1.5.1 à 1.5.2.... Sauf qu il passe sur un autre status personnalisé chez mois.... Une solution?
  2. Merci pour le tuyaux, même problème chez moi mais le truc ne fonctionne pas. Serveur chez Infomaniak Prestashop 1.2.5 Avant les mail de notification depuis le back Office fonctionnaient très bien... Essayé de virer les - et caractère spéciaux dans le titre de la boutique mais toujours même problème. Possible : envoyer les mail depuis le formulaire contact du shop impossible : envois de message et status. Les clients ne reçoivent rien. au secours! :-)
  3. Merci pour ces réglages à effectuer sur un serveur Infomaniak. Pour moi ca marche nickel, les emails sont enfin expédié. Merci!
  4. Problème identique pour moi. Installation neuve en 1.2.5... Refait le .htaccess, essayé de remplacer le fichier contact.php mais rien à faire a voir le forum ce bug n'est pas isolé! Et il me semble qu'il y avait déjà eut un problème semblable sur une vieille version ou je ne me trompe!?
  5. Pas de réponse!? ??? Personne n'utilise Paypal ou je suis le seul à avoir ce bug!!??
  6. J'ai un bug, ou je ne sais quoi avec le module Paypal sous 0.952 Il me semble que tout est configuré correctement comme indiqué sur le module. (mode sandbox "non") J'effectue le paiement, tout se passe correctement, introduction du no de carte, confirmation de paypal comme quoi le virement à été effectué. Partie admin de paypal paiement rentré. Malheureusement je reçois un mail de retour du shop "erreur de paiement". Et dans la partie admin la même chose! Je sais que le bug existait dans la version 0.85. Comment corriger le problème??? Salutations. Nicolas
  7. Est-il possible d'éditer la présentation des factures PDF? J'ai essayé de fouiller mais je n'ai pas trouvé la série de fichiers permettant cette manip. Salutations Nicolas
  8. Je n'ai pas bien compris cette nouvelle fonction non plus...
  9. Merci pour la réponse rapide. 2e point effectivement problème d'écriture sur 3 fichiers. Le dossier était bien en 777, par contre j'ai des fichiers images qui sont mal généré apparement. Certains fichiers sont impossible à corriger en écriture depuis mon logiciel FTP ou même la partie admin de mon serveur web. J'ai du les supprimer carément et c'est rentré dans l'ordre. Il s'agissait d'images dans le dossier "C".
  10. J'ai mis à jour mon shop de la 0.9.2 finale à la 0.9.5.2 finale. Pendant la mise à jour, à la fin de la procédure, j'ai toujours l'erreur suivante "ajax error" (voir copie d'écran) Sinon un 2e bug, dans la partie admin dans une sous-catégorie, des erreurs php. Mais cette erreur n'apparait pas sous certaines sous-catégories. Etrange. Merci pour votre aide! Surtout pour l'erreur php! Salutations
  11. C'est juste! Merci! je suis pas un as de la lecture des CG.... Meilleures salutations
  12. J'ai un bug sous 0.9.2 Les images dans fabricants n'apparaissent pas. Les miniatures ne peuvent pas être régénérées. J'ai contrôlé les droit d'accès, tout est ok mais chaque fois un message d'erreur. De même lors de la création d'un nouveau fabricant les logo ne sont pas chargé. Message d'erreur: "1 erreur une erreur s'est produite pendant la mise à jour manufacturer" Une solutions? Merci d'avance!
  13. Bonjour Est-il possible d'ajouter sur le montant total de la commande un pourcentage si le client choisi la méthode par Paypal? Merci pour votre réponse! Nico
  14. aie aie!!! même bug pour moi! Bon ben la faut une update rapide!!!!! Punaise....
  15. Bonjour J'ai un soucis avec mon shop sous 0.8.5.1 Lorsque je met des attributs à mes articles j'ai le bouton "ajouter au panier" qui disparait et se transforme par un ? Bug déjà connus? Salutations, merci d'avance!
  16. Même erreurs pour moi.... Il faut attendre la version 0.91 apparement.
  17. J'ai effectué la mise à jour depuis la version .8.5.1 à la 0.9 et voici les deux erreur SQL annoncées: J'avoue être largué. J'ai suivu la procédure de mise à jour indiquée. Est ce récupérable ou faut retourner en 0.8.5?! De plus tous les prix de mes articles affiché sur la partie client sont à 0.- Dans les détails d'articles, pas de problème il sont correctement affiché. Salutations et merci de votre aide.
  18. Tout d'abord grand merci pour votre solution de shop! Simple, efficace et agréable à utiliser. Vivement les mises à jour et qu'il se développe à plus grande échelle (modules, thème, etc). Je tenais juste à reporter un bug sous OSx 10.5.1, Safari 3.0.4. Le login client est impossible. Après avoir entré le mot de passe et nom d'utilisateur et cliqué sur "'s'identifier" le compte utilisateur n'est pas accessible. Meilleures salutations. Nicolas
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More