Jump to content

studio9dade

Members
  • Posts

    83
  • Joined

  • Last visited

Everything posted by studio9dade

  1. Olá cd2500! Tentei tirar aqui o número do ID que aparece antes da descrição do produto, mas não estou conseguindo... Fui em PREFERÊNCIAS > SEO & URLS > ESQUEMA DE URL Mas qual das opções eu altero?! Tentei tirar o ID de "rota para produtos", mas esse campo ID é obrigatório... Gostaria de tirar o ID da URL das páginas dos produtos e também das páginas das categorias, você pode me ajudar? Obrigado!
  2. Olá Miguel! Você pode usar a opção REGRAS DE PREÇO > REGRAS DE PREÇO DO CARRINHO para isso também. Nela você cria promoções e gera cupons de desconto. Você consegue ainda definir data de início/término, quantidade disponível, total para cada usuário, e ações como dar desconto em porcentagem ou em reais. Para os 5 primeiros clientes, você pode definir no campo "total disponível", o número 5. Aí esse cupom só será válido para 5 clientes, ou seja, quem usar primeiro, vai estar ativo. A partir daí, ele desativa o cupom. Abraço!
  3. Bom Dia! Não consegui resolver isso mesmo, mas aí publiquei novamente todas as páginas relacionadas com produtos e categorias, e aí deu certo!! Pode ser que algum arquivo estivesse mesmo com problema ou com algum erro... Agora tudo certo, obrigado!!!
  4. Já desabilitei o módulo "layered navigation block", e mesmo assim não adiantou... Se quiserem ver, segue link da loja: http://www.babylysstore.com.br/loja/ Estou montando minha própria loja e já estou com problemas...kkkkk Não pode ser a hospedagem, pois a minha hospedagem é ótima, inclusive tenho mais uma loja de teste instalada no mesmo servidor (em outro domínio é claro), e não tive esse problema... Cadastrei poucos produtos por enquanto, pois como vi esse erro, parei de cadastrar, mas ainda não consegui resolver...
  5. Olá Pessoal! Em minha loja, quando clico na categoria desejada, exibe a mensagem que há XX produtos, mas os produtos não estão aparecendo... Isso acontece em todas as categorias. Indica que tem, mas não aparece nenhum... Fiz umas buscas e indicaram desabilitar o módulo "layered navigation block". Fiz isso, mas continuam não aparecendo... Alguém sabe como resolver? Abraço! Fábio R. Campanhol
  6. Olá pessoal! Estou usando o módulo mailalerts e já aparece normalmente em minha loja, prestashop versão 1.5.3.1. Para onde vão os e-mails que os usuários se cadastram para receber esses alertas? Como fico sabendo quais clientes querem receber esse alerta? Alguém sabe como é enviado esse alerta? É automático, assim que adiciono um item no estoque ou tenho que avisar manualmente? Fiz uns testes aqui com ele e não recebi nenhum aviso por e-mail, e também não encontrei os e-mails interessados... Abraço!! Fábio R. Campanhol 9dadePPG
  7. Olá pessoal! Minha versão do Prestashop é 1.5.3.1. Quando um pedido é feito na loja virtual, o estoque é atualizado automaticamente, dando baixa no produto. Há alguns casos que o pedido é cancelado ou o cliente desiste da compra, não fazendo o pagamento, ou outras situações. Mas aí o estoque do produto foi baixado. Existe uma opção onde eu cancele o pedido e os produtos do pedido voltem para o estoque automaticamente? Abraço!! Fábio R. Campanhol 9dadePPG
  8. Olá pessoal! Em minha loja já deixei como padrão "negar compras" quando não tem mais itens do produto em estoque. Deixei ainda a opção para "exibir a quantidade em estoque" dos produtos no site. Ele aparece a quantidade disponível em estoque, mas quando não está mais, não aparece a informação "fora de estoque"... O botão "comprar" fica inativo, mas precisaria ter a informação "fora de estoque" informando o cliente que não tenho mais do produto. Como faço para que essa mensagem "fora de estoque" apareça? Uso a versão 1.5.3.1 do Prestashop. Abraço!! Fábio R. Campanhol 9dadePPG
  9. Realmente é problema no servidor... Uma outra dificuldade que tive por causa de servidor, é entrar na página para alterar as traduções do template. Aparece uma mensagem dizendo que precisa entrar em contato com o servidor para aumentar o limite de campos de formulário... Achei absurdo isso, ainda mais porque o servidor disse que não pode aumentar, pois é compartilhado... Só mantive a loja nesse servidor, pois o cliente insistiu, pois por mim já teria mudado. Esssa mensagem só não aparece no IE, e em modo de compatibilidade ainda... Nos outros navegadores continua dando esse erro, mesmo alterando as permissões. É muito arriscado isso, pois se o IE lançar uma atualização e não funcionar, aí não tem o que fazer...rsrs... De servidor para PrestaShop, não recomendo a King Host. Instalei outras lojas para outros clientes no UOL Host e achei ótimo para trabalhar, mas em plataforma Linux é claro. Agora só faço com UOL Host, ou com a Locaweb, que também instalei para outro cliente e ambas rodaram legal (todas Linux).
  10. Olá johnbh3! Nossa, aí não sei te informar não... Esse ajuste eu consegui em algum forum, mas nem me lembro mais, pois pesquisei tanto para encontrar esse efeito... Mas pelo menos essa opção do aleatório não fica exibindo os produtos mais antigos, que era o que estava ocorrendo. Abraço! Fábio R. Campanhol 9dadePPG
  11. Olá Pessoal! Consegui resolver isso! Pesquisei tanto que nem me lembro mais onde encontrei a solução, mas segue para compartilhar com vocês. Localize essa parte dentro do arquivo homefeatured.php do módulo homefeatured. É só acrescentar a linha shuffle($products); abaixo e pronto! Os produtos da home ficam aleatórios. public function hookDisplayHome($params) { $category = new Category(Context::getContext()->shop->getCategory(), (int)Context::getContext()->language->id); $nb = (int)(Configuration::get('HOME_FEATURED_NBR')); $products = $category->getProducts((int)Context::getContext()->language->id, 1, ($nb ? $nb : 10)); shuffle($products); $this->smarty->assign(array( 'products' => $products, 'add_prod_display' => Configuration::get('PS_ATTRIBUTE_CATEGORY_DISPLAY'), 'homeSize' => Image::getSize(ImageType::getFormatedName('home')), )); return $this->display(__FILE__, 'homefeatured.tpl'); } } Abraço!! Fábio R. Campanhol 9dadePPG
  12. Olá Pessoal! Alguém sabe como adicionar o campo CPF ou se há algum módulo para isso? Será que há ainda a opção de adicionar outros campos na hora do cadastro do cliente? E será que há como definir esses campos como obrigatórios? Minha versão do PrestaShop é 1.5.3.1. Obrigado! Fábio R. Campanhol 9dadePPG
  13. Bom Dia! Estou com problema no módulo bankwire (transferência bancária)... Minha versão do Prestashop é 1.5.3.1. Instalei e configurei o módulo pelo painel, tranquilo. Mas na hora de fazer o teste na loja, clico em "confirmo minha compra", vai para uma página em branco e fica lá, sem nada... O link que fica com a página em branco é http://www.nomedaloj...wire/validation Se dou um atualizar no navegador, aparece a seguinte mensagem: "Cart cannot be loaded or an order has already been placed using this cart" Ao voltar, diz que não tem nada no carrinho e verificando no painel, o pedido foi concluído, mas no site dá esse erro... Nem chega a aparecer os dados bancários para o cliente... Alguém sabe como resolver isso? Testei no FireFox, Chrome e IE, e dá o mesmo erro... Abraço! Fabio R. Camanhol 9dadePPG
  14. Bom Dia! O link que o gabriel1100 passou não está abrindo... Alguém conseguiu alguma solução para esse tópico? Estou com a mesma dúvida... Abraço!! Fábio R. Campanhol
  15. Noooooosssa... Rachei tanto a cabeça por causa desse menu e era isso.... kkkkkkkk E eu pensando que era até o cache do servidor, mas era apenas clicar na bandeirinha...rsrs... Por isso que é bom falar com quem entende...rsrs.. Obrigado!!
  16. Olá cd2500! Existe uma maneira de traduzir as categorias? Já limpei todos os caches, mas não sei se é do servidor ou se é do prestashop...
  17. Bom Dia Pessoal! Publiquei a loja de um cliente, a http://www.maragatapolostore.com.br Disponibilizamos os idiomas português, inglês e espanhol. Sei que algumas partes não são traduzidas, como no caso das descrições dos produtos e até mesmo o menu. Mas ao mudar os idiomas, o menu está mudando, e isso desconfigura ele no layout... Analisando ele, me parece que está aparecendo a atualização anterior dele, mas só para os outros idiomas. Em português está ficando certo, mas ao mudar os idiomas, ele não atualiza. Já limpei o cache do sistema via FTP, limpei o cache de meu navegador, etc, mas não resolveu. Será que existe mais alguma opção para limpeza de cache do menu ou algo do tipo?! Obrigado! Att, Fábio R. Campanhol 9dadePPG
  18. Ah, só complementando o post, para caso ajude mais alguém. Para escolher os produtos que vai na home, basta selecionar a categoria "home" no produto, além da categoria que ele pertence. Se não selecionar a categoria "home", o produto não vai aparecer na home. Abraço!
  19. Bom Dia cd2500! Deu certo! Fiz a alteração no homefeature.php conforme o artigo http://mypresta.eu/en/art/tips-and-tricks/how-to-display-products-randomly-in-prestashop-home-featured-module.html Obrigado!
  20. Olá Pessoal! Parece uma coisa simples, mas não encontrei nada que pudesse resolver...rsrs... Na versão 1.5.3.1, tem os novos produtos na home. Há como definir quantos produtos vão aparecer na home através do módulo "Produtos em destaque na página inicial" (homefeatures), mas só isso. Como faço para definir quais produtos, ou aleatório, ou simplesmente os mais recentes cadastrados?! Os produtos estão aparecendo na ordem em que foram cadastrados... Seria ideal que pelo menos os mais recentes ficassem na home, ou se desse para escolher os produtos, seria melhor ainda... Abraço!! Fábio R. Campanhol 9dadePPG
  21. Estou procurando sobre isso também...rsrs... Alguém sabe?! Na home tem os "novos produtos", mas aparece do primeiro produto cadastrado para o último... O correto seria aparecer os mais recentes em primeiro...
  22. Estou dando essa permissão 777 para a pasta de imagens. Realmente não queria mexer nisso, mas se der certo vou ter que deixar assim mesmo... O mais estranho é que conseguimos publicar as imagens apenas pelo IE, e no modo de compatibilidade deles ainda... Nos outros navegadores continua dando o mesmo erro. Por isso que está sendo difícil explicar ao cliente que é culpa do servidor... Ele vê que funciona em navegador e outro não, e já acha que é problema no site...
  23. Olá Daniel! E há como pedir esse tipo de permissão para o servidor? Eu peço isso para o servidor ou tenho que fazer essa alteração em algum arquivo? Preciso tentar outras opções antes de mudar de servidor... O cliente não quer trocar, mas preciso pelo menos tentar algo... A loja já está toda instalada, módulos instalados e configurados, template tudo ok, e agora dá esse erro na hora de adicionar as imagens... Obrigado!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More