Jump to content

karopresta

Members
  • Posts

    559
  • Joined

  • Last visited

Posts posted by karopresta

  1. Me revoilà.

    Alors non, je n'ai pas cela.

     

    J'ai pris le risque d'ajouter ce que je n'avais pas.

                        'PS_PDF_IMG_INVOICE' => array(
                            'title' => $this->l('Enable product image'),
                            'hint' => $this->l('Adds an image before product name on the invoice'),
                            'validation' => 'isBool',
                            'cast' => 'intval',
                            'type' => 'bool'
                        ),
    

    Je vois bien cette case à présent dans mon backoffice. Et sans erreur, ni page blanche :-D

     

    Par contre, j'ai regénéré une facture mais n'ayant pas le bon invoice.tpl, je ne vois pas d'image.

     

    Auriez-vous la gentillesse de me faire parvenir le votre ?

     

    Merci d'avance.

  2. Bonjour,

     

    Je suis en 1.6.0.8, donc en 1.6.

     

    Je souhaite ajouter (depuis fort longtemps) l'image du produit commandé dans mes factures.

     

    Or, je viens de voir que la "1.6" (celle que j'ai donc) permet ceci en cochant "Afficher l'image du produit" http://doc.prestashop.com/display/PS16/Factures

     

    Et pourtant, je n'ai absolument pas cette option dans ma gestion des factures (voir PJ).

     

    Quelqu'un aurait-il une idée du comment du pourquoi ?

     

    Ou quelqu'un pourrait-il m'envoyer le modèle de facture "avec" images des produits ?

     

    Merci d'avance.

     

     

    post-476337-0-13146700-1508066203_thumb.jpg

  3. Bonjour à tous,

     

    Je souhaite qu'un employé puisse ajouter, modifier, supprimer des produits et une fois cela fait qu'il puisse lancer le module Google Sitemap, facettes et également avoir accès à "préférences, rechercher" (pour pouvoir cliquer sur "Ajouter à l'index les produits manquants" et "reconstruire l'index".

    Qu'il puisse voir les stats, répondre aux clients qui envoient un message.

     

    J'ai créé un profil X

    Dans les permissions de ce profil j'ai donné accès total aux produits, aux modules cités ci-dessus, donné accès à préferences-rechercher, aux stats et au tableau de bord.

     

    Or, lorsque je me connecte sous le profil X, je ne vois que les produits. Rien d'autre.

     

    Pouvez-vous m'indiquer comment faire pour que mon profil X voit tout ce que je lui autorise ?

     

    Merci à vous.

     

    (ps : ci-dessous, copie écran des Permissions et de ce que X voit lorsqu'il se connecte)

     

    Prestashop 1.6.1.11post-476337-0-73263000-1497885482_thumb.jpg

  4. Bonjour,

     

    Quelqu'un pourrait-il m'aider pour la modification du code (je suppose dans product-list.tpl) pour ne pas afficher le prix d'un produit dans la liste des produits lorsque celui-ci est à zéro ?

     

    Je suis en 1.6.1.11

     

    Merci pour votre aide qui me sera très précieuse.

     

    Je précise que je voudrais éviter de décocher à chaque fois "disponible à la vente" et "afficher le prix" (d'où le code à modifier pour que cela soit d'office).

  5. Bonjour,

     

    Je suis en 1.6.1.11

     

    Je suis en train de créer mes catégories et mes menus.

    Le module de menu est celui d'origine de Prestashop.

     

    Les catégories et sous-catégories créées en natif-exemple s'affichent toutes d'une façon (les unes en dessous des autres).

    Celles que j'ajoute en faisant à l'identique que celles en exemple, ne s'affichent pas les unes en dessous des autres.

    Il y en a une qui part "toute seule".

    J'ai beau changer l'ordre des sous-catégories, ajouter ou pas une image, j'ai toujours la deuxième qui part à droite.

     

    Voir image jointe. A gauche ma catégorie et ses sous-catégories - A droite la même chose.

     

    Auriez-vous une idée sur ce qui se passe et comment régler ça ?

     

    Merci.

     

    Personne n'a une idée ???

  6. Merci beaucoup de votre retour. OUI une connexion FTP, allez dans le dossier /modules/Paypal

    Téléchargez tous le dossier, zippez le et mettez le en pièce.

    Je n'ai pas eu le temps de voir si il n'y a pas une plateforme avec  les anciennes versions...

    Merci d'avance...

    Bonjour,

    J'allais vous préparer ça. Je vois que quelqu'un l'a fait avant que je ne le fasse.

    J'espère que tout va aller mieux maintenant.

    @ bientôt.

  7. Bonjour,

     

    Je suis en 1.6.1.11

     

    Je suis en train de créer mes catégories et mes menus.

    Le module de menu est celui d'origine de Prestashop.

     

    Les catégories et sous-catégories créées en natif-exemple s'affichent toutes d'une façon (les unes en dessous des autres).

    Celles que j'ajoute en faisant à l'identique que celles en exemple, ne s'affichent pas les unes en dessous des autres.

    Il y en a une qui part "toute seule".

    J'ai beau changer l'ordre des sous-catégories, ajouter ou pas une image, j'ai toujours la deuxième qui part à droite.

     

    Voir image jointe. A gauche ma catégorie et ses sous-catégories - A droite la même chose.

     

    Auriez-vous une idée sur ce qui se passe et comment régler ça ?

     

    Merci.

    post-476337-0-77715000-1490206003_thumb.jpg

  8. Je ne connais pas cette formule de calcul.

    Je vais la noter, ça peut être utile.

     

    Au passage il n'a jamais été nécessaire de mettre à jour ou "toucher" au module pour l'accrocher ou le décrocher d'une position.

    Si vous trouvez ça plus pratique vous pouvez même le faire directement dans la base de données.

    C'est dommage que vous ne la connaissiez pas, elle est utile.

     

    S'il faut accrocher ou décrocher le module d'une position, je pense que c'est la solution (que je n'avais pas) n'est-ce pas ?

    D'où ma demande d'aide (dingue non ?).

  9. Vous pouvez très bien modifier la configuration du module sans le mettre à jour.

    La dernière version ne pose pas de souci particulier (du moins pas plus que les autres versions)

    D'ailleurs ce bouton n'est pas arrivé comme par magie. Il faut bien que quelqu'un l'ait activé non ?

    Et avec une configuration correcte, ce bouton fonctionne bien et n'empêche pas les remontées des commandes.

    A un moment il faut arrêter de dire n'importe quoi.

     

    Vous pouvez toujours degreffer le module des hooks concernés, mais bon ...

     

    Pour vos commandes passées, vous pouvez retrouver le panier par rapport au montant et au nom et le convertir en commandE.

     

    Pourquoi me dites-vous que je dis n'importe quoi ? Cela ne m'a pas généré de commande, ni de mouvement de stock, ni de paiement dans le back-office. Vous pensez que je "mens" ? Dans quel but ? Franchement je n'en vois pas... dites-moi si vous en voyez un, pour ma part je cherche... je ne trouve pas.

     

    J'avais activé en effet ce bouton (je n'ai JAMAIS dit le contraire, pourquoi dites-vous ceci ?).

    Peut-être l'ai-je mal configuré en effet, d'où (et je m'en excuse encore) ma demande d'aide sur le forum.

  10. normalement il y a une case à cocher dans la configuration du module.

     

    Oui, je sais. Mais je ne veux pas toucher au module : il demande une mise à jour et si l'on fait la mise à jour de ce module on se retrouve comme tous les gens qui l'on fait et qui ne peuvent plus recevoir de paiement.

     

    J'ai la version 3.10.10 du module Paypal (celle qui fonctionne). Si je le met à jour, je me retrouve comme beaucoup avec des paiements qui ne fonctionnent plus.

  11. En fait cette option (ce bouton affiché) pose un ÉNORME problème.

     

    La commande est passée :

     

    on reçoit le mail de Paypal, (heureusement, sinon on ne sait pas qu'un achat a été effectué)

    on n'a aucune commande de créée dans le backoffice

    on ne peut pas suivre l'état de la commande et en informer le client

    et SURTOUT : le stock n'est pas décrémenté ! ! ! ! la quantité des produits ne bouge pas.

  12. Bonjour,

    Pour la toute première fois, je viens de recevoir un mail de PayPal m'indiquant la réception d'un paiement, mais je ne reçois pas de mail de commande.

    Quand je vais dans le back office, je vois bien le nouveau client, ce qu'il a commandé, mais pas de commande créée.

    Ce qui est bien embêtant pour le suivi du colis que je vais envoyer.

     

    Je pense que cela est dû au bouton "Acheter avec Paypal" qui est présent à la 1ère étape de ma commande (donc, le client ne passe pas les autres : nom, prénom, adresse, etc...).

     

    Mais, je ne trouve plus "où" changer ce paramètre pour ne pas afficher ce bouton.

     

    Quelqu'un peut-il m'aider à ce sujet ? (en espérant qu'il ne s'agit pas du module "PayPal" car il demande une mise à jour et je ne veux surtout pas la faire à cause de tous les problèmes que cela génère si l'on met à jour ce module).

     

    Merci d'avance.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More