Jump to content

karopresta

Members
  • Posts

    559
  • Joined

  • Last visited

Posts posted by karopresta

  1. Bonjour Doekia,

    Merci pour tes réponses.

    Bien compris pour analytics API, donc je n'en ai pas besoin, le site est déjà assez lourd comme ceci sans lui activer un nouveau module.

    Tu as certainement raison, je bloque en effet les cookies lorsque je navigue. Je viens pourtant de valider "accepter les cookies" (module que j'avais quand même mis moi-même en place sur mon site, LOL) et pourtant je ne me vois pas. Je viens de faire un test en changeant de navigateur, et je me vois. En effet, sur Firefox (mon navigateur préféré et par défaut) je bloque tous les cookies. Sur les autres, non, et je me vois.

    Merci encore pour tes réponses.

  2. Bonjour,

    Mon site est en ligne depuis des années, je ne peux malheureusement pas le mettre à jour avec la dernière version de Prestashop car mon thème ne supporte pas cette version.

    Je suis donc en 1.6.0.8

    J'utilise le module "Google Analytics" qui est à jour avec son ID de suivi. Le module est à jour.

    Je n'utilise pas le module "API Google Analytics".

    J'ai toujours vu les visites en "temps réel", mais je viens de me rendre compte qu'elles n'apparaissent plus, je visite mon site, des amis visitent mon site (pour les tests) et je ne vois personne en visite.

    Sauf celles venant des USA... (visiteurs que je ne connais pas).

    Avez-vous déjà rencontré ce problème ?

    Me conseillez-vous d'utiliser plutôt API Google Analytics ? Et de mettre l'un et l'autre ou seulement un ?

    Merci à vous.

  3. En gros, et pour faire un résumé : Prestashop n'est absolument pas "ready and friendly Google". Absolument pas adapté aux exigences de Google pour le référencement.

    On se fait désindexer ou blacklister nos boutiques en ligne Presta parce que Prestashop ne suit absolument pas les exigences de Google. Et ça c'est un très gros manquement de la part de Prestashop.

    De notre côté on essaie de modifier le code, d'entrer dans le php, de trouver des solutions plus ou moins efficaces, et au final, rien ne fonctionne jamais ou sera écrasé ou incompatible à la première mise à jour de Prestashop ou d'un module annexe.

  4. En fait non, c'est une horreur ! ! ! ! Depuis que j'ai modifié (remplacé) les fichiers préconisés.

    Chaque fois que je fais la moindre modification ou création, j'ai un énorme message :

    3 erreurs

    1. Le champ link_rewrite est obligatoire au moins en Français (French)
    2. Le produit doit être au minimum dans une catégorie.
    3. Ce produit doit être dans la catégorie par défaut.

    alors que ces champs sont renseignés.

    Je suis obligée de passer à chaque fois sur Référencement SEO, puis sur Associations (les champs sont renseignés), et je peux enfin cliquer sur Enregistrer ou Enregistrer et rester.

    Une vraie horreur ! ! !

  5. Bonjour,
    Modules ? La liste est très longue...
    Version 1.6.0.8
    Thème (ancien)
    Voici ce qui est écrit dans l'aide Google sur le balisage des produits :
    Prix du produit. Vous pouvez inclure le symbole de devise ou utiliser comme séparateur décimal soit un point décimal ("."), soit une virgule (","). Par exemple,
    10,00 USD ou 10,00 €.
  6. 🙂

    En fait, logiquement, cette personne achète réellement pour 102 euros. Avoir ou pas. Donc il est normal que vous lui offriez les frais de port puisque sa commande dépasse les 80.00 €

    Ce n'est pas parce que vous lui donnez un avoir qu'il doit être traité différemment. S'il a cet avoir, c'est qu'il a déjà consommé chez vous pour cette somme.

  7. Je ne comprends pas pourquoi Google met une erreur à cause de la virgule.

    Dans cette page https://support.google.com/webmasters/answer/2774358?hl=fr

    c'est Google qui dit que l'on peut mettre point ou virgule !

    Prix
    (offer)
    Offre de vente du produit, comportant l'une des balises suivantes :
    Balise Description
    Prix Prix du produit. Vous pouvez inclure le symbole de devise ou utiliser comme séparateur décimal soit un point décimal ("."), soit une virgule (","). Par exemple,
    10,00 USD ou 10,00 €.
  8. Bonjour,

    Cela fonctionne "à moitié". Prestashop affiche bien ses prix avec un point (ce qu'attend Google), mais par je ne sais quelle opération, le résultat affiché pour le price est une virugle.

    Et cela ne convient absolument pas à Google qui continue à déclarer le champ Price comme non valide.

    Quelqu'un aurait-il l'info sur la ou les lignes de code à ajouter pour que la virgule se transforme en point ? (ou plutôt reste en point...).

    Et pourtant le "content" est bien avec un point. Ce qu'il met en erreur c'est la zone à côté. Je ne comprend pas. Le surlignement orange n'est pas de mon fait, mais bien de la Search console.

    image.png.3316e5da153a9bc350ea312a045f34a3.png

    erreur : Use '.' (Unicode 'FULL STOP' (U+002E)) rather than ',' to indicate a decimal point. Avoid using these symbols as a readability separator.

    Format de prix non valide dans la propriété "price"

    Merci d'avance.

  9. Bonsoir Merguez 😄

    Je te remercie d'avoir pris la peine de me répondre.

    En fait le lien que tu as donné est justement celui qui m'avait permis de modifier mon code et de ne plus avoir les messages d'erreur concernant le "price".

    Et, d'où l'objet de mon message, ce qui était bon il y a quelques jours, apparait à nouveau en erreur pour google. Et pourtant, on voit bien que j'ai bien itemprop="price" content ="8">8,00. Et il y a quelques jours, celà lui allait parfaitement, j'avais même eu droit à un "Félicitations" de la part de Google. Et aujourd'hui il me sort, sur le même code, les mêmes produits, avec l'erreur sur Price. Il lit pourtant bien 8 et 8,00. Franchement je ne sais plus quoi faire.

  10. Bonjour,

    Pour ma part je m'arrache les cheveux. J'ai fait des modifs de code comme vu (je ne sais plus où du coup...) pour mettre en conformité.

    J'ai utilisé les marqueurs manuels dans Search.

    Quelques jours après Google me dit que tout est parfait, tout est correct, tout est corrigé.

    Et aujourd'hui

    Search m'affiche toujours une erreur sur Format de prix non valide dans la propriété "price"

    Et quand je clique sur un des produits incriminés (2500 quand même !!!!), cela affiche ceci :

    image.png.85cc69c4d6bf705e44b9ffb0480fb7cc.png

    Il est bon mon format bon sang ! ! ! Que veulent-ils de plus ?

    Quelqu'un a-t-il une idée de ce qui ne leur va pas ?

    Merci à tous pour vos informations éclairées.

  11. Bonjour,

    Avant de poster mon message j'ai fait une recherche dans tous les pages du forum, mais malheureusement je ne trouve pas, aussi je me permets de poster ce sujet (ne m'en tenez pas rigueur s'il existe ailleurs, un lien vers la même question "résolue" me conviendrait même 🙂 ).

    Donc, ma question : comment supprimer le nom du site qui s'affiche automatiquement dans toutes mes pages de recherche Google :

    ex :

    Vélo de course - nom de mon site

    Vélo électrique - nom de mon site

     

    Je l'ai peut-être paramétré quelque part il y a fort longtemps, mais je ne trouve pas (plus ?) où modifier cela.

     

    Merci à tous pour votre aide.

     

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More