Jump to content

chiff-chaff

Members
  • Posts

    357
  • Joined

  • Last visited

Everything posted by chiff-chaff

  1. Bonjour, Au bout d'un certain temps d'inactivité, il faut de nouveau entrer l'identifiant et le mot de passe pour réactiver la session. Savez-vous quel paramètre il faut modifier pour augmenter cette durée ? Bonne journée Hervé
  2. Bonjour, Lorsque on ajoute un fichier pour un produit dématérialisé, quelqu'un sait-il dans quel dossier est-il placé ? Et s'il est automatiquement supprimé lorsqu'on télécharge à la place un autre fichier (nommé différemment) ? Bonne journée Hervé
  3. Merci beaucoup pour cette info. Je vais contacter l'herbergeur. Hervé
  4. Bonjour, Merci pour votré réponse. Le souci c'est qu'apparemment c'est limité à 5 Mo, or un CD audio fait bien plus. Y aurait-il une possibilité pour débloquer cette limite ? Cordialement Hervé
  5. Bonjour, Je suis sous prestashop 1.6.1.24 J'aimerais pouvoir proposer à mes clients des produits audio en téléchargement (format zip). Savez-vous s'il est possible d'intégrer fileXchange sur prestashop ? Bonne journée Hervé
  6. Merci pour votre retour. Le mode debug, ça s'active où exactement. Dans "Performances", je ne vois pas. Cordialement Hervé
  7. Bonjour et merci pour votre information. Le module a l'air très bien mais le paramétrage ne semble pas fonctionner pour moi. Je suis en Presta 1.6 Dans la page du module à "Ajouter une nouvelle popup", lorsque je fais "SAUVEGARDER" j'ai ce message qui s'affiche : Cette page ne fonctionne pas Impossible de traiter cette demande via www.chiff-chaff.com à l'heure actuelle. HTTP ERROR 500 Une idée de la source d'erreur ? Bonne journée Hervé
  8. Bonjour, Plutôt que de fermer mon site complètement, j'aimerais indiquer à mes visiteurs que les livraisons pendant la période d'été reprendront à partir d'une certaine date. Je pensais à un pop-up s'ouvrant quelle que soit la page par laquelle mes clients arrivent sur mon site. Cette option existe-t-elle ? Ou y a-t-il une solution pour faire apparaître ce message quand ils débuteront leur processus de commande ? Une info apparaissant au niveau du panier ? En vous remerciant par avance Bonne journée à tous Hervé
  9. Bonjour, Je suis en 1.6.1.24 Cela fait 3 clients qui rencontrent un problème au moment d'acheter. Ils reçoivent de mon site ce message : an error occurred - please try again or contact our support Le souci c'est qu'en fait, leur commande passe bien. Mais comme ils croient que non, ils la repassent... Je n'ai jamais eu cela auparavant. Quelqu'un sait-il ? Pour info, ce sont des clients qui passent par Amazon Pay mais je ne sais pas si ça a un lien Je profite de ce message pour une autre question : à quel niveau puis-je modifier ce message d'erreur ci-dessus pour le mettre en français ? Bonne journée Hervé
  10. Bonjour Merci Je suis allé dans "themes/css/global" et j'ai mis une autre couleur (#d20952) + supprimer les cookies etc. mais de changement. Y a-t-il plusieurs lignes à modifier ? Bonne journée
  11. Bonsoir, Je suis en PS : 1.6.1.24 J'ai cherché avec des mots clés mais n'est pas trouvé la solution pour modifier la couleur de fond de la page d'accueil de ma boutique. Actuellement, il y a deux grandes marges blanches entourant la partie centrale où sont présentées les produits, les menus etc. Ce sont ces 2 bandes dont j'aimerais changer la couleur. Dans un article internet j'ai vu que les modifs doivent se faire dans dossier Thèmes / css / fichier "global" Mais là je n'ai pas trouvé les éléments que l'article indiquait. Quelqu'un sait-il ? Bonne soirée Hervé
  12. Pensez bien à faire une sauvegarde de votre base de données avant. Pour ma part, avant les mises à jour, je fais aussi une sauvegarde de tout le contenu de mon site (dossiers, fichiers...) en les transférant sur mon ordinateur via FileZilla.
  13. Bonjour LA BOUTIQUEBIO56 Pour ma part je n'ai pas appliqué les patchs (cela me paraissait un peu compliqué) mais j'ai pris l'autre solution que Eolia avait suggéré : passer en 1.6.1.24 Depuis, je n'ai plus de problèmes pour enregistrer ou modifier des textes sur les fiches produits. Cordialement Hervé
  14. Bonjour, Pour les traductions des fiches produits j'ai vu qu'on pouvait enrichir les descriptifs en cliquant sur l'onglet "EN" (english) mais je ne sais pas comment faire pour que la version anglaise du site reprenne exactement la même structure que le site français. Comment faire pour que le bandeau publicitaire (diaporma) apparaisse ? Dans ma partie anglaise j'ai aussi 2 encarts publicitaires "prestashop" que je voudrais supprimer mais je ne sais pas où aller ? Le "Live Edit" ne propose pas la possibilité d'agir sur la partie anglaise du site par exemple ? En vous remerciant Hervé
  15. Bonjour, Je suis en 1.6.1.24 J'ai un souci avec la rubrique "transporteurs" pour définir mes frais de port. Les pages s'affichent bien (paramètres généraux / destination et coûts / ... / Récapitulatif) mais lorsque je fais "TERMINER" voici le message : TECHNICAL ERROR: Details: Error thrown: [object Object] Text status: parsererror Même chose que je sélectionne "Facturation En fonction du prix total" ou "En fonction du poids total¨, rien ne s'enregistre. Du coup, aucun frais de port sur ma boutique... Quelqu'un a-t-il une idée ? Bonne fin de journée Hervé
  16. Bonjour, Merci pour cette info. Je mets donc "RESOLU" au titre de mon POST. Dès que j'aurais fait les manipes que vous évoquez, jre reviendrai expliquer ce que j'ai fait. Bonne journée
  17. Bonjour, Quand on crée des images dans le Diaporama, on ajoute un lien. Lorsque la personne clique sur l'image, elle est donc redirigé. Une de mes images redirige vers un autre site que le mien. Question : est-ce qu'il est possible de paramétrer pour que ça ouvre le nouveau site dans un autre onglet ? En effet, pour le moment lorsqu'on clique l'image, mon site est remplacé par le second. J'aimerais que le mien demeure ouvert en même temps pour que les gens puissent facilement y revenir. Quelqu'un sait-il ? Bonne soirée Hervé
  18. Ah là là là ! Pourtant il m'avait semblé avoir tout bien cherché, ligne par ligne... Effectivement dans fiche produit "Quantité" j'ai décoché "Je veux utiliser la gestion des stocks avancée pour ce produit" et c'est bon. Merci beaucoup pour votre conseil. Bonne journée
  19. Bonjour, J'avais posté un message concernant un problème rencontré sur une fiche produit : Dans le panier, impossible de valider les commandes car "aucun transporteur identifié". Je pensais que c'était juste ce produit mais j'ai fait des essais de créations de nouveaux articles : même souci. Que je sélectionne un transporteur ou pas dans la fiche produit (Colissimo), rien n'y fait. Je suis obligé pour que le gens puissent valider leur panier d'identifier mes produits comme "articles en téléchargement" par ailleurs sans frais de port. Quelqu'un a-t-il déjà vu ce Bug et compris d'où ça vient ? Bonne journée Hervé
  20. J'ajoute que sur la fiche de ce produit quand je coche "PRODUIT STANDARD" (comme pour les autres) au moment de valider le panier, c'est écrit "AUCUN TRANSPORTEUR DISPONIBLE". Pour que mes clients puissent valider leur panier et acheter ce produit physique j'ai dû cocher "PRODUIT DEMATERIALISE" (option pour laquelle aucun transporteur n'est demandé). J'aimerais donc résoudre ce problème sans avoir à refaire une fiche produit car cela modiefiera le lien vers ma page.
  21. Bonjour, Sur mon catalogue j'ai paramétré les frais de port offert au-dessus d'un montant de 25 euros, en dessous c'est 6 euros. Tout fonctionne bien SAUF pour 1 produit à 15 euros : il passe avec port gratuit. J'ai regardé sa fiche, les règles de panier mais je n'ai pas vu le paramétrage qui annule les frais de port. Savez-vous ce qui pourrait impliquer ce problème d'absence de frais de port ? Où trouver ce paramètre à modifier ? Bonne journée Hervé
  22. J'ajoute : Le client a payé par amazon pay et quand je vais dans le backoffice une des lignes de sa commande est bien indiquée "Amazon Pay" mais la seconde est automatiquement passée en "Préparation en cours" sans aucune intervention de ma part. Ce qui est un problème.
  23. Bonjour, Je rencontre un problème un peu gênant : Le client passe par exemple 1 commande unique contenant 2 produits et je reçois sa commande en 2 emails de confirmation de commande séparés (dans le backoffice j'ai donc 2 lignes pour 1 même commande) Quelqu'un saurait-il comment corriger cela ? Cordialement Hervé
  24. J'ai trouvé. Lors de la mise à jour l'activation de la boutique était passée à "non actif". J'ai réactivé la boutique : PREFERENCES/MAINTENANCE/ACTIVER LA BOUTIQUE > bouton "OUI"
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More