Jump to content

andreassoegaard

Members
  • Posts

    6
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Activity
    Web development agency

Recent Profile Visitors

2,335,584 profile views

andreassoegaard's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hey all, I'm having problems with the Google Analytics module on 1.6.0.6. My Google Tag Assistant in Chrome keeps saying "No HTTP response detected". It tracks somehow visitors in my Google Analytics account, but I'm afraid i lose some of the data, since the clicks in our Facebook campaign doesn't match with our visitors in our Google Analytics. I saw others having the same problem here: http://www.prestashop.com/forums/topic/314154-remarketing-google-prestashop-15/ So I'm wondering if anyone has a fix for this? Or know how to troubleshoot it at least? Thanks!!
  2. Hmmmm sometimes it works, sometimes it doesn't. Very weird. Now it works for example.
  3. When i have cache activated for the home page on my One Product Webshop built in Presta 1.6.0.6 it can't select attribute (the dropdown under the product image in the right side). When i deactivate cache for the home page it works again - but since the home page is the most important page to have cached in my shop, it is pretty useless if i deactivate cache for this page My webshop is http://h2ospeakers.dk/ Is there any way i can fix it WITH cache activated?
  4. Hello all Presta-experts! I'm searching for a way to show 1 certain feature value in product.tpl. I tried using this code: {foreach $product.features as $feature} {if $feature.name == 'Normalpris'}<p>{$feature.value|escape:'htmlall':'UTF-8'}</p>{/if} {/foreach} and by ID {foreach $product.features as $feature} {if $feature.id == 8}<p>{$feature.value|escape:'htmlall':'UTF-8'}</p>{/if} {/foreach} But it returns nothing. I have already searched through 15+ topics, but none of the solutions worked out for me. If it means any special then the feature has a custom value. It is Presta 1.5.6.1. Any suggestions? Thanks!!
  5. Hey all, I want to make these shipping rates for each product: Product 1: 7 euro for the first one + 1 euro for each extra. Product 2: 8 euro for the first one + 2 euro for each extra. Product 3: 12 euro for the first one + 6 euro for each extra. Is this even possible with PrestaShop?
  6. Hey all, I have a problem. PrestaShop is making a lot of duplicate content on a clients website as you can see here: There are many many versions of the homepage. The /?MD - /?SD - /?DD ones. How can i remove these? Where do they come from, and why?
  7. So did you/anybody find a solution to this problem? I'm currently stuck. When activating friendly urls i get the same error as described in the top, when i deactivate friendly urls i dont get it, and then when i activate it back again i dont get the error. But I'm not very happy with it if i need to do that with every single customer/order i get...
  8. At this site www.lepong.dk the cookie message keeps appearing even though you have clicked the close button one time. How can i fix this?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More