Jump to content

ralonso

Members
  • Posts

    19
  • Joined

  • Last visited

About ralonso

  • Birthday 07/02/1976

Contact Methods

Profile Information

  • Location
    Spain
  • Activity
    Freelancer

ralonso's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Si es verdad es totalmente aleatorio. No he conseguido arreglarlo y por lo que he averiguado tampoco tiene que ver el consumo del servidor.
  2. Hola JavierSLM, Muchas gracias por visitar la web y hacer un test. También agradecerte los comentarios positivos. Creo que el problema está cuando hay muchas visitas (sobretodo de bots), es como si apache dejare de servir las páginas.
  3. Hola, buenas tardes. Tengo un error que me está desesperando ya que desde la tienda, al ir navegando por los productos a veces no carga nada. En el navegador sale un fondo gris y una imagen de 120px x 120px con un interrogante. Si consulto el código html de la página, tan solo tiene un head con el titulo y un body con la imagen en cuestión, pero su src es la dirección correcta de la imagen del producto. Si recargo la página, se carga el producto correctamente. Este error me sale repetidas veces pero siempre de forma aleatoria. No se si el error es del apache o el servidor. Está alojado en un VPS, y dejo la configuración del fichero fcgid.conf para ver si tengo algo erróneo. FcgidIPCDir /var/lib/apache2/fcgid/sock FcgidProcessTableFile /var/lib/apache2/fcgid/shm FcgidIdleTimeout 300 FcgidBusyTimeout 600 FcgidBusyScanInterval 200 FcgidProcessLifeTime 1800 FcgidMaxProcesses 150 FcgidMaxProcessesPerClass 8 FcgidMinProcessesPerClass 0 FcgidConnectTimeout 120 FcgidIOTimeout 120 FcgidIdleScanInterval 120 MaxRequestLen 15728640 FcgidMaxRequestLen 15728640 FcgidZombieScanInterval 12 FcgidErrorScanInterval 12 FcgidSpawnScoreUpLimit 10 FcgidSpawnScore 1 FcgidTerminationScore 2 La web es http://www.icurae.com Si alguien me puede guiar con cualquier consejo se lo agradecería. Muchas gracias a todos. Un saludo.
  4. Yo he cogido el código javascript que genera y lo he puesto en mi página CMS, queda bastante bien. www.sexyjocs.com
  5. Yo he utilizado este http://www.jotform.com y va genial. www.sexyjocs.com
  6. Yo tenia el mismo problema con el módulo de paypal 3.4.8. Al intentar acceder en el carrito al apartado de pagos me daba error 500. Despues de probar mil cosas me di cuenta que tenia el modulo de twenga y era este el que me estaba dando problemas. Al desinstalarlo me funciona todo. Por otra parte en la administración de la tienda en el apartado de modulos/pago me da error 500 y no puedo entrar. Espero haber sido de ayuda y si alguien me puede ayudar con el error 500 en la parte de administración lo agradecería. Un saludo www.sexyjocs.com
  7. Yo también lo estoy cambiando y ya le he dado a Google el sitemap.xml. Cuanto tiempo suele tardar google en indexar?? Se tarda mucho? Muchas gracias a todos por los aportes. www.sexyjocs.com
  8. Muchas gracias. Ha sido de mucha ayuda. Un saludo www.sexyjocs.com
  9. Muchas gracias por el consejo. Pero como se elimina la cache? (perdona si la pregunta es muy obvia ) www.sexyjocs.com
  10. Yo tengo un problema similar. Al principio tenía la tienda en opencart y despues de un par de meses empezaron las ventas y el resultado era razonable para los pocos meses de vida. Hace unos 3 meses me decidí a cambiar a prestashop y como e-commerce estoy muy contento pero las visitas han disminuido (casi totalmente) y las ventas son inexistentes prácticamente. Alguien sabría decirme el porque? Muchas gracias a todos La tienda es: www.sexyjocs.com
  11. Muchas gracias olivierjm. Me ha quedado muy claro, así que supongo que es por eso que al eliminar las cookies se ha solucionado. Gracias www.sexyjocs.com
  12. Instalado y probado. Funciona muy bien. Muchas gracias por el módulo. http://www.sexyjocs.com
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More