Jump to content

alcollo

Members
  • Posts

    43
  • Joined

  • Last visited

Profile Information

  • Location
    bcn
  • Activity
    Other

alcollo's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. hola, tengo una tienda con la version 1.5.3 que consegui quitar los ids o nuemors de las urls, sustituyendo varios archivos en el override(categorycontroller.php,productcontroller.php y dipatcher.php) Ahora estoy montando una nueva tienda con la version 1,5,4, iba a sustituir los mismos ficheros para poder tener las urls sin ids, y me he dado cuenta que los ficheros , en esta nueva version, ya no estan dondes estaban y cuando los he encontardo el peso del fichero original es de 1656 kb y el que utilize para sustituirlo en la anterior version es de 500k. Me da miedo probar de sustituirlos y que no funcione y me de problemas en el funcionamiento de la tienda. Alguien sabe en estea nueva version como se pueden quitar los ids de las urls? Gracias
  2. hola, estoy bastante desesperado con la posicion del " carrito y el "bienvenido/entrar" he mirado todas las formas posibles y no hay manera. Se me cae hacia abajo, no se mantiene en el header, . me tapa las categorias y sobrepasa el menu horizontal.He mirado el global css del template y no hay manera http://www.bombadeinyeccion.es Alguien me puede ayudar? gracias
  3. Hola, tengo prestashop 1.5.3 y me da error de base de datos, creo, cuando intento instalar la plataforma de pago de servired. tengo otra web con la misma version de prestashop y no me da ningun problema. Estoy bastante encallado con este tema, esto es lo que me sales: Adjunto tambien captura de pantalla. gracias por vuestra ayuda [PrestaShopDatabaseException] Table 'prstshp_servired_orders' already existsCREATE TABLE `prstshp_servired_orders` ( `id` int(11) unsigned NOT NULL AUTO_INCREMENT, `created` TIMESTAMP DEFAULT CURRENT_TIMESTAMP, `order_id` varchar(128) DEFAULT NULL, `merchant_code` varchar(128) DEFAULT NULL, `total_amount` varchar(128) DEFAULT NULL, `currency_code` varchar(128) DEFAULT NULL, `card_country` varchar(128) DEFAULT NULL, `transaction_type` varchar(128) DEFAULT NULL, `response` varchar(255) DEFAULT NULL, `authorisation_code` varchar(128) DEFAULT NULL, `remote_signature` varchar(255) DEFAULT NULL, `local_signature` varchar(255) DEFAULT NULL, `payment_status` varchar(128) DEFAULT NULL, PRIMARY KEY (`id`) ) ENGINE = MYISAM at line 605 in file classes/db/Db.php 599. WebserviceRequest::getInstance()->setError(500, ' '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97); 600. } 601. else if (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) 602. { 603. if ($sql) 604. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>'); 605. throw new PrestaShopDatabaseException($this->getMsgError()); 606. } 607. } 608. 609. /** [b]DbCore->displayError[/b] - [line 307 - classes/db/Db.php] - [1 Arguments] [b]DbCore->query[/b] - [line 447 - classes/db/Db.php] - [1 Arguments] [b]DbCore->execute[/b] - [line 170 - modules/servired/servired.php] - [1 Arguments] [b]servired->createServiredPaymentTable[/b] - [line 124 - modules/servired/servired.php] - [size=3][0 Argument][/size] [b]servired->install[/b] - [line 597 - controllers/admin/AdminModulesController.php] - [size=3][0 Argument][/size] [b]AdminModulesControllerCore->postProcessCallback[/b] - [line 717 - controllers/admin/AdminModulesController.php] - [size=3][0 Argument][/size] [b]AdminModulesControllerCore->postProcess[/b] - [line 158 - classes/controller/Controller.php] - [size=3][0 Argument][/size] os adjunto captura de pantalla por si alguien me puede ayudar.
  4. Hello,I have installed im my prestashop your fantastic theme Tgr0027, but I have one problem. Now I am desesperated.I have prestashop version 1.5.3 The problem is the modul/bar" contact/bookmark/create account".its down from the top menu. I tried to reinstalling the theme several times,desactivate modules, proved different versions of the theme, but the results its always the same this part its out of position from the top menu. Anybody can help me? Thanks the web is http://www.turbocoches.es
  5. Solved ! I change the authetification.tpl by the default authetification, and seems thats working properly
  6. Hello, I have a big problem with this fantastic template. When I tried to create a new account. Appears this message "Notice: Undefined index: onr_phone_at_least in /var/www/vhosts/turboscoche.es/httpdocs/cache/smarty/compile/7e27208273ffc13bf1551253c9f60ba2de128597.file.authentication.tpl.php on line 787Notice: Trying to get property of non-object in /var/www/vhosts/turboscoche.es/httpdocs/cache/smarty/compile/7e27208273ffc13bf1551253c9f60ba2de128597.file.authentication.tpl.php on line 787" I tried several things to tried to resolve it. But always the same http://www.turboscoche.es/autenticacion?back=my-account#account-creation Thanks for help me
  7. Hola, me sale esto cuando quiero crear una cuenta "Notice: Undefined index: onr_phone_at_least in /var/www/vhosts/turboscoche.es/httpdocs/cache/smarty/compile/dbe28e94f35c6f15b4305cb8845a23f3afc19a5a.file.authentication.tpl.php on line 787Notice: Trying to get property of non-object in /var/www/vhosts/turboscoche.es/httpdocs/cache/smarty/compile/dbe28e94f35c6f15b4305cb8845a23f3afc19a5a.file.authentication.tpl.php on line 787" Adjunto captura de pantalla. No se que hacer , estoy bastante desesperado. Agradeceria alguna ayuda Gracias la web es http://www.turboscoche.es
  8. Hola, despues de tener mas de 1300 productos en la tienda de prestashop, he decidido poner fabricantes y linkarlos. cada producto a cada fabricante que pertenece. Deberia haberlo pensado antes, Io se... Alguien me peude sugerir la mejor manera de hacerlo y la mas rapida?. Me da miedo tocar la base de datos y hacerlo uno x uno puede ser un trabajo infinito Gracias
  9. Hola, he estado sustituyendo los ficheros dispatcher.php categoriecontroller.php y product controller php, por otros editados para evitar que salieran los id´s en la url. Tambien he sustituido en la pestaña seo y url los valores de: Ruta a los productos: {categories:/}{rewrite}{-:ean13}.html Ruta a las categorias: {rewrite}/ Ruta a las categorias con atributos de filtro:{rewrite}/{selected_filters} El caso es que me ha funcionado bien en el index y las categorias , opero en las subacategorias no funciona. (http://www.prestashop.com/forums/topic/222678-las-urls-no-muestran-las-subcategorias/) No se ve la sub en ninguna url, que tenga una categoria en el mismo nombre. Deespues de varios dias haciendo pruebas he decidido volver a recuperar el estado anterior del presta antes de las modificaciones. He sustituido los archivos por los originales y dejando el seo+url como creo que estaba, no lo apunte, grave error. De hecho era añadir un id antes/despues del rewrite. Pero no al canviarlo no funciona la tienda. Como puedo recuperar el estado anterior? Actualmente la tienda esta sin el id y con los archivos modificados, por lo que las subcategorias no funcionan Gracias
  10. por cierto, tengo un tema abierto k me desespera, pues no puedo lanzar la web, hasta que lo solucione....Nadie contesta....no se si tiene solución. Puedes darme tu opinion. Gracias x todo1 http://www.prestashop.com/forums/topic/222541-subcategorias-desaparecidas-en-la-url/page__p__1096873#entry1096873
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More