Jump to content

mystica

Members
  • Posts

    3
  • Joined

  • Last visited

Profile Information

  • Activity
    Freelancer

mystica's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. yet another update i managed to get it working on ps 1.5.2 however, it works only if friendly urls are disabled i followed all the instructions and hacks, but nothing worked did you find any fix for that? thanks!
  2. ok, i added this to my .htaccess file now when i click on "view all" i get "no posts" simply because i can't add any post... i try to add categories and posts under catalog ---> blog but it is not working, i get a blank page and if i click again on catalog ---> blog there is anything listed there how can i fix that? thanks # Blog RewriteRule ^(../)blog/all-post.html$ %{ENV:REWRITEBASE}modules/plblog/frontent/all-post.php [QSA,L] RewriteRule ^(../)blog/([a-zA-Z0-9-]*)/([0-9]*)-([a-zA-Z0-9-]*).html$ %{ENV:REWRITEBASE}modules/plblog/frontent/details.php?plcn=$1&plidp=$2&plpn=$3&.php [QSA,L] RewriteRule ^(../)blog/([0-9]*)_([a-zA-Z0-9-]*).html$ %{ENV:REWRITEBASE}modules/plblog/frontent/list-post.php?plidc=$1&plcn=$2&.php [QSA,L] RewriteRule ^(../)blog/tag/([a-zA-Z0-9-]*)_([0-9]*).html$ %{ENV:REWRITEBASE}modules/plblog/frontent/list-tags.php?pltn=$1&plidt=$2&.php [QSA,L]
  3. hi there, i just installed the plugin however, on my prestashop home page i get only "view all" instead of the post titles in addition to this, if i click "view all" i get connected to this link www.mysite.com/prestashop1502/modules/plblog/frontent/all-post.php with this error message Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. is there a way to fix it? i'm using ps 1.5.3 and the latest wordpress version thanks
  4. hi, i installed the plugin on 1.5.3.1 prestashop version, but when i try to transplant the hook i always get "This module cannot be transplanted to this hook." whaterer hook i select i'm using the default theme for prestashop any advise on that? thanks
  5. Hi there, i downloaded the lof camera module from http://www.leotheme.com/download/summary/78-lof-camera/775-lofcamera-for-ps1-5.html i tried to install it on my ps 1.5.3 but it won't install, i always get a blank page with "fatal error" how can i solve this? thanks
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More