Jump to content

razaro

Global Moderators
  • Posts

    2,541
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by razaro

  1. Try to delete .htaccess file, and check back office and section SEO and URLS , it should contain link to local store. And try to turn off and on again Friendly urls.
  2. Hi Peter Welcome to the forum. What steps did you take and where you got stack in installation process ? Also check if you have in your hosting control panel , option to auto install software. Maybe Prestshop is in the list.
  3. Can you share link to your website ? What theme are you using ?
  4. Strange you do not have it, if it is got deleted download from https://github.com/PrestaShop/editorial/archive/master.zip and install. And if you already edited header.tpl, looks you are ok with FTP and editing files, so you could do this another way. Move that code to index.tpl file, that way it also will be displayed on homepage only.
  5. Just begin to type home in module search it will show Home text editor.
  6. Hi It looks nice, good use of default theme. Most of images are great choice. And while I was thinking what to write Paulito give some points that I would said also. Top menu is empty, you have blog, great, add link to it there. Social just Facebook, both in footer and on product page ? You are missing potential customers. Email in footer, agreed with Paulito again. That " Deluxe ejuice premium..." looks good on homepage but not needed on other pages. Especially on product page where beside it takes a lot of room and on lower resolution you would even miss image when page load, it also as H1 conflict with real H1 - product name. Product name that is optimized for SEO.
  7. Hi Welcome to Prestashop forum hope you have nice time with your store. PrestaShop is free so no reason to pay any money for it, before or after. It comes with a lot of free modules and nice default theme that you can customize. So you can install it on your machine and test it as much as you like. Check pinned posts in this sub-forum http://www.prestashop.com/forums/forum/7-installing-prestashop/. Also this is new option but you can try also http://www.prestashop.com/en/beta cloud version (but would have to wait couple of days).
  8. I have tried default WP widget with http://mydomain/modules/feeder/rss.php and it displays rss feed from Prestashop website just fine. Do have some custom plugin on WP ?
  9. This last part is a hint so try to rename image you upload from _smithers of stamford home slider.jpg to _smithers-of-stamford-home slider.jpg or like sugested _smithers%20of%20stamford%20home%20slider.jpg
  10. Sorry but by default Prestshop do not have option to have pack of products with combinations. There are some paid modules for that like http://addons.prestashop.com/en/merchandising-prestashop-modules/1015-advanced-pack-5-create-bundles-of-products.html http://www.prestashop.com/forums/topic/226539-products-pack-module/. Other solution that comes to my mind is , if you do not have many combinations, so just colors, to have separate product with selected color. Like red product1 with red product2, that way you could use default pack I think.
  11. You can make new product in back office and choose to be pack of existing products. http://doc.prestashop.com/display/PS16/Managing+Products#ManagingProducts-FillingouttheProductInformation
  12. Is it this one http://addons.prestashop.com/en/fashion/7375-extreme-sport-store.html ? That is for prestashop version 1.5 and think you are using version 1.6. But it should mostly work in 1.6 depending on code. How did you installed the theme ? And is shop on-line, and can you share a link ? Check Documentation folder in theme zip file you got. Usually you need to extract zip and get documentation, PSD and actual theme zip file that you can import from settings in back office ( Preferences > Themes ) and activated it. Check some tutorials http://www.templatemonster.com/help/prestashop-1-6-x-how-to-install-a-template-using-themeinstallator-module.html http://www.templatemonster.com/help/ecommerce/prestashop/prestashop-tutorials/
  13. Hi What is a theme name and from where did you bought it ? You should try to contact developer of theme and also check if there are some installation instructions. From images it looks like css files are not loaded.
  14. If you are using 1.6 version you can add scripts and stylesheets by placing files in themes/your_theme/js/autoload, or themes/your_theme/css/autoload and check default-bootstrap theme and how js files are loaded. Because if order matters just rename them with numbers in front. Other solution that people use is to make module like El Patron said, or to override FrontController setMedia function.
  15. You need to change a code a bit. Find tpl files of both yotpo and zopim module, probably in modles/module_name/view/templates hook or front, or in your_theme/modules/module_name, backup file, and wrap all code with {if !$content_only} {* Here goes all of existing code *} {/if} That should hide them from quick view.
  16. That is really strange issue. To try localize problem you could try to disable all overrides and 3rd party modules for Performance page in back office. And then go one by one 3rd party modules and disable and enable. Also check that line in override/classes/Tools. And similar try to remove one by one override to pinpoint maybe issue. As some small help you could try to add in themes/pos_optima/js/additionals.js next code $(function() { $('.form-group').click(function(e){ e.preventDefault();return;}); }); That should enable customers to fill forms.
  17. Hi welcome to the forum Hope your issue is solved fast, but you do need to let us know more info. What is your website address, what Prestashop version, any modules you installed lately or made some changes ? Also you shop was working ok for some time ? Also try debug mode to find some error.To find out turn debug mode on edit config/config.inc.php and change these two lines to be as follow: /* Debug only */ @ini_set('display_errors', 'on'); define('_PS_DEBUG_SQL_', true); and post any error here.
  18. Well not sure what else it could be. I still see that code in css. Try to delete it and clear cache from Advanced Preferences > Performance in back office. Also clear your browser cache or use private/incognito mode to check page.
  19. That is a feature and not a bug :-) but to remove that edit global.css in your theme css folder. On very bottom there is img { filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale"); /* Firefox 3.5+ */ filter: gray; /* IE6-9 */ -webkit-filter: grayscale(100%); /* Chrome 19+ & Safari 6+ */ } img:hover { filter: none; -webkit-filter: grayscale(0%); } Edit or delete that part.
  20. First I did not got redirected to https on order page, maybe you have disabled something. But I entered it manually and saw errors and solution for both maybe you can find here http://www.prestashop.com/forums/topic/355246-solved-quick-search-block-module-provokes-unsecure-ssl/
  21. Very nice module, good idea and thanks for sharing. But have to ask what is happening in registration process, does user enter both username and email ? And I do not see in code where username is saved.
  22. new template in back office ? What version of prestashop did you had and what it is now ? What is link to your store? What backup did they give you, just files and folders or database also ? Also any screen-shot can be useful.
  23. Say thanks to good support. But hopefully it is not all lost , usually hosting providers have daily or weekly backups so contact them and ask them to restore last backup of your old store. If you just can not log in into back office (admin part) there is better solutions then to wipe everything . Here are 2 tutorials http://www.inmotionhosting.com/support/edu/prestashop-15/308-password-change-via-database http://mypresta.eu/en/art/tips-and-tricks/a-better-way-to-restore-prestashop-admin-password.html
  24. Hi What to you get after you uncompress zip on to desktop ? What program do you use ? Usually when uncompressing password protected zip another small window pops out to enter password. I think in some cases that first zip have different files and folders , like PSD files, documentation and theme. So that zip probably have in some folder another zip with theme that you can install.
  25. razaro

    Comission

    Think you are receiving 19.99 because of this part from contributors terms
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More