Jump to content

razaro

Global Moderators
  • Posts

    2,541
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by razaro

  1. Sorry then my code is not for that version. include_once(dirname(__FILE__).'/payworks2.php'); and global $smarty, $cookie; //$mymodule = new PayWorks2(); $idcustomer = $cookie->id_customer;
  2. Error message says what is wrong. So try with $idcustomer = Context::getContext()->customer->id;
  3. Please do not make 4-5 topics with same question. And about question I am not sure if it would work but try to open module Theme configurator and move images from hook Home to hook Top. And adjust css or maybe even tpl file.
  4. No sorry that is only what I see that could interfere. Try to disable module and clear cache and reload page to make sure that js file is not loaded. Other then then you could watch yourself in browsers dev tools, console tab if any error appears when you change value. https://developer.chrome.com/devtools/docs/console
  5. Try to disable shipping preview module and try again for test. I see there is JavaScript error shipping-preview.js:192 Uncaught ReferenceError: is_cart is not defined
  6. Hi yeah lot of people use it and I think most of it do not read text beside it And wine theme is not available any more as there are some new, compatible with latest PrestaShop version. Check http://www.templatemonster.com/free-templates.php there are 4 "free" templates for PrestaShop.
  7. Have you worked on PrestaShop projects before ? Does you clients store works ok now on 1.3.1.1 or it have some big issues ? While lot of features are added between that and latest version, if store works ok and brings profit, why change it. But most of modules now do not support 1.3 version as well as good number of themes. And check change-logs of versions after 1.3.1.1 and check if maybe there was some security issue fax fixed after.
  8. @selectshop.at yeah you have point about ticket email, but she could add contact email in ticket. And seams people with big issue think with multiple topics think solution will come sooner. It is bit understandable but still spamming. And sorry I replayed in wrong topic so merged now with original.
  9. Have you tried to use Ticket on support tab in Cloud page ? Also try to contact Vincent https://www.prestashop.com/forums/user/799719-vincent-beudez/ or Xavier https://www.prestashop.com/forums/user/500958-xavier-du-tertre/ by PM.
  10. Hi Not sure what can be an issue but try first to enable debug mode https://www.prestashop.com/forums/topic/224525-how-to-turn-on-error-reporting-for-debug-information-blank-page-500-internal-server-error/ Also check your root folder for error.log file if exists and if it have some info about errors. And check on Cpanel error logs.
  11. From that message it is hard to say from where error comes. Do you have some overrides or modules that added some override and changes to back office forms ? Check that file itself and if you also get a line number maybe it will give more clues. Also think it could not influence much on anything specific and that is shown because you have debug mode on.
  12. Hi that template by default do not display image and ID but you can try to add that by yourself. Check https://github.com/PrestaShop/mailalerts/blob/master/mailalerts.php#L519 here are template variables set that are used later in email html and txt templates. So to add product id try this $template_vars = array( '{qty}' => $quantity, '{last_qty}' => $ma_last_qties, '{product}' => $product_name, '{productID}' => $id_product ); and then edit both html and txt of productoutofstock email template. And add {productID} with code text you want. For image there is bit more work but try to find php code of some template that already sends email with images.
  13. Do you have Hosted or Cloud version of PrestaShop ? But to enable debug mode you need to have access to FTP. Your both stores work now, was blank 5 minutes ago so I suspect maybe some maintenance or upgrade to latest PrestaShop version maybe.
  14. Guys try to turn debug mode and see if there is any error displaying https://www.prestashop.com/forums/topic/224525-how-to-turn-on-error-reporting-for-debug-information-blank-page-500-internal-server-error/ Also write your PrestaShop version and did you make some changes recently, like updating module or something else.
  15. Could you use hook actionOrderStatusPostUpdate ? Check this topic and some good explanation from bellini https://www.prestashop.com/forums/topic/366849-changing-order-status-in-hookactionorderstatusupdate
  16. Cześć Miałem ten sam błąd i po trochę Znaleziono raport błędu i naprawić go. Sprawdź https://github.com/oleacorner/PrestaShop/commit/36cc908454d642ba9c31c06ad32bcdb60ccf2e98 Hi I had same error and after a bit of search found bug report and fix for it. Check link and sorry for using Google Translate.
  17. First think it would be best to contact developers, Belvg you can see contacts in brinkscheckout.php at top. And ask them if PayPal is supported in module. You could try to add that one line but think it would not be that easy. Backup file first. And note this is not tested just thinks it right place for that line. Open file TwocheckoutCharge.php in brinkscheckout/lib/Twocheckout folder and add in two places, lines 14 and 33 before lines if ($type == 'auto') echo '<input name="paypal_direct" type="hidden" value="Y">'; That probably would not be enough and you could need return_url line too.
  18. Glad to hear that worked and sorry if you have bad experience with them. But most developers would ask for ftp and admin login to fix issue as it is quicker for most and some do not want to bother client. Of course client have right to choose way of support. Also if you giving some login, do prepare test one that is disabled most of the time. And for admin also you have option to limit access of back office.
  19. It seams that {$slide.image} holds full url of image so you cant use it like that. Try this instead {$base_dir_ssl}img/blockslideshow/{$slide.id_pos_slideshow}.jpg Or better find in php code where slide.image is made and saved.
  20. Copy that hook.tpl file to your theme folder default-bootstrap/modules/themeconfigurator/ and then edit it like you want. Maybe as a start you can add all those images in themconfigurator so you will see generated code and each image block id.
  21. Please do not bump topic like that and do not duplicate topics of same issue. And about your question, there is some work. You need to add themeconfigurator/views/templates/hook/hook.tpl file to your theme and edit it. So either hardcode grid like you want or use if else to check block id and assign right class for it like col-sm-8 or col-sm-4. Also some css or JavaScript is maybe needed to match height of those items.
  22. Looks like some error from Google Analytics #0 /var/www/vhosts/50/208293/webspace/httpdocs/beadrebel.nl/modules/ganalytics/ganalytics.php(790): CookieCore->__set('ga_cart', 'a:1:{i:60;a:11:...') try to disable module for it and try to then, just to confirm it.
  23. It is hard to check if your store is in maintenance mode. But could be some JavaScript error that influence on code in ajax-cart.js.
  24. For slider check where it is hooked into. And also try to rest module. Backup images first. For search check in back office > preferences > search if all are indexed. But is strange to break on its own.
  25. yes that one. Change define('_PS_MODE_DEV_', false); to define('_PS_MODE_DEV_', true); So delete or rename install folder.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More