Jump to content

AV_Jumper

Members
  • Posts

    60
  • Joined

  • Last visited

Everything posted by AV_Jumper

  1. Bonjour, pour ton second problème, vérifie si dans /themes/ton_theme/ tu as les fichiers stores.tpl et store_infos.tpl. De mémoire il me semble que le second n'y était pas dans le template que j'utilise Il doit par contre être présent dans la version de base. Si ce n'était pas le cas, dis-le moi et je te l'enverrai Bon Week end
  2. /themes/ton_theme/lang/fr.php , recherche et remplace les chaines en question
  3. Bonjour, Toujours pas de solution pour la geolocalisation des codes postaux français ?
  4. Retour sur le sujet avec un petit plus pour la securité des mots de passe avec windows 7, refusez la mise en cache de vos identifiants et mots de passe depuis votre navigateur , et pour entrer vos identifiants, utilisez le clavier virtuel de windows voilà , bonne journée
  5. Bonjour, J'utilise une version 1.4 de prestashop et je souhaiterai sur la page d'accueil, afficher une catégorie particuliere (category.php?id_category=1), au lieu du HOOK habituel . Impossible de faire un include vers un fichier php dans le index.tpl ou le point d'accroche est appelé comme ceci : {$HOOK_HOME}. Donc , comment inclure directement ma page category.php?id_category=1 au lieu du point d'accroche ? Merci d'avance
  6. Bonjour Est-il possible de changer le pays par defaut qui s'affiche dans l'estimation de frais de livraison(actuellement Etats Unis)? Je ne comprend pas bien le systeme Merci d'avance
  7. J'avais effectivement essayé mais celà ne fonctionnait pas mais dans le css pas de problème ça redimensionne parfaitement
  8. Bonjour J'ai été egalement obligé de redimensionner le logo d'entête, j'ai tout simplement édité le global.css du theme et j'ai changé les dimensions ici
  9. Bonjour, très bon module mais toujours ce problème d'accents ..... je n'ai pas trouvé comment résoudre celà. Si quelqu'un a une idée...
  10. Bonjour, autre petite astuce si vos sites sont dans des répertoires et non pas à la racine du serveur dans laquelle le fichier .htacces piraté revenait régulièrement. Insérez ce bout de code php dans la page index.php de votre prestashop ainsi que dans l'index.php de l'admin. Ainsi le fameux .htacces indésirable sera systématiquement effacé à chaque fois que quelqu'un se connectera à votre site. (Je le répète à n'utiliser que si votre (vos) site(s) est (sont) dans des répertoires et non pas à la racine du serveur.) $fichier = '../.htaccess'; if( file_exists ( $fichier)) unlink( $fichier ) ; A utiliser à vos risques et périls ;)
  11. J'ai enfin pu avancer un peu a force de bidouillage mais il reste encore quelques bugs. Pour l'import clients ça fonctionne mot de passe compris mais j'ai encore un souci avec le carnet d'adresses. En effet les adresses sont bonnes mais le pays lui n'est pas bon. Pour mon adresse personnelle par exemple, je me retrouve avec "allemagne(alabama)" comme pays , pourtant sur osc c'est bien la france.J'ai egalement importé, les pays et les zones pensant que ça pouvait venir de là mais j'ai toujours le meme problème. Pour toutes les adresses en france c'est "allemagne(alabama)" qui s'affiche. Une idée ?? Merci d'avance
  12. Bonjour, je reviens un peu sur le sujet, je ne parviens pas à récupérer les mots de passe clients depuis oscommerce et ce malgré la modif de la classe customer dans ps et ajout de la table customer de osc dans la base ps. Pour l'importation, j'utilise l'outil de la version 1.4 . Les clients sont bien importés mais le password ne fonctionne toujours pas à l'authentification sur le fo. J'ai constaté cependant qu'après import, dans la table concernée, un morceau du hash de ps est identique à celui de la table customer de osc à ceci près qu'il manque les 6 derniers caracteres et ceci meme en incrémentant le varchar qui ne comptait que 32 caractères dans la table ps contre 40 dans la table de osc. Alors si quelqu'un peux me mettre sur la voie .....ou alors j'ai rien compris à la manip... merci d'avance
  13. Bonjour à tous Suite à tous ces désagrément, nous avons découvert d'ou venait le problème de piratage. En fait l'acces vers le serveur se fait via le ftp. En effet, un malware à été detecté sur la machine dont on se sert pour l'acces ftp (acces avec FTP Expert). Le malware en question récupère les mots de passe ftp de la machine. On devine la suite !! La solution: Télécharger dans un premier temps le logiciel Adaware (gratuit) et apres les mise à jour, lancer un scan complet (c'est long mais vous serez surpris du nombre de vilaines bébètes présentes sur votre machine). Faites la meme chose sur toutes les machines susceptibles d'avoir un acces ftp. Ensuite, changez tous vos mots de passe ftp et préférez le webtransfert proposé par votre fournisseur.Surtout n'utilisez plus (du moins pour quelques temps) votre client ftp. Le cas échéant, changez aussi le mot de passe de votre acces privé sur le site du serveur. L'deal pour vérifier votre fichier htaccess est d'avoir un acces ftp via votre téméphone portable. Apres vérification des logs pendant quelques jours vous verrez que l'acces pirate à été stoppé faute de pouvoir récupérer le mot de passe ftp. J'espère que celà vous aidera
  14. Bonjour, je reviens sur le sujet car il m'est arrivé la meme chose, un htacces a été ajouté à la racine de mon serveur, je le surveille tous les jours mais ça revient de façon récurente, j'ai remplacé les mots de passe d'acces ftp etc et forcé chmod pour protéger les fichiers en écriture mais rien n'y fait!! Le problème c'est que google avait détecté certains liens de nos sites comme abritant des malware .... une fois désinfecté, j'ai refait une demande à google qui a enlevé ses avertissements mais je suis obligé de surveiller de tres pres pour effacer ce fameux htacces qui me pourrit la vie. J'ai pourtant cherché mais pas trouvé de solution.
  15. Bonjour, Lors de l'installation d'un thème (compatible avec ma version 1.3) j'ai ce message d'erreur dans le BO: Il manque quelque chose ??? Merci d'avance
  16. On parle bien de la meme chose , les modules d'imports sont bien dans votre version
  17. Si vous aviez bien suivi le fil , vous auriez compris que le module est présent dans la 1.4 .....
  18. Bonjour, Petite question en continuité: Pour ceux qui ont déjà utilisé le module import payant oscommerce----->prestashop, j'ai cru comprendre en fouillant un peu le forum que l'encryption du mot de passe de la table customers est différente entre les 2 systèmes. Le module tiens-t-il compte de ce problème ? En tout cas sur la version 1.4, les mots de passe clients ne sont pas récupérés et c'est un gros problème pour moi: en effet j'ai 4800 clients enregistrés sur osc !!! Et là le changement me fait peur !!
  19. Bonjour le module payant pour prestashop 1.2,1.3 http://addons.prestashop.com/fr/outils-de-migration/436-outils-dadministration-oscommerce-2-prestashop.html Dans la version 1.4, le module de migration est intégré
  20. Bonjour, Je souhaiterai pouvoir ajouter un champ de texte libre sur les produits, pour que le client puisse entrer un texte (nom, date..etc) pour une gravure, ce texte accompagnant bien entendu la commande dans le BO. Bien sur il est possible de de le faire au debut de la commande en ajoutant un commentaire dans le champ "Si vous voulez nous laisser un message à propos de votre commande, merci de l'écrire ici.", mais c'est pas trop pratique . Auriez vous une idée? J'ai essayé avec les attributs, caracteristiques et personnalisation, ça ne correspond pas à ce que je souhaite. Merci d'avance
  21. Bonjour, Là , je pense que c'est à chacun de voir si l'utilisation d'un module peut ou non, apporter quelque chose, je ne trouve pas ce module lourd à l'utilisation mais plutot agréble, et pardonnez-moi mais ce n'est pas vraiment le propos de ma question
  22. Bonjour, J'ai mis en place le module ps_cumulus qui fonctionne parfaitement et qui permet d'avoir une belle présentation des tags, cependant c'est un module sans template. Mes faibles compétences en php ne me permettent pas d'intégrer le module dans une box, avez-vous essayé cette intégration ? En effet j'utilise un template avec des box à bords arrondis et là, le module fonctionne dans un bloc carré et sans titre. Merci d'avance si vous avez une solution.
  23. Bonjour Sur une install de base, il est tout a fait normal d'avoir Car le fichier htacces n'est pas renseigné au départ pour l'url rewriting Vous remarquerez que ce petit problème n'empeche pas une installation. Apres par contre dans l'admin, on peut décider d'activer la réécriture des url
  24. Bonjour essayez de mettre ce code dans le htacces AddType x-mapp-php5 .php .php3 .php4 .htm .html SetEnv PHP_VER 5 SetEnv REGISTER_GLOBALS 0 AddHandler x-mapp-php5 .php
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More