Jump to content

nupani

Members
  • Posts

    95
  • Joined

  • Last visited

Profile Information

  • Location
    Madrid
  • Activity
    Project Owner

nupani's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Perdón, es que estaba desisntalado. Ahora ya está activo y yo no lo veo en ningún navegador, ni forzando compilación, ni limpiando caché. ¡Gracias!
  2. He instalado la nueva versión y sigue sin aparecer. Utilizo PS 1.6.0.5 mi web: www.nupani.com Alguna idea?
  3. entra por FTP en la carpeta de tu tienda en \modules\productpaymentlogos Allí buscas el archivo "productpaymentlogos php" Lo abres con un editor de texto y buscas la palabra "store" y la cambias por la palabra "shop" solo son dos tiene que quedar así: FROM '._DB_PREFIX_.'shop s' .Shop::addSqlAssociation('shop', 's'); De esta forma a mí me funciona Saludos
  4. Buenos días: Google webmaster tools me dice que tengo error en los datos estructurados de mis productos: me dice "falta price" el caso es que todos los productos tienen precio y en el comprobador de google el artículo sale con precio. Uso el tema por defecto y la versión es V1.6 ¿A alguien le ha pasado lo mismo? Gracias
  5. A mí tampoco me sale. He buscado por el foro a ver si alguien había dado con la solución, pero no veo nada.
  6. ¡Funcionando perfectamente! Solo queda lo de la imagen, pero el resto, perfecto. ¡Enhorabuena por tu trabajo y un millón de gracias por tu aportación!
  7. déjalo, lo acabo de ver...debe de ser la hora. Lo implemento y te digo algo. Lo siento
  8. Utilizo el módulo de Redsys para versión 1.6 y descargado de su web oficial y mi archivo pago correcto tpl contiene lo que te he puesto en el anterior post y no veo por ninguna parte esa línea que apuntas. En Redsys php sí está la líneas de la urlok
  9. Lo siento, pero yo en el archivo pago_correcto.tpl no tengo nada de eso: <div class="pago" style="min-height: 100px; margin-top: 22px;"> <img src="{$this_path}modules/redsys/pago-ok.gif" alt="Payment success" longdesc="Payment success" /></td></tr><tr> <h2 style="font-style: normal;">{l s='The payment has been successfully accomplished!' mod='redsys'}</h2><br /> <p> {l s='Great!' mod='redsys'} </p> <br/> <p> <a href="{$base_dir_ssl}history.php" title="{l s='Pedidos'}"><img src="{$img_dir}icon/order.gif" alt="{l s='Orders'}" class="icon" />{l s='Click here to check your order details' mod='redsys'}</a> </p> <br/> <p> {l s='Remember that you can contact us at any time if you have any doubt about your order.' mod='redsys'} </P></div> ¿Quizás en el redsys php?
  10. El módulo original me funciona salvo en la redirección final, pero el que has puesto no me saca la pantalla para introducir el número de tarjeta y me dice que hay error en los datos. Es como si no conectara con el banco.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More