Jump to content
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • Location
    Austria
  • Activity
    User/Merchant

[email protected]'s Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Leider kann ich nirgendwo ein kostenloses Modul für EU konforme Cookie Abfrage finden - nur kostenpflichtige. Muss man für ein grundlegend benötigtes Modul tatsächlich EUR 49,99 bezahlen? Die Startseite meiner HP hat diese Abfrage, allerdings wird diese, wenn man direkt in den Shop gelangt übergangen. Bitte um Info wo man ein kostenloses Modul zur rechtskonformen Abfrage der Cookies bekommt. Danke!
  2. Prestashop 1.6.1.24 Ich wollte das Zahlungsmodul "Klarna" aktualisieren und hatte ab diesem Moment eigenartige Vorkommnisse: Im Backoffice funktioniert alles ausser "Module" scheinbar einwandfrei. LOGs werden richtig erkannt 1. Module-Module: Fehlermeldung: [PrestaShop] Fatal error in module file :/var/home/saettel_at/www/shop/modules/klarnaofficial/klarnaofficial.php: syntax error, unexpected '[ 2. Module-Module&Tampletes: Firefox darf diese eingebettete Seite nicht öffnen Zu Ihrem Schutz erlaubt addons.prestashop.com es Firefox nicht, diese Seite anzuzeigen, wenn sie in eine andere Seite eingebettet ist. Zur Anzeige der Seite muss diese in einem neuen Tab geöffnet werden. 3. Module-Positionen: leere weiße Seite 4. Module-Zahlung: leere weiße Seite 5. ausserdem kann ich den Shop (ist im Wartungszustand) unter https://host17.ssl-net.net/saettel_at/shop/ auf keinem meiner Geräte aufrufen, egal ob Firefox, Safari, Chorme etc.: Fehlermeldung: Diese Seite funktioniert im Moment nicht. host17.ssl-net.net kann diese Anfrage zurzeit nicht bearbeiten. HTTP ERROR 500 https://host17.ssl-net.net/saettel_at/ funktioiert einwandfrei Habe beim Provider angerufen. Der kommt zur Seite, dass mein Shop im Wartungszustand ist. Meine IP hat keine Sperre zu host17.ssl-net.net
  3. Nachtrag: Systemkonfiguration im BO besagt, dass alles okay sein sollte aber einige .htaccess Datein fehlen
  4. Bitte um Hilfe! 1.) Beim Update auf 1.7. eine Shopsicherung gemacht (mit ftp das Verzeichnis kopiert) und auch ein Backup als auto-backup erstellt 2.) Bei der Rücksicherung festgestellt, dass beim manuellen kopieren die versteckten Dateien nicht mitkopiert wurden (.htaccsess) 3.) im Zipfile des Adminverzeichnis (auto-backup) ebenfalls keine .htaccess files enthalten! 4. Shop läuft nun wieder im Backoffice - im Frontoffice werden die Einträge der Datenbank nicht gefunden Fehlermeldung besagt, dass ein File nicht gefunden wurde, was eigentlich ein Datenbankeintrag sein sollte. z.B. 3-Kategoriename....... Danke für die Hilfe! PS: der Shop ist hier zu finden https://host17.ssl-net.net/saettel_at/shop/
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More