Jump to content

Espigol

Members
  • Posts

    18
  • Joined

  • Last visited

Profile Information

  • Location
    elche
  • Activity
    User/Merchant

Espigol's Achievements

Newbie

Newbie (1/14)

11

Reputation

  1. Buenas Thunderin, me está pasando exactamente lo mismo, ¿qué problema tenías exactamente con la base de datos? A ver si a mi me pasa lo mismo, me estoy volviendo un poco loco...
  2. Fantástico vekia, una pasada de módulo ¡¡¡ Gracias ¡¡¡
  3. El módulo no te obliga a añadir javascript. Sólo tienes que poner el ID de tu web en piwik, tu host de espigol y el código de un usuario válido. Lo que no tengo claro del todo es si para este módulo tienes que tener piwik en el mismo servidor, supongo que sí, ya que no hay que implementar ningún código en la web ni en el módulo y las estadísticas funcionan.
  4. Lo único que hay que llevar cuidado con las opciones que activas de seguimiento si tienes una plantilla distinta de la default. Hay que comprobar la navegación cuando se activa para comprobar que no aparezca nada raro.
  5. Hola a [email protected], me he encontrado buscando un módulo alternativo de estadísticas para prestashop este gratuito de piwik: http://shop.sutunam.com/piwik-pour-prestashop.html También está el enlace al github, se puede descargar para la versión 1.4 y para la 1.5, yo lo he instalado para la 1.5 y funciona perfectamente, primero me he instalado piwik en el servidor, están todas las instrucciones en español y muy detalladas, es bastante sencillo. github para el módulo de piwik: https://github.com/sutunam/Advanced-Piwik-Prestashop (sólo hay que seleccionar la versión y descargar en zip) instalación de piwik: http://es.piwik.org/documentacion/instalacion-de-piwik/ Parece una muy buena alternativa a los datos internos de prestashop y por lo que me han dicho analytics es posible que pase a ser de pago en un tiempo, habrá que ir preparándose... Saludos
  6. Bueno, sigue funcionando el famoso método juan palomo, lo he soluccionado ya haciendo pruebas de configuración. Al final era simplemente cambiar en Preferencias >> SEO y URL la opción de " Automáticamente redirige a la URL canónica" de sí a no. Adjunto una imagen de cómo lo he dejado, ahora funciona bien, aunque sigo pensando que hay algún problema interno, dado que con el mismo tema no lo hacía hace poco... Espero que le sirva a alguien de ayuda si le pasa lo mismo. http://tienda.espigol.es/img/scenes/arreglo-redirecciones.png
  7. Ok, me pongo en ello entonces chicane, muchas gracias ¡¡¡ Perfecto, funciona de maravilla y configurarlo dos minutos. :D
  8. Hola a [email protected], el día 1 de junio lanzamos la tienda nueva hecha con prestashop 1.5.4.0 y funcionando a la perfección, pero al estar trabajando desde el backoffice en los productos, cuando le doy a la vista previa, me da un error en la url. También me sucede con los enlaces de los mails a la tienda, el error es este: [Debug] This page has moved Please use the following URL instead: https://tienda.espigol.es/ Pongo también un pantallazo: La página funciona bien, cambio las url y no afecta a la navegación, pero el enlace de los mails por ejemplo se ha roto y no carga automáticamente la home. Esto lo puedo arreglar manual en los mails y ya está (que de hecho es lo que haré si no lo solucciono), pero hace un par de semanas no me pasaba, no se por qué ha empezado a suceder, supongo que es algún tipo de problema con el .htaccess, pero por más que leo se me escapa donde está el fallo. He probado activando y desactivando el multiviews, el mod security, regenerandolo de nuevo, pero nada, el problema persiste... ¿Alguna idea del motivo o la solucción? Gracias. P.D.: la tienda está hasta el 1 de junio en mantenimiento, pero si alguien quisiera comprobar el error que me diga su ip y la habilito para que vea la tienda.
  9. Hola Chicane, lo primero, muchas gracias por el aporte a la comunidad. Yo me instalé el módulo que tenías publicado en este post: versiones anteriores de tvpbbva Tengo una prestashop 1.5.4.0, y un tpv habilitado en modo test (todavía) del bbva. El módulo lo hace todo correctamente menos el retorno del pago, donde aparece todo descolocado, lo explico en este post: Problemas con el retorno en el tpvbbva Veo que ahora has puesto el módulo de pago, lo cual me parece perfecto, es un módulo fantástico y es totalmente comprensible que te haga perder mucho tiempo. Lo que necesitaría saber son los pasos a seguir y si todo irá bien con el nuevo, que entiendo que sí, o si das soporte en caso de que persista el problema que comento, ya que la plantilla no es la default y he hecho unas cuantas modificaciones en la prestashop (el módulo paypal y el bankwire si funcionan perfecto). ¿Desinstalo el que tengo ahora para comprar el nuevo y reinstalar? Gracias de antemano.
  10. Veo que no soy el único al que le sucede el mismo problema, ¿nadie que se haya cruzado con él y lo haya soluccionado? ¿Alguna idea del creador de este módulo, Chicane? (Por el cual nunca te estaremos todos suficientemente agradecidos...) :-)
  11. Ante todo muchas gracias a Chicane por este fantástico módulo. Lo he instalado y funciona correctamente en cuanto a los procesos, vacía carrito, envía el mail, devuelve a la tienda, genera el pedido. Todo perfecto, pero la página de retorno a la que me devuelve cuando se termina el pago: /pago_bbva.php aparece totalmente descolocada, con todos los elementos pero sin estilo. He estado trasteando bastante, haciendo pruebas cambiando y actualizando el códio de dicha página y de la plantilla /pago_bbva.tpl pero sin ningún resultado. Mirando en los elementos que carga la página con las herramientas de desarrollador de chrome he visto que no carga el archivo global.css en cambio en páginas como la del retorno en el módulo de transferencia "bankwire" si lo carga. Pero por más vueltas que le doy (no soy ningún experto en código) no encuentro dónde está el fallo. Adjunto un par de imágenes, una donde se ve la web cuando se realiza el pago correctamente con el módulo "bankwire" y otra donde se puede ver como la muestra cuando acepta el pago con el módulo "bbva" que aparece todo descolocado. La versión es una prestashop 1.5.4.0, si a alguien le ha pasado algo similar y lo ha soluccionado o tiene alguna idea de cómo se podría soluccionar se lo agradecería mucho.
  12. Thank you very much I made ​​the switch and it works perfect Now the store I have not published When it is active, I put it in the forum with your permission, I attach the module with reference to author prestashop forum in Spanish http://www.prestashop.com/forums/topic/245119-modulo-consulta-sobre-producto/page__p__1214520?do=findComment&comment=1214520
  13. Hola a [email protected], Extraigo del foro en inglés un módulo que creo que puede ser interesante, dentro de un tema relacionado, el usuario vivek tripathi, publica una modificación del módulo sendtoafriend que lleva incluida prestahop. Sirve para que un usuario nos pueda enviar una consulta por mail directamente desde la página del producto mediante un formulario que se abre en un popup. Al darle a enviar nos llega un correo electrónico con el nombre, el mail, el enlace al producto y el texto de la consulta. Lo he testado en una 1.5.4.0 y funciona. El módulo permite configurar el mail donde queremos que nos llegue. Para que funcione en castellano hay que entrar a la carpeta del módulo y copiar el contenido de la carpeta "en" dentro de mails, crear una carpeta también dentro de mails que se llame "es" y pegar dentro el contenido copiado. Después podemos modificar los textos e imagen del mail que recibiremos. Esas son un par de imágenes del resultado, comprobado, envía bien los mails. Esta es la entrada donde el autor cuelga el módulo: http://www.prestashop.com/forums/index.php?/topic/179143-module-product-question/page__view__findpost__p__1181870 y esta es la entrada donde explica en inglés la solucción al problema del idioma: http://www.prestashop.com/forums/index.php?/topic/179143-module-product-question/page__view__findpost__p__1213722 Espero que le sea de utilidad a alguien
  14. I have also installed and I have the same problem, everything works fine, but does not send emails. I checked the other mails sent in the shop and work. Any idea? The module is great, but if you do not get the emails ... prestashop version 1.5.3.1 the config:
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More