Jump to content

cammo

Members
  • Posts

    104
  • Joined

  • Last visited

Everything posted by cammo

  1. hmm.. nope. Changing that to "2" didn't make a difference? Does it need to be changed anywhere else in that tpl file also?
  2. In my chosen theme, I opened the header.tpl file. There was a stylesheet link to a print.css file. I simply changed the start of that link url from {$base_dir} to {$base_dir_ssl} It may be different for your theme, depending on what your header.tpl contains, but you could do a search through your code for {$base_dir} and update it to {$base_dir_ssl}.
  3. PM Sent. As mine is higher though, it requires some simple mods to the style.css to adjust for the extra height and get the top padding correct. How would I go about displaying more than one tweet? Separated by say a dashed underline?
  4. Thanks for the module.. I've been looking for a twitter one recently and yours seems OK. I modified the base graphic a little and also modified the style sheet reference from {$base_dir} to {$base_dir_ssl} to get around SSL warning issues. How would I go about extending the length of the tweet that is displayed? Thanks again!
  5. Anybody? I would have thought this would be a standard feature? If you have three carriers, all of increasing cost and speed of delivery, such as regular and express, I don't want the free postage to apply to all carriers if over the set limit in the back office. The free postage $ limit should be carrier specific, while giving the shopper the option of upgrading to a faster delivery at cost if they want to. Anyone??
  6. You can quite easily get the html code from youtube for the video and put it in the long product description box. I've done this and it works quite well for DVD products (shows the preview from youtube) but the only thing that doesn't work so well is the thickbox to view a larger product image wont darken the youtube video down in the background.
  7. What social networking widgets are people using with their store? I would like to integrate a twitter widget to show our linked twitter 'tweets' in say the right or left column. I tried the one from twitter.com but it gives me security issues when in https:// I've seen a number of widgets around that I'm sure could be easily integrated using something like Addstuff module, but what are people's thoughts on the better ones for say twitter, skype, facebook that aren't too intrusive..? I've currently just got 3 small logos at the top of my store linking to my twitter, facebook and skype accounts but am interested in better ways of doing it, while not breaking the security of the site?! Thanks
  8. Hi David, Sorry to post off topic, but what is the "More Gift Ideas" module that you have used on your shop called? Thanks
  9. I too am after a solution to this. I have 3 carriers (well 3 levels of the one carrier, being regular, express and express platinum) and also a pickup from store option (which is free). I want to have free delivery over a $value, but for the free delivery to only apply to the first carrier option, otherwise customers will simply select the most expensive carrier option and get free shipping!
  10. Hi tomerg3, Quick question.. Does this store the customers credit card details in the shop database, or simply send them to eway for processing over your SSL connection? Just curious, becuase I already have the Paypal option which allows credit card payments, but not quite sure how these other payment gateways work? Although my site has SSL, I am a bit hesitant to store credit card details if I can help it?! How do eWay fees compare to Paypal? Thanks
  11. Is there a reason why the customer doesnt get an order confirmation email once they place the order? Unlike the Direct Deposit or Cheque payment modules?
  12. Well I managed to fix my problem.. I did the Google Analytics fix, but not sure if that did anything, because I still had the problem. Tracked it down to a CSS link in my header.tpl. Not sure why, but where it had {$base_dir} I changed it to {$base_dir_ssl} and now it works.. no more security errors in any browsers..
  13. Well I still haven't been able to track down the source of the non-secure content. I've tried the Google Analytics fix, I've tried the init.php fix, I've checked firefox security info under the media tab and all are showing https:// prefixes.. I'm stumped. I do know it is specific to my template, as when I switch back to the standard template, i no longer get the security warnings. So at least I know the SSL and everything is fine, it's just template related. Maybe the next step is to go through my template files and check for any references to http: and change them to https:?? Is there any risk in putting https: for image locations etc if someone that is not logged in is just browsing without the https:?
  14. Nope, that didn't fix it.. But I have also placed a heap of brand logos in the left column with links to manufacturer pages in the shop.. But I just tried renaming all those links to have https instead of http and still get the non-secure 'error'. hmmm.. It's annoying, because I get no errors in Safari and it all looks good. Firefox works but has a red apostrophe on the padlock and says it contains "unauthenticated content". IE has the pop up with the security warning.. Google Chrome has an orange apostrophe in the address bar to say there is unsecure content.
  15. I have this error, but v1.1 theme compatability is already set to No.
  16. When I choose not to display the non-secure content, it's my logo links to social networking sites that dont appear in IE. This makes me think the message in IE about secure and non-secure content is relating to these links i coded into the header of my shop. Would haveing these http: links from my shop to twitter, facebook and skype cause this SSL warning? If so, how to I write the links to fix it?.. As they're external links I can't do as you said above?! An example of the link I've added to the header: Thanks
  17. What exactly did you change to fix this? Surely just enabling SSL in the back office is all that is needed, but I am having a similar problem. Had my SSL certificate installed yesterday, and seemed to be working ok. But today when I try it I get the secure and non secure content warning and also once logged in under the https:// when I try click any link on the shop page i get a 404 error? Can anyone shed some light on this? Thanks Just to add to this, it seems to work ok in firefox and on the iphone (safari), defaulting back to non-secure after logging in and checking out etc, but the problem seems to be in IE?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More