Jump to content

cammo

Members
  • Posts

    104
  • Joined

  • Last visited

Everything posted by cammo

  1. I installed this and it worked well on the contact page. But I had a major problem, which I only just tracked down to this module. It stopped the single finger scrolling (of every page of the website) working on ipad and iphone. It was really frustrating until I figured out what the culprit was! Mind you I did download the copy from the start of this thread. Was this a known issues that is fixed with the latest version? Just tried the latest version 1.8 and it does the same thing. Messes up my touch scrolling on ipad. As soon as I disable the module it goes back to normal??
  2. Well everything was going along swimmingly with my new v1.5.2 install. Added a few products, customising my theme, no mods to core files.... Went to add some more products and now the Product Category tree won't display in the back office product editor. I get the spinning gif arrows and it won't load. (see pic 1) I tried to search for a category to add to my product, (see pic 2), but then I get an error thrown back at me and that way won't work either? (see pic 3) Anyone got any ideas? I can't think of what may have triggered it as it was working fine before.
  3. It would be good if we could add a shortcut to approving comments on the main admin page in the back office. Would save going through the modules page and then finding the module etc.
  4. I'm running the latest 1.5.2 version and my category tree was working just fine until today. Now when I add products it just gets stuck on the gif spinner and won't show the categories except the master category 'Home'. I haven't modified any core files, and I've tried in both chrome and firefox. Anyone come across this?
  5. Is that 'pop-down' login area any particular module? I like it.
  6. You can do what I did and change it to a drop down select box. Sub-Categories in drop down
  7. Dear Michaël, PS 1.4.4.1 does not contain an updated AdminHome.php. In SVN, the latest AdminHome.php revision stems from Aug 17th. Also, the AdminHome.php file from both 1.4.4.0 and 1.4.4.1 have a timestamp of July 15th and diffing shows identical files. I noticed the same. Was confused as my adminhome.php hadn't changed? Guess I'll just replace the Ajax.php but will this update my Prestashop version number in the BO?
  8. I just tried to upgrade to 1.4.4.1 also. I didn't have the Upgrade tab after upgrading to 1.4.4 so added in the tab as per Paul's first suggestion. This got me to the upgrade page, but when I try to upgrade, I get the following message: "Update Your current prestashop version : 1.4.4.0 Last version is 1.4.4.1 final (1.4.4.1) information Latest Prestashop version available is: 1.4.4.1 final Upgrade PrestaShop now ! Currently processing : [server Error] Status message : error"
  9. Can you simply remove the "required" class from the relevant tpl files? eg. order-opc-new-account.tpl So this: <p class="required postcode text"> <label for="postcode">{l s='Zip / Postal code'}</label> <input type="text" class="text" name="postcode" id="postcode" value="{if isset($guestInformations) && $guestInformations.postcode}{$guestInformations.postcode}{/if}" onkeyup="$('#postcode').val($('#postcode').val().toUpperCase());" /> <sup>*</sup> </p> to this: <p class="postcode text"> <label for="postcode">{l s='Zip / Postal code'}</label> <input type="text" class="text" name="postcode" id="postcode" value="{if isset($guestInformations) && $guestInformations.postcode}{$guestInformations.postcode}{/if}" onkeyup="$('#postcode').val($('#postcode').val().toUpperCase());" /> </p>
  10. I'm interested in doing this also. To reduce clutter it makes sense to not have the title or date of birth fields show at all on guest checkout. After all if they're not registering for an account, why would we need this information anyway? I think it uses the same fields for both new accounts and guest checkout, so not a simple case of deleting or even hiding the fields for guest checkout as it will affect the new account form aswell!?
  11. Whenever I get an email notification that someone has replied to my topics, I click the link and view the forum on my iphone. The theme used for mobile browsing of the forum looks pretty ugly with ugly buttons and logo etc and is hard to use. Any chance the mobile (iphone) theme can be tweaked to be a bit more user friendly?
  12. When I set a value for Gift-Wrapping it appears in the check out process, but when I check the box next to Gift Wrapping on One Page Checkout, the order TOTAL updates fine, but it won't always show 'Gift-Wrapping' in the cart summary (shopping-cart.tpl). It's the same with the block cart module in the sidebar. Rarely it will add in the 'Wrapping' line between my 'shipping' and 'total'. If I add Gift Wrapping and then go to another page and back to checkout, it will display fine, so it seems to be an AJAX thing with the page update without refresh on the checkout page. It's confusing for the customer, because if they add gift wrapping, the summary at the top doesn't itemise gift wrapping, and the numbers shown don't appear to add up. See the two screenshots below, I managed to replicate the error to get the two different screen shots. This page is after refresh and proper page reload. (Displays Gift Wrapping correctly) This page is when gift wrapping is added on the checkout page without proper page refresh (uses AJAX?) Note the totals include the Gift Wrapping, but it's not itemised. I've tested this on a couple of different shops and it's the same, so I assume it's nothing to do with my theme.
  13. Hmm thanks for the tip tomerg. Looks like it's time to modify my theme. Any idea which files theses changes might be limited to? I guess I would start with product-sort.tpl and compare it with my theme and insert the missing code, but is there likely to be other tpl files that might be affected?
  14. Thanks for the modules maofree.. I've used the Specials Block Carousel and now implementing the New Products Block. Is there any way to change the effect from a sliding effect to a simple fade transition? Here's a screenshot of how mine looks with the 2 modules on my front page.. Thanks again!
  15. Well Rocky's suggestion worked quite well and after a little CSS styling it's looking pretty good. Thanks again Rocky! Screenshot attached. Getting close to launch!
  16. Yep, found the settings to automatically watch a topic I reply to. Hopefully our watched topics get imported? I can't recall the thread, but I've seen it a couple of times.. It seems where there's code in the post with <select> tags in it, it renders the drop down box. If I come across them, I'll post, but given I just came across 2 such posts, it wouldn't be hard to come across another?
  17. Have come across a few bugs with the new forums.. bit frustrating actually. One problem I've noticed, is my topic subscriptions are gone? I now no longer get any notifications about new posts to them. I had quite a few topics watched of modules and tweaks that I wanted to go back to, but they've all disappeared? Also some code snippets in posts are showing select dropdowns instead of the code, making it impossible to read the code suggestions by posters?
  18. As the title suggests, on the category.tpl page it shows the category banner image, then underneath a grid view of subcategories in that category. Rather than showing these subcategories like this, I'd like to have them in a dropdown list alongside my 'product sort' dropdown. The code is shown below that I need to modify as it is in category.tpl: <h3>{l s='Subcategories'}</h3> <ul class="inline_list"> {foreach from=$subcategories item=subcategory} <li> <a href="{$link->getCategoryLink($subcategory.id_category, $subcategory.link_rewrite)|escape:'htmlall':'UTF-8'}" title="{$subcategory.name|escape:'htmlall':'UTF-8'}"> {if $subcategory.id_image} <img src="{$link->getCatImageLink($subcategory.link_rewrite, $subcategory.id_image, 'medium')}" alt="" width="{$mediumSize.width}" height="{$mediumSize.height}" /> {else} <img src="{$img_cat_dir}default-medium.jpg" alt="" width="{$mediumSize.width}" height="{$mediumSize.height}" /> {/if} </a><br /> <a href="{$link->getCategoryLink($subcategory.id_category, $subcategory.link_rewrite)|escape:'htmlall':'UTF-8'}">{$subcategory.name|escape:'htmlall':'UTF-8'}</a> </li> {/foreach} </ul> Anyone know how to achieve this so that when the option is selected in the dropdown it goes to the subcategory page? Thanks.
  19. Yes, hopefully the last time we have to update manually! I'm upgrading tonight.
  20. Can you please specify the exact prestashop version you have installed ? I'm using the latest version 1.4.3.
  21. It breaks the positions page in the backoffice. Nothing shows until I uninstall the Mailchimp module.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More