Jump to content

mklapal

Members
  • Posts

    9
  • Joined

  • Last visited

mklapal's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. hesla mám změněný, do administrace se dostanu pouze já, tímhle to fakt není !!! ale nenapadá mě nic co by to mohlo způsobovat skusím upgrade na novější verzy presty, jinak nevím díky za radu
  2. Ahoj, posílám ty screeny jen připomínám že předem nikdy nevím který produkt se mi takto změní, prostě najednou procházím katalog a produkt z jedné katagorie mám v jiné, nevím proč, ani jak. díky za radu
  3. Ahoj, mám problém s presta 1.2.5 nevím čím to je, v jakém případě a proč se to děje, ale samovolně se mi mění kategorie ve které je produkt zařazený. Většinou se to stává cca u 2-3 produktů týdně. příklad: Mám produkt notebook v kategorii notebooky a po týdnu produkt najdu v kategorii příslušenství k PC. Za celou dobu jsem produkt neupravoval, neměnil cenu atd. Nemáte někdo podobný problém, zkušenost? díky za radu Michal
  4. Hello, I have same problem on prestashop 1.2.5, have you any solution?
  5. Dobrý den, Mám problém se stránkováním produktů v kategoriích v administraci. Pokud chci zobrazit více produktů (další stránka, více produktů - 50, 100, 200, ...) načte se stránka: "Set-Cookie: 251b1e8a2b2eb8340f87f67bd7535a48=flN7MZWc/GM=H97KlSckjwQ=d5aNwm2Kupw=/vhZ8uehuWo=xw5naYcfVPs=8KSMoaomLF0=gcmRiIzxMfA=V1ftPwb9Hd4=Lw72AIunYDQ=ys0T27sl3t8=5+wwLByEROo=/XbG/hcrL2Q=0KXljP5VSZc=A6XTSvcrIu8=iJ+zgwEtddQ=yLudok8Oepk=ux/RqJu/t7s=qE0lbPdy4Qw=aO+0etENdUo=ge6pMx14Hk8=7oLuQ9VP+PI=D8DSUIF9aXw=+aYS7f6ulm0=klyTgVrP2so=zOQD1Wql+MQ=+aYS7f6ulm0=aMdKN/1nv7k=MrgGr0jMUi8=+aYS7f6ulm0=WpjlsxC8vNQ=sG3k8mgsH3w=qEGLV6Xvy3Q=x8fiSIewf1E=idBzhaXspkU=GF677YqzVBE=07yYiJCiSSA=/h+ARpen3fY=bIX5ietva20=44q34/AJwh0=Z/" to samé platí i na tlačítka reset + filtr vlevo u záhlaví tabulky produktů, zákazníků, objednávek, ... Na localhostu to funguje, nefunguje to v žádném prohlížeči (IE, Opera, FF), jedu na presta 1.2.5, hosting web4you.cz Myslím že bude někde problém s cookies, ale přihlašování, odhlašování, nákup funguje bezvadně, nejde jen toto stránkování. Může někdo poradit? díky
  6. Jazyk mám nastavený dobře, template taky. Tady jde spíš o to proč se všechny maily odesílají (registrace, stavy objednávek, ...) ale když chci odeslat zprávu zákazníkovi (v detailech objednávky vlevo dole - nová zpráva), tak ta jediná se nepošle Nevíte čím by to mohlo být? má někdo podobný problém?
  7. Ahoj, včera jsem zprovoznil svůj prestashop a potřebuju vyřešit tyto 2 věci: 1. v BO (administraci) na kartě objednávky - detail objednávky chci odeslat zprávu zákazníkovi, napíšu zprávu, dám odeslat a vyskočí chyba: došlo k chybě při odeslání e-mailu zákazníkovi (česky) an error occurred while sending e-mail to the customer (anglicky) zpráva se uloží, zákazník ji vidí, v administraci také, ale email se neodešle v /mails/cz/ mám obě temlate pro vytvoření mailu - order_customer_comment.txt i .html - order_merchant_comment.txt i .html 2. při odeslání kontaktního formuláře /contact-form.php vyskočí hláška: došlo k chybě při odeslání zprávy všechny ostatní emaily fungují (registrace, stavy objednávky, objednávka, číslo balíku atd.) nejsou pouze tyto 2 díky za radu UPDATE: problém byl v řetězci který slouží jako předmět emailu ($title v té fci která posílá email - Mail::Send(...), je potřeba si do mails/cz/lang.php přidat nový řetězec který přeloží původní anglický název. Navíc mi tam blbo kódování (nějaký převod na entity a zpět), nyní to mám bez háčků a čárek (pouze předmět, email je s diakritikou) ale funguje to. Stejný problém s předmětem zprávy byl v tom contact-form.php Díky za rady
  8. vyřešeno, nebyly potřeba žádné úpravy, všechno funguje v pořádku problém byl že jsem ty produkty importoval z CSV a proto se ty adresy nevytvořili správně napsal jsem si skript který to opraví po importu výrobků (něco ve stylu "select name from ps_product_lang" a všechny name prohnal přes funkci seo_url(...) a updatoval do DB u daného ID
  9. Ahoj, narazil jsem na problém s tvorbou URL které obsahují české znaky například: produkt s názvem "žárovka" se v url zobrazí jako "http://.../11-arovka.html" zatím jsem problém identifikoval u znaků ž, č, ř nevíte kde to napravit? myslím že se to někde špatně převádí před uložením do DB. Jedu na verzi 1.2.5 Díky Michal
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More