Jump to content

VL10

Members
  • Posts

    52
  • Joined

  • Last visited

Profile Information

  • Location
    Lille
  • Activity
    Web development agency

VL10's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour à tous, J'ai acheté un thème prestashop (jms_enter) et dans leur page d'accueil il y a des grandes images qui défillent. Le soucis c'est que sur mon iphone ça ne marche pas et mes images sont flous. Avez-vous une solution ? Voici mon code : (et l'RUL de mon site : http://romeo-shop.com) .wrapper-banner{ } .wrapper-banner .container { display: table; height: 100%; } .wrapper-banner-inner { display: table-cell; vertical-align: middle; } .wrapper-banner.wrapper-banner0{ background: url("../img/demo/banner-1.jpg") no-repeat scroll center top /cover rgba(0, 0, 0, 0); text-align: right; } bonne soirée à tous, Viktor
  2. Merci beaucoup, cela a marché ! Bonne continuation Viktor
  3. Bonjour à tous, Je vous explique mon problème : J'ai par inadvertance enlever le module "Bloc CMS" dans positions-->displayFooter. J'ai essayé de le remettre mais impossible, j'ai ce message d'erreur : "Ce module ne peut être accroché à ce hook" . Alors qu'il y était avant. Comment je peux faire ? Directement dans les fichiers mais comment faire ? Merci à vous, Viktor
  4. ùmon code dans product.tpl (celui qui ne fonctionne pas!) <p id="add_to_cart" class="buttons_bottom_block"> <a class="exclusive" href="javascript:document.getElementById('add2cartbtn').click();"> <span>{l s='Add to cart'} </span></a> <input id="add2cartbtn" type="submit" name="Submit" value="{l s='Add to cart'}" /> </p>
  5. mon code dans product-list.tpl <div class="clear noneclass"></div> {if ($product.id_product_attribute == 0 || (isset($add_prod_display) && ($add_prod_display == 1))) && $product.available_for_order && !isset($restricted_country_mode) && $product.minimal_quantity <= 1 && $product.customizable != 2 && !$PS_CATALOG_MODE} {if ($product.allow_oosp || $product.quantity > 0)} {if isset($static_token)} <a class="ajax_add_to_cart_button exclusive btn_add_cart" rel="ajax_id_product_{$product.id_product|intval}" href="{$link->getPageLink('cart',false, NULL, "add&id_product={$product.id_product|intval}&token={$static_token}", false)}" title="{l s='Add to cart'}"> <span>{l s='Add to cart'}</span> </a> {else} <a class="ajax_add_to_cart_button exclusive btn_add_cart" rel="ajax_id_product_{$product.id_product|intval}" href="{$link->getPageLink('cart',false, NULL, "add&id_product={$product.id_product|intval}", false)} title="{l s='Add to cart'}"> <span>{l s='Add to cart'}</span> </a> {/if} {else} <span class="exclusive">{l s='Add to cart'}</span> {/if} {/if} <a class="button" href="{$product.link|escape:'htmlall':'UTF-8'}" title="{l s='View'}">{l s='View'}</a> </div>
  6. Bonjour à tous, J'ai un soucis avec mon bouton "Ajouter au panier" dans la page product.tpl alors que dans la page product-list.tpl il marche niquel, quelqu'un aurait une idée ? Merci Viktor
  7. Oui j'ai enlever le $ devant isset voici mon code ds global.css body.cms_7{ margin:0; padding:0; background: url(img/mag.jpg) no-repeat center fixed; -webkit-background-size: cover; /* pour Chrome et Safari */ -moz-background-size: cover; /* pour Firefox */ -o-background-size: cover; /* pour Opera */ { j'obtient quand je regarde dans mon navigateur une image avec un ? au milieu de ma page. image defini automatiquement en 125x125
  8. Yes que je mette $cms.id ou $cms->id j'ai une page blanche... je cherche un peu et reviens vers vous, merci encore de vos réponses
  9. <body {if isset($page_name)}id="{$page_name|escape:'htmlall':'UTF-8'}"{/if} class="{if $hide_left_column}hide-left-column{/if} {if $hide_right_column}hide-right-column{/if} {if $content_only} content_only {/if}"> {if !$content_only} voila mon code quand je rajoute : {if $isset($cms)}cms_{$cms.id}{/if} mes pages CMS deviennent blanches...
  10. Merci de votre réponse, pouvez-vous me donner un exemple s'il vous plait ?
  11. Bonjour à tous, J'ai regardé sur tous les forums, sur internet ect et je n'ai pas trouvé. Je voudrais changer de Background pour chacune de mes pages CMS. Il n'y a pas de page CSS pour les pages CMS. Juste l'éditeur HTML dans le back office. Si vous avez des idées ou des solutions, je suis preneur... merci à tous, Viktor
  12. Bonjour à tous, j'ai créer un formulaire mais je ne sais pas ou le coller pour qu'il soit sur ma page CMS "contact". Quelqu'un peut m'aider ... ? merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More