Jump to content

Tahnee

Members
  • Posts

    25
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

Tahnee's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi, Thanks voor je hulp. Ik zit nu bij goedkopewebhoster.nl voor €1.99 pm voor 450 MB. Ik heb straks totaal denk ik 500 producten, maar nu staan er nog maar 80 op en zit ik al aan de 450MB. Maar wat ik vreemd vind is dat foto's ineens als een paar MB op de server staan terwijl ik ze zo niet heb geüpload. Mijn hoster zegt dat de foto's misschien als origineel op worden geslagen ook al zijn ze verkleind. Enig idee hoe dat kan?
  2. Hallo, Ik ben bezig om mijn webwinkel te vullen met producten maar het gebruik van mijn schijfruimte schiet echt omhoog. Ik heb al mijn productafbeeldingen verkleind naar ong. 50kb per afbeelding voordat ik ze upload. Maar wanneer ik een product upload met gemiddeld drie afbeeldingen komt er flink wat MB's aan schijfruimte bij. Wat ik kan zien is dat de meeste Mb's worden verbruikt in mijn public_html/img map en als ik ze open zijn dat inderdaad mijn productafbeeldingen maar die heb ik geupload zo klein als 50kb en staan er ineens als een paar Mb. Mijn hosting schijfruimte heb ik pas geüpgrade naar 450MB. Blijven upgraden is leuk voor mijn webhoster maar daar is het probleem denk ik niet mee opgelost. Hebben jullie hier ervaring mee of enig idee hoe dit kan?
  3. Hi all, I'm using Prestashop 1.5.2.0 and I'm adding products but every time I add like 10 products with 3 resized pictures of let's say 50kb per image I see my disk usage going up like crazy from 250 to 300mb for instance. I can see that most of the space is used in the public_html/img folder. When I look there I see images I just uploaded, the 50kb ones turned into 1 or 2 MB per image. I tried deleting all the cache files but it doesn't seem to work and keeping on increasing my disk usage is nice for my web hoster but doesn't seem the solution.
  4. Oh I´m sorry BO means Back-Office so your administrator page. If the above doesn't work I think it could indeed be a missing file in your public_html folder. You could try to take a look at you error_log, it's in your public_html folder. But before you try anything radical try deleting your browser history in your browser, maybe that's enough.
  5. Hi Russ, Perhaps I can help you with your first proble. I had the same issue last week with access to my BO. I cleared all my browser history and tried it in Firefox and then I could enter the BO again. Maybe this helps for you as well. I´m afraid I can´t help you with the other problems. Good luck! Tahnee
  6. Bedankt voor je antwoord. Ik had het inmiddels gevonden nadat ik de hele site maar heb ge-reset naar de laatste back-up omdat ik dacht dat ik iets had gewijzigd in een bestand op de server. Ik heb het geprobeerd in Firefox en daar kon ik wel gewoon in de backoffice. Dus alle browsergeschiedenis gewist en het werkte weer!
  7. After resetting the whole site to the latest back-uo, it seemed that all I had to do was delete my browser history and I could access my back-office again.
  8. I checked phpmyadmin in my controlepanel and changed the password using the cookie key. But still no access. It seems like something in a folder is wrong. Which folder in my server could it be?
  9. Thanks for you fast reply. I found phpmyadmin in my controlepanel, but I can't find anything that looks like you can add an employee or that mine's in there. Also I found mySQLdatabase and I found one user. But the username should be an e-mailadress and it looks nothing like that.
  10. Hi, Thanks for the reply. I use Prestashop 1.5.2.0. And I copied the files before I changed them so I could replace them if things wouldn't work. But you can send them, that way I can try it again. But do you think that these files could have anything to do with the BO? I don't have access tot phpmyadmin I only use Filezilla to upload files to my server, I don't know if that's similar?
  11. Hi, I've been trying to upload products trough CSV. This morning I was trying but image upload didn't work so I modified imagemanager.php en fileuploader.php but that didn't work for me so I put the original files back. When I went to my BO later I couldn't access catalog > products anymore. I e-mailed my web hoster because someone told it could be due to php timeout. The hoster asked to upload a product through CSV, so I did and it's showing on the website but now I can't access my BO anymore. It asks for me to log in and then it says that this employee doesn't exists. I have no idea if I perhaps modified some other file, those two mentioned above are the only ones I remember. How to fix this? My store is still working and I cant obviously put it in maintenance mode, so I need to fix this as soon as possible.
  12. Hallo allemaal, Ik zal even kort uitleggen wat ik heb gedaan. Ik was producten aan het importeren middels CSV , maar het uploaden van afbeeldingen werkte niet, dus op advies het eea angepast in imagemanager.php en fileuploader.php. Dit werkte niet dus die weer teruggezet naar origineel. Nu kon ik ineens niet meer klikken op 'products' onder 'catalog'. De rest van de BO deed het wel. Webhoster gemaild of zij iets zagen. Vroegen om eens een product te uploaden middels csv om te kijken of het ligt aan PHP instellingen. Het product is zichtbaar op de site maar ik kan nu helemaal niet meer inloggen in de BO. Als ik ergens op klik in de BO vraagt hij om opnieuw in te loggen en dan geeft hij aan dat de medewerker niet bestaat. Ik vermoed dat er ergens nog iets niet goed zit in het script, dat ik misschien toch nog ergens iets fout heb staan van het wijzigen vanochtend, maar ik heb dus geen idee wat het kan zijn. Kan iemand helpen, want mijn site is dus nog wel in de lucht, maar ik kan niks zien in de BO. Bedankt!
  13. Hi guys, I planned on opening my web shop tomorrow but I came across a big problem. In my web hosting program I recently upgraded from 250 mb tot 450MB disk space. Today I resized all my images that I used in the products description because I though they caused the huge increase in the use of my disk space. It went from 250mb to 390mb today (only adding 20 products with image size about 50kb, with three images per product). I removed all >1 mb files from my server but when I upload new photos the use of the disk space increases rapidly. When I look at my server (public_html- img files) it looks like Prestashop turns certain images to bigger than 1 MB that I uploaded as files as small as 20kb. Can anyone help me with this problem? I really want to open tomorrow. Thanks
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More